Gå til innhold


Bilde
- - - - -

Windows finner ikke harddisk når ny Windows skal innstalleres.


  • Vennligst logg inn for å svare.
8 svar til dette emnet

#1 CyproX

CyproX

    Nyansatt

  • Pip
  • 49 Innlegg:
  • System: Windows 7 - 64 BIT

Skrevet 12 July 2012 - 17:14

Maskinen vil ikke finne harddisken når jeg skal innstallere nytt operativsystem.
Harddisken er en WD (Westen Digital) 320 GB, SATA, 16 MB Cache, WD3200AAKS.

Og ja, jeg har SATA i dataen og alt bør funke men får det ikke til.
  • 0

#2 pijano

pijano

    Forumadministrator

  • 4069 Innlegg:
  • System: Windows
  • Kjernekompetanse:PC-hjelp

Skrevet 12 July 2012 - 23:15

Har du sjekket i BIOS om sata-mode står oppført med ACHI?
Det er Windows 7 du installerer?
  • 0

#3 CyproX

CyproX

    Nyansatt

  • Trådstarter
  • Pip
  • 49 Innlegg:
  • System: Windows 7 - 64 BIT

Skrevet 12 July 2012 - 23:29

Hvordan sjekker jeg det? Og ja, det er Windows 7 ^^
  • 0

#4 pijano

pijano

    Forumadministrator

  • 4069 Innlegg:
  • System: Windows
  • Kjernekompetanse:PC-hjelp

Skrevet 12 July 2012 - 23:44

Start opp i BIOS, klikk F2, Esc, Del eller lignende under oppstart. Tastevalget skal du kunne se helt i starten av boot.
Der leter du deg frem til Sata-mode.
Står det IDE, så endre dette til ACHI.
  • 0

#5 CyproX

CyproX

    Nyansatt

  • Trådstarter
  • Pip
  • 49 Innlegg:
  • System: Windows 7 - 64 BIT

Skrevet 13 July 2012 - 16:55

Det er flere ting å velge mellom.

- Standard CMOS Features
- Standard BIOS Features
- Integrated Peripherals
- Power Management Features
- PCI/PNP Resource Management
- H/W Monitor
- Cell Menu


Hva skal jeg trykke? Er ikke noe data ekspert akkurat på det området der..
  • 0

#6 pijano

pijano

    Forumadministrator

  • 4069 Innlegg:
  • System: Windows
  • Kjernekompetanse:PC-hjelp

Skrevet 13 July 2012 - 19:08

Åpne Integrated Peripherals
Hvordan ser det ut der?
  • 0

#7 CyproX

CyproX

    Nyansatt

  • Trådstarter
  • Pip
  • 49 Innlegg:
  • System: Windows 7 - 64 BIT

Skrevet 15 July 2012 - 22:23

USB Functions
USB 2.0 Controller
USB Keyboard Leagcy Support
Onboard LAN Controller
Onboard LAN Option ROM
IDE Configuration
SATA Devices Config.
Audio Controller
I/O Devices Config.

Og nå?
  • 0

#8 The Crusher

The Crusher

    Systemekspert

  • 5379 Innlegg:
  • System: Windows 7 Home Premium

Skrevet 16 July 2012 - 00:40

IDE Configuration vil jeg tippe. Eventuelt SATA Devices Config. Vil tippe på at det er under IDE greia du kan velge mellom IDE og ACHI. Win7 fungerer faktisk på begge, men installeren kan være vrien noen ganger.
  • 0

#9 CyproX

CyproX

    Nyansatt

  • Trådstarter
  • Pip
  • 49 Innlegg:
  • System: Windows 7 - 64 BIT

Skrevet 16 July 2012 - 17:41

På IDE Configuration står det "PCI IDE BusMaster [Enabled] og ATA (PI) 80Pin Cable Detectio [Host]. På SATA Devices Config står det ATA/IDE Config [Enhanced]
  • 0




0 bruker(e) leser dette emnet

0 brukere, 0 gjester, 0 anonyme brukere