Gå til innhold


Bilde
- - - - -

Pc får blåskjerm etter installasjon av WIN 7 HP på ny SSD disk

ssd blåskjerm bsod

  • Vennligst logg inn for å svare.
8 svar til dette emnet

#1 OddRoger

OddRoger

    Nyansatt

  • Pip
  • 5 Innlegg:
  • System: Windows 7

Skrevet 27 June 2012 - 10:59

Hei,

Får blåskjerm med feilmelding F4 etter installasjon av Win 7 HP 64 bit. Kommer bare til at den skal teste ytelse på maskinvare og skjerm, så får den blåskjerm.

Maskina er en ASUS UL30VT og SSD disk som windows skal på er Intel SSD 520 120 GB.

I BIOS har jeg satt den til AHCI før jeg installerte. Når jeg setter den til IDE i stede, så får den blåskjerm enda raskere, kommer ikke til test av ytelse en gang.

Hva kan være årsaken? SSD har nyeste firmware i400.

Prøvde også å installere Ubuntu 12.04, det gikk fint til jeg skulle ta en restart.. da stod den bare å hang like etter BIOS POST SCREEN og kom ingen vei.

Prøvde så med windows igjen, men med samme feil som første gangen.
  • 0

#2 pijano

pijano

    Forumadministrator

  • 4143 Innlegg:
  • System: Windows
  • Kjernekompetanse:PC-hjelp

Skrevet 27 June 2012 - 11:18

Har du installert i ACHI, må du holde deg til det, ellers får du blåskjerm fremover.
Hvis du fikk samme feil i Ubuntu, så tror jeg at en BIOS-oppdatering kan løse mye for deg.
  • 0

#3 OddRoger

OddRoger

    Nyansatt

  • Trådstarter
  • Pip
  • 5 Innlegg:
  • System: Windows 7

Skrevet 27 June 2012 - 21:17

Da har jeg oppdatert BIOS til siste versjon 211.

Nå kom jeg ett skritt videre, til å skrive inn brukenavn og velge evt. passord. Så må jeg skrive inn produktnøkkel, men da fryser den igjen og får BSOD nummer F4 igjen.. Ved neste restart får jeg ikke til å skrive inn nøkkel heller for da virker ikke tastaturet, selv om jeg fikk til å skrive inn brukernavn i forrige skjermbilde... merkelig..

Jeg skal prøve recoveryplatene som kom med i stedet. Hadde en USB stick med ren windows på nå.
  • 0

#4 pijano

pijano

    Forumadministrator

  • 4143 Innlegg:
  • System: Windows
  • Kjernekompetanse:PC-hjelp

Skrevet 27 June 2012 - 22:16

Merkelig. Hadde du problemer med maskina før du bytta ut disken til ssd?

Du kan prøve å kjøre en minnetest for å se om noe kan være feil på RAM-brikke®
http://www.memtest.org/
Last ned prebuild ISO og brenn som ISO til en CD.
Start opp maskinen fra CDen og den starter straks med minnetest.
Får du en eneste feilkode, har du feil med RAM-brikke.
  • 0

#5 OddRoger

OddRoger

    Nyansatt

  • Trådstarter
  • Pip
  • 5 Innlegg:
  • System: Windows 7

Skrevet 27 June 2012 - 22:28

Ikke problemer med PC før nei.. var bare at den bråka så fælt og ble så varm at jeg ville bytte disken. Setter jeg i den gamle IDE disken så virker den med en gang.

Nå har jeg prøvd recoveryplatene og nå får jeg denne meldingen etter omstart: "reboot and select proper boot device or insert boot media in selected boot device and press a key"

Prøver å sette i en DVD med win 7 hp image på nå for å prøve å reparere windows.....
  • 0

#6 OddRoger

OddRoger

    Nyansatt

  • Trådstarter
  • Pip
  • 5 Innlegg:
  • System: Windows 7

Skrevet 27 June 2012 - 22:52

Se bilde her

Ser ut til at SSD disken er defekt ja. Kjørte Reparer windows og den klarte ikke rette opp, fant denne loggen og tok bilde. Er vel bare å sende inn retur da og kreve ny eller av annet merke.. noen disker å anbefale? Rundt 120 GB.
  • 0

#7 pijano

pijano

    Forumadministrator

  • 4143 Innlegg:
  • System: Windows
  • Kjernekompetanse:PC-hjelp

Skrevet 27 June 2012 - 23:28

Jeg har dessverre ikke noe å anbefale, synes jeg hører om mange som har hatt problemer med ssd.
Jeg har en fra Corsair som jeg ikke har hatt noe problemer med, men min bror måtte sende inn to stykker fra Corsair pga feil med disken.

Det er mulig at dette programmet kan hjelpe med å fikse partisjonstabellen: http://www.cgsecurit...g/wiki/TestDisk
men jeg vet ikke om det fungerer på ssd.

Det beste er å benytte garantien her.

Husk også at hvis PC-en bråka og ble varm, kan dette skyldes støv i vifte og kjøleribber.
Kan være greit å kjøpe luft på boks for å renske opp i det før du prøver med ny disk.
  • 0

#8 OddRoger

OddRoger

    Nyansatt

  • Trådstarter
  • Pip
  • 5 Innlegg:
  • System: Windows 7

Skrevet 27 June 2012 - 23:53

Hmm må vel bruke den for DOS her da, siden jeg ikke kommer inn på disken? Eller win 7 64 bit siden det er det som er lagt inn på disk? Usikker jeg.
  • 0

#9 pijano

pijano

    Forumadministrator

  • 4143 Innlegg:
  • System: Windows
  • Kjernekompetanse:PC-hjelp

Skrevet 28 June 2012 - 08:08

Det kan virke som om den skal kjøres i Windows mode.
Har du mulighet til å koble disken til en annen PC som slave, så kan du få kjørt og testet disken der?
  • 0





Også tagget med en eller flere av disse ordene: ssd, blåskjerm, bsod

0 bruker(e) leser dette emnet

0 brukere, 0 gjester, 0 anonyme brukere