Gå til innhold


Bilde
- - - - -

Trunk mode og access mode samtidig

vlan access vlan trunk mode

  • Vennligst logg inn for å svare.
1 svar til dette emnet

#1 adale

adale

    Senior

  • PipPipPip
  • 772 Innlegg:

Skrevet 19 April 2012 - 15:34

hei,

kan noen forklare meg denne konfigen:



interface GigabitEthernet0/19
description pro_lab02
switchport access vlan 301
switchport mode trunk
spanning-tree portfast
!
interface GigabitEthernet0/20
description pro-lab02
switchport access vlan 300
switchport mode trunk
spanning-tree portfast

Det som forvirrer er switchport access vlan 301, 300. Jeg har lest litt på nettet nå og de fleste mener at disse kommandoene henger igjen og kan fjernes. Men jeg er ikke så sikker på det. Hvis de utgjør en forskjell, så er det nok meningen at de skal være der.

Og hva med:


interface GigabitEthernet0/23
description nooslsw06
switchport access vlan 300
switchport trunk allowed vlan 1,300,301,350
switchport mode trunk


her åpner vi bare for vlan 1, 300, 301 og 350 i trunken. Men hva med access mode? Hva er hensikten?
  • 0

#2 larsoyvind

larsoyvind

    Junior

  • PipPip
  • 428 Innlegg:
  • System: windows7

Skrevet 08 May 2012 - 14:22

Om du er koblet til med console-kabel regner jeg med du får en del meldinger om native vlan mismatch (?) om du går via telnet/ssh så skru på terminal monitor ved å skrive terminal monitor under privilege mode.

ser ikke helt hensikten med å ha trunk for så å sette access til et enkelt wlan.

fjernes enkelt ved å gå inn på det aktuelle interfacet å skrive: no switchport access vlan 301
  • 0




0 bruker(e) leser dette emnet

0 brukere, 0 gjester, 0 anonyme brukere