Gå til innhold


Bilde
- - - - -

Utnytte fullt ram-minne i windows 7?


  • Vennligst logg inn for å svare.
5 svar til dette emnet

#1 Staindfan

Staindfan

    Nyansatt

  • Pip
  • 93 Innlegg:
  • System: Windows 7 Ultimate 64-bit

Skrevet 08 March 2012 - 14:49

Windows benytter kun 7,75 GB av 12 GB installert.

- Hvordan får jeg utnyttet fullt ram-minne i Windows 7 Home Premium 64-bit?

Dette kommer opp når jeg går til egenskaper på min datamaskin.

Windows Opplevelsesindeks

Vedlagte filer


Dette innlegget er endret av Martin Aleksander: 08 March 2012 - 15:22
Slo sammen innlegg.

  • 0

#2 pijano

pijano

    Forumadministrator

  • 4250 Innlegg:
  • System: Windows
  • Kjernekompetanse:PC-hjelp

Skrevet 08 March 2012 - 19:32

Min første tanke, et at denne laptopen ikke klarer å adressere så mye ram, selvom det er plass til det og bios registerer det.

Sjekk om det finnes instillinger for dette i BIOS.
Det kan hete noe sånn som: memory remapping, som åpner for at Windows bruker maks RAM.
En oppdatering av BIOS kan også være greit.

Dette innlegget er endret av pijano: 08 March 2012 - 23:21

  • 0

#3 Plexim

Plexim

    Superbruker

  • PipPipPipPip
  • 2278 Innlegg:
  • System: Windows 7 / 8 / Ubuntu

Skrevet 08 March 2012 - 23:30

Vet ikke hvordan du har satt det opp, men hvis alle brikkene er like store må du vel ha satt det opp med tre brikker eller noe, dette støttes ikke av AMD, men men hvis du kan komme tilbake med informasjon ang. stgørrelse pr. brikke og antall brikker så kunne det vært lettere å si om det jeg forteller nå er sant. Men er vel også en sjans for at pijano sitt svar er mer rett :P
  • 0

#4 Staindfan

Staindfan

    Nyansatt

  • Trådstarter
  • Pip
  • 93 Innlegg:
  • System: Windows 7 Ultimate 64-bit

Skrevet 09 March 2012 - 03:12

Originalt satt det tre 2 GB DDR3 RAM brikker inni laptopen, inntil jeg bytta dem med tre 4 GB DDR3 RAM. Greia er at dette fungerte fint opptil 12 GB. Før Windows fikk en eller annen form for kræsj. Måtte reinstallere Windows. Og nå er det plutselig 8 GB istedenfor.

Jeg leste meg til at maks minne for denne laptopen var 12 GB. Så det skulle ikke være noe problem. Og heller ikke med Windows 7 Home Premium 64-Bit.

Etter å ha oppdatert BIOS får jeg opp en error som sier at det er noe feil med minneinnstillinger. Det sier meg desverre ingen ting om hvordan jeg kan fikse det. :/

Memory remapping fant jeg ikke i Bios.
  • 0

#5 pijano

pijano

    Forumadministrator

  • 4250 Innlegg:
  • System: Windows
  • Kjernekompetanse:PC-hjelp

Skrevet 09 March 2012 - 07:49

HAr du samme type RAM-brikker?
Har du endret minneinnstillinger i BIOS tidligere?

Prøv å ta ut 2 RAM-brikker, slik at du sitter med standard PC, så start opp.
Skru av igjen og sett inn brikke, gjør det samme, og så den siste, hvis det ser normalt ut etter hver oppstart.

Mulig at en av brikkene har en feil.
Du kan prøve å kjøre dette programmet: http://www.memtest.org/
Last ned, brenn på en CD som ISO og start opp maskinen fra CD.
Kjør minnetest. Det kan ta sin tid, så det kan være greit å sette den i gang før du legger deg om kvelden og la den jobbe.
Får du en eneste feilmelding, så er det feil på en brikke.

Dette innlegget er endret av pijano: 09 March 2012 - 07:50

  • 0

#6 Staindfan

Staindfan

    Nyansatt

  • Trådstarter
  • Pip
  • 93 Innlegg:
  • System: Windows 7 Ultimate 64-bit

Skrevet 09 March 2012 - 17:09

HAr du samme type RAM-brikker?
Har du endret minneinnstillinger i BIOS tidligere?

Prøv å ta ut 2 RAM-brikker, slik at du sitter med standard PC, så start opp.
Skru av igjen og sett inn brikke, gjør det samme, og så den siste, hvis det ser normalt ut etter hver oppstart.

Mulig at en av brikkene har en feil.
Du kan prøve å kjøre dette programmet: http://www.memtest.org/
Last ned, brenn på en CD som ISO og start opp maskinen fra CD.
Kjør minnetest. Det kan ta sin tid, så det kan være greit å sette den i gang før du legger deg om kvelden og la den jobbe.
Får du en eneste feilmelding, så er det feil på en brikke.


En stor takk til deg! Nå funker det igjen.
Jeg plukka ut en RAM brikke, og løsna og satte inn igjen de andre. Starta opp laptopen. Skrudde den av og putta i RAM brikken. Og når jeg skrudde på laptopen igjen, så funka alt. :)

Før oppgradering hadde laptopen tre RAM brikker av typen Elpida 2 GB 2Rx8 PC3-10600S-9-10-F1.
Etter oppgradering har laptopen tre RAM brikker av typen Crucial 4 GB DDR3-1333 (PC3 10600) SODIMM204pin fra Komplett.no.
  • 0




0 bruker(e) leser dette emnet

0 brukere, 0 gjester, 0 anonyme brukere