Gå til innhold


Bilde
- - - - -

PC fryser - Prøvd det meste

fujitsu fryser vista

  • Vennligst logg inn for å svare.
7 svar til dette emnet

#1 tullerusk

tullerusk

    Nyansatt

  • Pip
  • 10 Innlegg:
  • System: Windows Vista

Skrevet 28 February 2012 - 00:36

Hei.


Sliter litt med den stasjonære PCen min. PCen begynnte for en 5-6 dager siden å bare fryse i tide og utide. Ingenting fungerer, og jeg må holde inne power-knapp til maskinen slår seg av. Jeg får ingen blåskjerm og ingen feilmeldinger(utenom at jeg har avsluttet windows feil).
Frysingen kan skje både når maskinen jobber veldig hardt, og når maskinen ikke jobber i det hele tatt. Maskinen starter uten problemer, og jeg får åpnet hva enn jeg vil av programmer. Men plutselig fryser alt.

Det er en Fujitsu Siemens Amilo Pi 3620 kjøpt sent 2008.
Windows Vista Home Premium
Intel Core2 Quad CPU Q8200 @ 2.33GHz.
4GB RAM
Nvidia GeForce 9500 GS

Jeg har vært flink med PCen, brukt CCleaner til rensing av filer og register. I tillegg har jeg kjørt recovery på den 1 gang hvert år siden jeg fikk den. Jeg har også støvsugd den flere ganger, og sørger alltid for at den står et kjølig sted med tilgang til luft.

For å prøve å løse dette fryse-problemet, har jeg fjernet alle nylig innstallerte program og nedlastede filer. Kjørt fullstendig virus og malware sjekk. Når dette ikke fungerte oppdaterte jeg de driverene som kunne oppdateres. Når dette ikke fungerte så kjørte jeg nok en gang recovery(i går).

Dette løste heller ikke problemet, så jeg lastet ned nyeste bios fra Fujitsu-Siemens sine sider og oppdaterte den. Dette virket heller ikke.

Fujitsu-Siemens maskiner kommer med preinnstallert "system diagnostics" for test av hardware, og heller ikke dette programmet klarer å spore opp noen feil.


Så hvorfor fryser maskinen hele tiden?
  • 0

#2 Klykken

Klykken

    Hardware Man

  • 13906 Innlegg:
  • System: Windows 7 HP/Pro 64-bit
  • Kjernekompetanse:Maskinvare

Skrevet 28 February 2012 - 09:01

Aller først kan du undersøke om du har høye temperaturer på noen av dine komponenter. Sjekk dette med CPUID HWmonitor: http://www.cpuid.com

Uten last skal prosessor ligge å hvile på noe rundt 40C. Under last skal den ikke overstige 70C. Nærmer den seg 100C vil den altså først forsøke å klokke seg ned, og om ikke det fungerer vil den kutte kjernene og maskina vil fryse/slå seg av.

Om temperaturene ser normale ut kan du feilsøke komponentene i maskinen manuelt. Prøv først med minimalt med ekspansjonskort stående i maskina, bortsett fra det som er nødvendig for at den skal starte og å gi bilde. Ta ut kort som f.eks lydkort, nettverkskort, raid-kort, ekstra harddisker osv. Se om maskina går greit da. Fungerer ikke dette kan du prøve å ta ut alle rambrikkene bortsett fra én, og rullere på hvilken av brikkene du bruker. Fungerer den greit etter dette, setter du i en og en komponent og starter maskina. På det viset så kanskje du finner synderen. :)
Ellers er det noe magisk ved å plukke maskinen totalt fra hverandre og sette den sammen igjen om ikke noe av det over fungerer. Godt mulig dette er litt vrient med en fabrikkbygd PC, men det skal være mulig. Merk at du da kanskje bryter gjenværende reklamasjonsrett, så om du vil prøve å få den reparert gjennom denne rettigheten bør du unngå å tukle så mye med den.

Og om du skal ta av prosessorkjøleren må du huske at du må rense prosessortoppen (IHSen) og kjølerbasen for termisk pasta og ta på ny igjen.

Husk også at om du skal tukle med komponentene, så koble ut all nettstrøm og trykk på av/på-knappen på maskina for å tømme alle kondensatorer for resterende strøm og spenning. Husk også at statisk elektrisitet vil kunne skade komponentene i maskinen. :)
  • 0

#3 tullerusk

tullerusk

    Nyansatt

  • Trådstarter
  • Pip
  • 10 Innlegg:
  • System: Windows Vista

Skrevet 28 February 2012 - 17:13

Hei.

Lastet ned HW-monitor fra CPUID, og hadde dette kjørendes mens jeg kjørte system diagnostics og windows opplevelsesindeks(for å tvinge maskinen til å jobbe litt), og høyeste målte temperatur var 58'C. Like etter dette hang PC seg opp igjen.

Har prøvd å skru PC fra hverandre og sette den sammen igjen, men kommer fremdeles like lang. Prøvd å starte med bare 1 RAM-brikke, men ingen nytte der heller. CD-rom virker som det eneste andre jeg faktisk kan starte maskinen uten, da resten enten sitter godt gjemt i maskinen eller er integrert i hovedkortet.

Det merkeligste er at jeg har brukt PCen i sikkermodus med nettverkstilkobling litt nå, og har prøvd å stresse maskinen til å fryse i sikkermodus slik at jeg kan bli helt sikker på at det er HW-feil, men det skjer bare ikke. Jeg har åpnet 15 forskjellige vinduer i løpet av noen få sekunder, starter videofiler og åpnet nettleser, men maskinen ser ikke ut til å fryse i sikkermodus.

EDIT:Glem det siste der. Nå hang den seg opp i sikkermodus også :(

Dette innlegget er endret av tullerusk: 28 February 2012 - 17:23

  • 0

#4 tullerusk

tullerusk

    Nyansatt

  • Trådstarter
  • Pip
  • 10 Innlegg:
  • System: Windows Vista

Skrevet 28 February 2012 - 20:18

Hver gang maskinen henger seg opp ser jeg at lyset som indikerer at prosessoren jobber, slutter helt å lyse. Alle vifter fortsetter å gå, og jeg hører at harddisken fortsatt er i gang.

Ser ut som defekt prosessor da... :(

Dette innlegget er endret av tullerusk: 28 February 2012 - 20:18

  • 0

#5 o-l-a-v

o-l-a-v

    Junior

  • PipPip
  • 348 Innlegg:
  • System: WIndows 7 Ultimate 32 bit

Skrevet 28 February 2012 - 21:17

Har du prøvd å reinstallere OS? HELT fresh? Med formatering av harddisk osv?
  • 0

#6 Klykken

Klykken

    Hardware Man

  • 13906 Innlegg:
  • System: Windows 7 HP/Pro 64-bit
  • Kjernekompetanse:Maskinvare

Skrevet 28 February 2012 - 22:36

Om prosessoren er defekt fungerer ikke maskinen i det hele tatt. Er 99,99% sannsynlig at prosessoren ikke er gåen om du får start på PCen. :)
  • 0

#7 tullerusk

tullerusk

    Nyansatt

  • Trådstarter
  • Pip
  • 10 Innlegg:
  • System: Windows Vista

Skrevet 29 February 2012 - 00:43

o-l-a-v: Ja.
KongKlykken: Ok, det er vel bra, men hva er det som er galt med maskinen da? :P
  • 0

#8 Klykken

Klykken

    Hardware Man

  • 13906 Innlegg:
  • System: Windows 7 HP/Pro 64-bit
  • Kjernekompetanse:Maskinvare

Skrevet 29 February 2012 - 09:16

Sjekket harddisk for feil da? Det starter du ved å starte en kommandolinje (start - (kjør) - skriv; CMD) for så å skrive CHKDSK /F

Ellers kan det være at strømforsyningen begynner å bli dårlig. Det blir litt vill gjetting her, men..
  • 0





Også tagget med en eller flere av disse ordene: fujitsu, fryser, vista

0 bruker(e) leser dette emnet

0 brukere, 0 gjester, 0 anonyme brukere