Gå til innhold


Bilde
- - - - -

[LØST] 2x HD6950 CF. For liten PSU?


  • Vennligst logg inn for å svare.
15 svar til dette emnet

#1 gjeewaytee

gjeewaytee

    Superbruker

  • PipPipPipPip
  • 1112 Innlegg:
  • System: Windows 7 Home Premium 64-bit

Skrevet 11 October 2011 - 12:36

Hei

Sliter bigtime med disse to nyinnkjøpte kortene. Får display driver has stopped working etter 5 min ca i bla BC2, Tracmania 2 og BF3 Beta. Av og til når det fryser så ordner driveren seg og eg kan begynne på nytt. Og av og til så fryser hele maskina. Har prøvd forskjellige drivere uten hell.

Kjører eg kortene hver for seg fungerer de som en drøm og i hvilken som helst pci-e slot, men i det eg kjører CF så skjærer det seg 90% av gangene. Eg har fått spilt med CF et par ganger en hel kveld.
Så eg lurer på om det er PSU-en som feiger ut...
Eg kjører 2600k OC til 4.7Ghz og rambrikkene er OC fra 1600 til 2133Mhz. Det er den samme 24/7 OC eg har kjørt i flere mnd uten problem. 2stk HD5870 er ikke noe problem, men når eg putter de 6950 kortene i så begynner morroa.

Her er skjermkortene: http://www.datakjede...3778407;c:36132
De er default 870/1250 Mhz. Har prøvd å underklokke de helt ned til 800Mhz uten at det spiller noe rolle

Her er min PSU: http://www.nzxt.com/...es/hale90_1000w

Det står at skjermkortene bør ha 500w PSU og når eg da har to så skulle det bli 1000w. Men siden eg kjører såpass overklokk all around utenom skjermkortene (som i tillegg da har totalt 6 vifter som kjører) så er det kanskje PSU som er "flaskehalsen" ??

Dette innlegget er endret av gjeewaytee: 11 October 2011 - 12:36

  • 0

#2 Klykken

Klykken

    Hardware Man

  • 13919 Innlegg:
  • System: Windows 7 HP/Pro 64-bit
  • Kjernekompetanse:Maskinvare

Skrevet 11 October 2011 - 13:45

Heller tvilsomt. Nå vet ikke jeg om PSUen er "toppkvalitet" eller ikke, men 1000W burde holde i lange baner. Leser på diverse andre fora at de bruker langt mindre PSUer (fra 750W og opp). Har du egne rails til hvert skjermkort? Ingen som deler effekt med andre komponenter?

Hva skjer om du prøver uten overklokken, da? Samme feil?
  • 1

#3 gjeewaytee

gjeewaytee

    Superbruker

  • Trådstarter
  • PipPipPipPip
  • 1112 Innlegg:
  • System: Windows 7 Home Premium 64-bit

Skrevet 11 October 2011 - 15:13

Skal prøve om en liten stund uten OC. Holder på å lage pannekaker til familyen serru hehe.

Anyway så er PSU modulær så det er kun en kabel for hvert skjermkort så det er ingenting annet på en rail
  • 0

#4 gjeewaytee

gjeewaytee

    Superbruker

  • Trådstarter
  • PipPipPipPip
  • 1112 Innlegg:
  • System: Windows 7 Home Premium 64-bit

Skrevet 11 October 2011 - 16:29

Da har eg prøvd uten OC og det funket fett. Spilte uavbrutt i 20 min....wow :D
Men...skjønner ikke hvorfor 6950 kortene ikke liker den OC på maskina som eg har hatt dønn lik og stabil i mange mnd...5870 kortene stortrivdes jo med den OC-en
Venter med å avslutte denne tråden til eg får prøvd den ordentlig ut ikveld
  • 0

#5 Fade

Fade

    Systemekspert

  • 5923 Innlegg:
  • System: Windows 8.1 pro.

Skrevet 11 October 2011 - 21:02

Skjønner ikke egentlig hvorfor du bytta ut 2x5870 mot 2 stk 6950... er ikke den helt store ytelsesforskjellen... Noen spille merker du en del forskjell, men...
http://www.anandtech...duct/300?vs=299

Kanskje du har planer om å flashe de til 6970?? Du vet du kan flashe bios på disse og gjøre de om til 6970 ikke sant??
http://www.techpower...verclocking/159

Og nei, PSU er ikke for liten, 2x6950 trekker ca.340W og da har du fortsatt 640W å gå på...

Dette innlegget er endret av Fade: 11 October 2011 - 21:07

  • 1

#6 gjeewaytee

gjeewaytee

    Superbruker

  • Trådstarter
  • PipPipPipPip
  • 1112 Innlegg:
  • System: Windows 7 Home Premium 64-bit

Skrevet 11 October 2011 - 22:56

Det som skjedde var at det ene 5870 kortet sa takk for seg for en mnd siden og ett 5870 kort var trist i BF3 Beta. Så da tenkte eg som du nevner å kjøpe 6950 og flashe de til 6970. Etter litt prøving frem og tilbake + google så viser det seg at det ikke går an å flashe biosen på de.....nedtur... Men de fungerte fett i BF3 Beta anyway.

Holder på å teste nå i BC2 uten OC for å se om det holder seg stabilt

EDIT: Det funket mye bedre. Skjønner ikke hvorfor de 6950 korta ikke likte den gamle OC eg har hatt så lenge...merkelig..
Men eg får begynne den lange veien med å OC igjen og kanskje finne synderen.
Takk for hjelpa :D

Dette innlegget er endret av gjeewaytee: 12 October 2011 - 07:50

  • 0

#7 gjeewaytee

gjeewaytee

    Superbruker

  • Trådstarter
  • PipPipPipPip
  • 1112 Innlegg:
  • System: Windows 7 Home Premium 64-bit

Skrevet 12 October 2011 - 10:21

Da har eg forsovidt skrudd tilbake OC-en. Eg mistenker faktisk at default OC på GPU er såpass tyna at den ikke tåler noe som helst. Så klokket de ned til 850Mhz og resten på default ang strøm og auto på vifter og ting ser bra ut. Tok og og flasha til siste bios for hk
  • 0

#8 gjeewaytee

gjeewaytee

    Superbruker

  • Trådstarter
  • PipPipPipPip
  • 1112 Innlegg:
  • System: Windows 7 Home Premium 64-bit

Skrevet 15 October 2011 - 22:55

Da har eg prøvd litt frem og tilbake og konklusjonen er at OC har ingenting med saken å gjøre så eg er egentlig tilbake til 0. Eg har prøvd å bytta plass på GPU, skifta rails fra PSU, skifta slots på RAM, kjørt memtest 4.0 uten errors.
Så nå spiller eg med bare et 6950 kort. Uansett hvilket av de to så går alt knirkefritt med eller uten OC. Så det er lissom i det øyeblikket CrossFire er aktivert i spill så går det kort eller lengre tid før det krasjer. Har prøvd uttallige instillinger i Catalyst uten noe fremgang. Det er en ting som eg har igjen å prøve og det er å installere BC2 på den gamle Intel X25-M SSD disken. Har en liten anelse om at det kan være nåværende SSD som synger på siste værset. Det er type OCZ Solid 3 120Gb. Har siste firmware ja
  • 0

#9 Fade

Fade

    Systemekspert

  • 5923 Innlegg:
  • System: Windows 8.1 pro.

Skrevet 16 October 2011 - 07:46

Hva skjer når det låser seg?? Får du Kernel-Power failure elns? Jeg fikk en del problemer etter at jeg la inn siste Catalystdriveren, løsningen hos meg var egentlig ganske enkel. Se etter i lydinnstillingene dine om du har 2 stk AMD HMDI drivere lagt inn, hvis så fjern/disable den ene og restart maskina... Problem solved! Det som skjer er at begge HDMI-driverne prøver å få kontroll og til slutt så låser det seg helt... Dette er bare et problem med Crossfire.
Postet bilde

Viser det 2 stk AMD HMDI Output her så ta bort en.

Dette innlegget er endret av Fade: 16 October 2011 - 09:19

  • 0

#10 gjeewaytee

gjeewaytee

    Superbruker

  • Trådstarter
  • PipPipPipPip
  • 1112 Innlegg:
  • System: Windows 7 Home Premium 64-bit

Skrevet 16 October 2011 - 16:35

Se der ja. Det har eg ikke tenkt på. Pleier alltid å fjerne begge AMD HDMI output-ene. Etter de problemene begynte så har eg ikke tenkt på å fjerne de igjen. Men før eg gjør noe mer....spiller det noe rolle om eg fjerner begge siden eg ikke bruker/tar lyden derfra?

EDIT: Det som skjer er at spillet fryser og så blir skjermen hvit eller sort. Teamspeak fungerer i 5-10 sekunder etter det fryser og så tilslutt så låser hele maskina seg.
De eneste feilmeldingene eg får er Display driver stopped working. Sjelden eg får sett den, men antar det er det som skjer hver gang. Har fått noen BSOD der det står om noe Display greier, men har ikke rukket å sett hva mer. En BSOD fikk eg skrevet ned engang og den lyder: PFN List Corrupt. God knows....
Blir spennende å prøve med å fjerne en eller begge AMD HDMI outpouts i kveld

Dette innlegget er endret av gjeewaytee: 16 October 2011 - 16:41

  • 0

#11 Klykken

Klykken

    Hardware Man

  • 13919 Innlegg:
  • System: Windows 7 HP/Pro 64-bit
  • Kjernekompetanse:Maskinvare

Skrevet 16 October 2011 - 20:55

Hver gang du får bsod får du også laget en minidump-fil. Den kan dekryptes og på det viset finne årsaken til kræsjen. Mer nøyaktig hva det er, forhåpentligvis. Disse finner du her: C:\Windows\Minidump\

LEnge siden jeg har gjort det nå, men programmet du trenger er Windbg som leveres fra microsoft selv. Bruk Google til å finne ut hvordan det brukes. :)

EDIT:
Her står det litt: http://www.techrepub...n-of-death/1922
  • 0

#12 gjeewaytee

gjeewaytee

    Superbruker

  • Trådstarter
  • PipPipPipPip
  • 1112 Innlegg:
  • System: Windows 7 Home Premium 64-bit

Skrevet 18 October 2011 - 15:01

Da kan det se ut som om eg fant synderen(e), men skal prøve litt mer noen kvelder. Fikk bytta OCZ Solid3 disken som eg har mistenkt for å være en synder til en OCZ Vertex3. Veldig bra disk og eg fikk spille i hele går kveld uten noe problem. Hadde og da fjernet begge AMD HDMI Audio output.

EDIT: Glemte å si at det hjalp...tja...en ca 50% å fjerne AMD HDMI-biten så det hjalp litt hvertfall. Krasjet ikke fullt så ofte, men det krasjet fremdeles helt til nå med ny disk

Dette innlegget er endret av gjeewaytee: 18 October 2011 - 18:05

  • 0

#13 gjeewaytee

gjeewaytee

    Superbruker

  • Trådstarter
  • PipPipPipPip
  • 1112 Innlegg:
  • System: Windows 7 Home Premium 64-bit

Skrevet 20 October 2011 - 16:58

Så skjedde det igjen etter et par dager med "feilfri" pc. Det begynte å tulle seg igjen med frys og BSOD. Den BSOD eg har fått flest ganger er som nevnt før: PFN List Corrupt. Etter litt google kom eg frem til at denne BSOD kommer som regel ved driverfeil...hmm Anyway. Eg kom til å tenke på hva eg hadde gjort mellom da det funket utmerket til det begynte å bli trøblete. Det eneste eg hadde gjort var å installere og kjørt Ccleaner. Tok den vanlige som går på nettet eller hva det nå er og så reg fix. Tok så options og såg på ting som ikke skulle starte opp automatisk med Windows. etter det begynte tullet...igjen.
Så eg tok system restore til før Ccleaner ble installert og voila. Alt i orden igjen. Så da er spørsmålet: Hva er det Ccleaner kan finne som setter hele maskina mi på hodet ang å spille i Crossfire? Eg har jo brukt Ccleaner flere ganger i uka i mange år.
Kanskje eg skal installere den igjen og se etter hva den evt finner og poste et bilde hva dere mener ikke skal fjernes mht problemet mitt

EDIT: Er det noe her som IKKE bør fjernes i regiseret?
Ang startup så har eg aldri fjerna ATI-biten.

Postet bilde
Postet bilde

Dette innlegget er endret av gjeewaytee: 20 October 2011 - 17:08

  • 0

#14 Klykken

Klykken

    Hardware Man

  • 13919 Innlegg:
  • System: Windows 7 HP/Pro 64-bit
  • Kjernekompetanse:Maskinvare

Skrevet 20 October 2011 - 17:13

Det er jo en sak som nevnes som har filsti til ATI i CCleaner-bildet ditt. Om det er årsaken skal jeg ikke si..

På laptopen har jeg aldri kjørt ccleaner, og såvidt meg bekjent er det ikke nødvendig heller. Ser ingen grunn til det, liksom. :) Så hvorfor gjør du det?
  • 0

#15 gjeewaytee

gjeewaytee

    Superbruker

  • Trådstarter
  • PipPipPipPip
  • 1112 Innlegg:
  • System: Windows 7 Home Premium 64-bit

Skrevet 20 October 2011 - 17:55

Grunnen til at eg har kjørt Ccleaner siden tidenes morgen er at eg like å vite at ting er så ryddig som mulig mht unødvendige cookies og temp internet files ol. Samt å få slettet gamle eller defekte register nøkkler som man ikke behøver å ha på maskina. Begynte med den etter eg skulle fikse opp Svigers sin pc og fikk anbefalt Ccleaner. Pcen deres fikk et nytt liv da den fant mange Gb med cookies og temp internet files. Den hadde og uhorvelige mengder med register nøkler som ikke trengtes etter mange år med installering og avinstallering av div program.
så det er igrunn grunnen. Hvis du hadde kjørt Ccleaner på laptoppen din så hadde du garantert funnet MYE drit hvis det er en stund siden du installerte Windows på den. Om det er nødvendig med dagens pc-er og dens teknologi aner eg ikke. Gammel vane :D

Den ActiveX som er til ATI som du nevner ble nok fjernet igår. Som du sier så vet ikke eg heller om det er grunnen. Eg har alltid kjørt reg fix og aldri sett etter hva den egentlig fjerner. Har alltid fjernet alt

Dette innlegget er endret av gjeewaytee: 20 October 2011 - 17:58

  • 0




0 bruker(e) leser dette emnet

0 brukere, 0 gjester, 0 anonyme brukere