RDP fungerer plutselig ikke


19 innlegg i emnet

Skrevet

Hei. Jeg har kunnet kjøre remote desktop mot en PC/Server jeg har hjemme i et par år nå.

Det er ikke gjort endringer/oppdateringer på verken PC eller router de siste 2-3 ukene.

Frem til i går hadde jeg tilgang som normalt, men i løpet av dagen en gang i går skjedde det noe.

Nå har jeg plutselig ikke tilgang lengre. Har forsøkt pålogging fra 2 forskjellige maskiner, uten hell.

Har forsøkt restart av PC i begge ender, samt restart av router.

Har googlet litt, men ikke funnet noe som relaterer seg til dette.

Feilmeldingen jeg får opp har jeg lagt ved her.

Noen som har tips?

RDP_Feil.JPG

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hei.

I RDP-klienten, under fanen Avansert, kan du prøve å endre Hvis servergodkjenningen mislykkes fra Varsling til Koble til uten varsling, hjelper det?

RDP.thumb.jpg.e7b8c4d5edf5aa2b98ea00e7db

 

 

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Nei, dessverre. Hjalp ikke. :(

 

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ser nåkk mer ut som en windows feil, her kan du grave deg til kina med mulige løsninger som kansje ikke fungerer, personelig bruker jeg ikke mye tid på å feilsøke. bruker maks 20 minutter på slikt feilsøk. fungerer det ikke bruker jeg med reinstall av maskin.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hva slags operativsystem har du på verten, altså PC-en du kobler til?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Jeg har W10 på både klient og tjener

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Det kan skyldes en oppdatering.

Prøv dette på PC-en du kobler til med, altså klienten:

Åpne kjør – Skriv inn: gpedit.msc og klikk Enter.

Åpne: Datamaskinkonfigurasjon – Administrative Maler – Windows-komponenter – Remote Desktop Services – Klient for tilkobling til eksternt skrivebord.

Aktiver policyen: Deaktiver UDP på klient

 

RDP2.thumb.jpg.3640f50e214d741854de7f8fa

Virker det nå?

 

 

Endret av pijano
Redigert feilskrevet vert i stedet for klient.
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hjalp ikke det heller, men må klient maskin restartes for at denne nye innstillingen skal gjelde?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Det er alltid greit å gjøre ved slike endringer.

Hvis ikke dette hjelper, kan du sjekke oppdateringloggen om Windows er oppdatert datoen dette sluttet og fungere og evn avinstallere oppdateringene for å sjekke om det hjelper?

Du kan også prøve de to nederste tipsene her om ikke noe hjelper: https://appuals.com/fix-remote-desktop-connection-internal-error-has-occurred/

Løsning 4 og 5.

Evn prøve å kjøre fiks fra Microsoft: http://www.reimageplus.com/lp/teg/index.php?tracking=RNWassabi&banner=direct&adgroup=direct&ads_name=direct&keyword=direct&nms=1&lpx=tef

 

Endret av pijano
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Forsøkte hjemmefra nå. Der virker det fint.

Både om jeg bruker intern IP eller ekstern IP.

Hm...:wacko:

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ja, dette skal bare være et internt problem på den PC-en du kobler til med. Hadde det vært et brannmur-problem,  skal du få annen feilmelding.

Har du forsøkt det siste jeg har foreslått?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det er samme laptop jeg bruker både på jobb og hjemmefra.

Har forsøkt alle tipsene. 

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Er det samme laptop? Merkelig at du får den meldingen da.

Kan du prøve dette: Har du en smarttelefon som du kan sette opp med wifi hotspot, så du kan dele mobildataen med andre enheter?

Koble laptopen til det nettverket på mobilen, så prøver du igjen med rdp. Samme feilmelding? Skru av sikkerhet, eller bare brannmur på verten og prøv igjen.

hvis det fortsatt ikke går, kan du oppgi om du har et tredjeparts sikkerhetspakke og hva den heter på vertsmaskinen?

Endret av pijano
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Rare greier. Forsøkte tilkobling via mobilen og det virker også helt fint.

Tror jeg får prøve igjen i morgen fra jobb.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Kanskje bare en forbigående feil.

Lykke til. :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Feilen er der fortsatt når jeg forsøker pålogging fra jobb. :o

 

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Prøv å koble PC-en til mobilen satt opp med wifi-hotspot.

Fungerer det, så ville jeg hørt med IT-admin på jobben din. 

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Da er det nok noe internt her. Forsøkte å dele internett med mobilen fra jobb og det fungerer perfekt.

Får bruke Teamviewer inntil videre. :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ja, sikkert like greit. B):)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive