DHCP Windows Server 2016 problem


6 innlegg i emnet

Skrevet

Hei,

Jeg er relativt ny til server verden og har ett par spørsmål :)

Jeg bestemte meg nylig for å forsøke å sette opp en Hyper-V server lokalt på mitt hjemmenettverk som jeg skulle koble opp med en viritualisert domenekontroller som også skulle fungere som en filserver.  grunnen til at jeg valgte å viritualisere denne er at jeg ønsker å koble opp andre servere etter jeg har fått på plass serveren.

Når jeg først satt opp DNS serveren forsøkte jeg å sette den opp med ruters DHCP men da slet jeg med å få koblet maskiner opp mot domenet og maskiner fikk kun kontakt DNS serveren på IP men ikke på hostname.

Satt så opp DHCP på server slo av DHCP på ruter og fikk da tilsendt ip på alle PC-er og meldt dem inn i domenet men nå sliter jeg med oppkobling mot mobiler og andre nettverksenheter som Chromecast og Playstation

Når jeg kobler meg opp på nettet henter jeg DHCP fra server og får opp en melding "internett kansje ikke tilgjengelig" Det skal sies at nettverket fungerer på mobilen men det er tregt jeg får alltid opp advarselen over. Fikk koblet opp på playstation etter jeg satt opp nettverksinstillinger manuelt men ønsker ikke å ha en slik løsning hvis det kan fikses enkelt.

Det største problemet mitt er chromecast som nå ikke vil koble seg opp i det heletatt med serverens DHCP. feilmelding er i vedlagt bilde :)

er det noen som vet hva jeg kan gjøre for å fikse opp i dette?

Sikkert bare en tulleinstilling som må endres på.

som sagt jeg er ny så hvis noen har noen tips på hvordan jeg kan gjøre ting andeledes setter jeg pris på det også :)

 

 

 

 

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Glemte å legge ved chromecast feilen i OP her har dere den :)

31960818_10213676542245969_8679865731094937600_n.jpg

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Går utifra du har satt fast adresse og riktige DNS adresser på nettverks kortet. Er klokke og dato riktig?

 

du har husket å autorisert DHCP?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hei Ja DHCP er autorisert og jeg er sikker på at DNS adressene på nettverkskortet er riktig og satt opp riktig kan det være noen ruterinstillinger som tuller det til?

skjermbilde 1.PNG

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hei.

Tilbyr Telenor fast IP til hjemmenett (regner med at det er det du har)?

Hvis ikke, så kan det være derfor du ikke får internett, men kun LAN, når du setter statisk innstillinger på nettverkskort.

Jeg ville hørt med Telenor.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hei, jeg har Canal Digital som ISP jeg bruker kun en telenor ZyXEL P8702N som ruter så tror ikke det er tilfelle men takk for svar :)

 

Har testet litt mer og ser at Når jeg kobler meg opp med en data via Wifi og ikke kablet får jeg ikke koblet meg med eksternt skrivebord mot server navn kun IP Adresse. Mens jeg på kablet nett får koblet meg på begge. Vet ikke om dette gir dere noe mere info om hvor problemet kan ligge?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive