Hvor ble bildene av


10 innlegg i emnet

Skrevet

Jeg har plutselig fått en blå rute som skal ha meg til å logge på Windows eller lukke men da blir jeg gjest på min egen PC, å da ligger ikke noe av bilder eller musikk der lenger-

Nå har jeg byttet passord ,men den blå ruten kommer opp. er det noen som har hatt samme problemet, jeg kan ikke skjønne hva jeg kan ha gjort heller.  HJELP

 

Jørn

Dem ligger i Skyen , men får ikke lastet de ned ?

 

Jørn

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Høres ut som det er problemer med innloggingen her, eller kommer du in på maskinen og bildene er borte?,
Jeg ville i det minste ha prøvd å koble harddisken til en annen maskin og sett om bildene fortsatt ligger på den og ikke er overskrevet, eller hvis dette er på en nyere bærbar som ikke har harddisk eller ssd disk men emmc chip lastet inn en live linux versjon sånn at du fikk sjekket filene dine og sjekket om du har bildene dine der og også eventuelt kopiert de ut på en usb pinne eller google drive

 

1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Mulig at tittelen her er misvisende.

Er det kun gjeste-kontoen du «ser» kommer inn på? En gjest vil ikke kunne se dokumenter / bilder til din bruker.

Hvis så, kan du prøve å starte opp i sikkermodus og se hva som skjer da?

1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Takk for gode forslag, Jeg har kopi av det meste , men nå har jeg fått kommet meg inn på Windows ,måtte bytte passord.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Nei dette er rart , men programmet tror laptopen er en mobil  ?

Windows konto er for mobilen med Internet, det er det som har gjort dette.

Endret av Selvlært
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Nei nå har det nye Windows satt i gang igjen , den blå ruten kommer å skal ha meg til å LOGGE av å starte på nytt men da skjer det samme igjen, LUKK kan jeg å trykke på men da må jeg logge meg på som gjest for å komme på nett. kjørt Msconfig men den vil ikke

 

Jørn

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

HJELP

 

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hei.

Det er ikke alltid så lett å hjelpe med slike ting i et forum, det kreves innimellom at man sitter med maskinvaren foran seg.

I ditt tilfelle, hvis ikke noen kan hjelpe deg på stedet, så vil jeg nå anbefale deg en reinstallering av OS med behold av alle filer.

Når PC-en er oppstartet, hold inne SHIFT-knappen, samtidig som du klikker på restart. Dette skal starte opp PC-en i avansert modus, hvor du kan få valgt  feilsøking (troubleshoot). Flere tips til slik oppstart her: https://www.lifewire.com/how-to-access-advanced-startup-options-in-windows-10-or-8-2626229

Der skal du få valgt Reset this PC (tilbakestill, heter det muligens på norsk) og videre valget om å slette alt, eller beholde filer. Da er alle bildene og andre dokumenter trygt, men du må reinstallere programvare.

https://www.lifewire.com/reset-this-pc-2626216

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det er som Pijano skriver.

Om en av oss hadde sitti over hodet ditt og kunne se hva du gjorde og hvordan skjermen ser ut - så kan det hende at alt fremstår som helt åpenbart mhp hva som er feil eller hva du gjør feil. Men uten en god beskrivelse av feilsymptomene og hva som er gjort på forhånd blir det bare vill gjetning.

Eksempelvis så skriver du "den vil ikke" om Msconfic. Her kunne du ha spart tastaturet for slitasje, for det gir absolutt ingen informasjon.

Og så har du også spart tastaturslitasje ved å ikke fortelle noenting om hva du har gjort i forkant av dette, hvor lange har tilstanden eksistert sånn. Hva installerte du før det ble sånn? Var det du selv som oppretta kontoene? Er det du som har installert Windows?

 

Her er hva jeg tror - du har en skole-pc og prøver å få admin tilgang ?

 

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Nei det er ikke noen skole PC , Når jeg starter den så starter Windows Edge   .......X Så komme 3 forslag , men så kommer det et Blått vindu som ber meg logge av å på igjen så vil det ordne seg men den blå ruten kommer tilbake hele tiden, å da er jeg like langt.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive