Google Chrome funker ikke, trenger hjelp

3 innlegg i emnet

Skrevet (endret)

Brukte Chrome en god stund, så begynte den for et par dager siden å ikke starte opp, men istedet generere mange chrome prosesser i task manager (oppgavebehandlig). Så startet den opp med store forsinkelser opp til 5-10 min (?) I dag mistet jeg tålmodighet da den ved mange forsøk startet ikke opp i det hele tatt. Avinstalerte den og tenkte å installere en ny versjon. Den ny nedlastede Chrome.exe filen åpner google sitt install vinduet, og sier at den laster ned men det skjer ikke noe framgang med den nedlastingen, usikker hvorfor. Skjønner ikke hva som skjer. Bruker Win 8.1.

Forslag for løsning mottas med takk...

Alternativt foreslå meg et annet trygt sted hvor jeg kan få/laste ned Chrome download pakke, som trenger ikke å bruke google sin installer (?) Gjerne en eldre versjon, ikke den nyeste...

Endret av XGirl
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Fikset det selv. Så glad å ha Chrome igjen.

For dem som er nysgjerrig - det som har skjedd er klus med brukerkontoer på Google, som tillot meg ikke å installere Chrome, da bruker jeg /er pålogget på 5 av dem samtidig (bla. i jobb sammenheng). Jeg logget av fra alle kontoer og logget på den ene som er tydeligvis min hovedkonto på Google, da gikk installasjonen veldig kjapt...

1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Takk for at du oppdaterte tråden din. :)

Synd at du ikke fikk noe respons dog.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive