[LØST] pfsense op ESXi, sliter med å få tildelt IP på lan siden

4 innlegg i emnet

Skrevet

satt opp et VM, installert pfsense.

Config for pfsense ser ser slik ut: (192.168 adresse på WAN fordi wan i testfasen er koblet til internt i mitt LAN.

Uten_navn.thumb.png.efc588b5659382be4c6b

På lan siden har jeg kun koblet til en stk virtuell "dummy klinet", vmware esxi er konfigurert slik.

Virtuelle nettverkort mer herunder virtuelle mac adresser (samme som pfsense ser):

vm_network.thumb.png.dbf560dab1c317d0aff

Virtuelle svitsjer og port groups:

vm_sw.thumb.png.829ed93a8c94c8ec8c7738c5

 

Problemet er at den virutelle test PC-en ikke får tildelt IP-adresse fra pfsense, den får bare en slik 169. adresse som PC-er får dersom ingen DHCP server eksisterer.

Noen ide om hvordan jeg kan få ordnet dette, eller gjør jeg noe feil?

 

 

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

løst, måtte vist sette opp ip config først på lan siden ;)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Var det deg som postet dette på Facebook i går kveld?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Var det deg som postet dette på Facebook i går kveld?

stemmer det

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive