Bios update, backup av settings


5 innlegg i emnet

Skrevet

Hei.

Jeg han en pc med Asus Maximus VI Extreme hovedkort.
Opplever en del feil med noen usb komponenter, spessielt mus. Hvor den plusselig blir frakoblet, og så tilkoblet igjen. 
Veldig frustrerende generelt, men spesielt når man spiller multiplayer spill. 

Har forsøkt mye fram og tilbake. (driver, software, device manager osv)
Men alt uten hell.

Så ser jeg at jeg ikkje har nyeste bios oppdatering, og tenkte å prøve med det.

Så har det seg slik at jeg noen få instillinger i bios jeg helst ikke vil måtte sette opp på nytt. (SDD i raid0, skjermkort osv.)
 

Så det jeg lurer på er:
Vil en bios oppdatering resette disse innstillingene?
Kan jeg i såfall ta backup av instillingene på forhånd?
Hvordan gjør jeg det?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Enkelt svar er NEI det går ikke, grunnen er at BIOS \ UFEI er det laveste nivået av programvare på maskinen din, det er dette som forteller maskinen at det er en PC og ikke en brødrister eller kaffetrakter for å dra det litt langt

Når du oppdaterer BIOS \ UFEI så overskriver du denne programmeringen og du må da ta det som en selvfølge att du må sette opp alt dette på nytt da du ikke har noe sted å lagre disse innstillingene og så laste dem inn på nytt. Det er noen BIOS \ UFEI oppgradering verktøy som faktisk tar vare på innstillingene du har fra før og bare oppdaterer selve BIOS \ UFEI koden med dette er da en funksjon allerede bygget inn i oppdatering prosessen og ikke noe du kan styre manuelt.

Når alt dette er sagt så høres ikke sette ut som et BIOS \ UFEI problem, men heller som slitt USB port på enten hovedkortet eller på musen, kan også hende at du har fått en knekt data kabel så når ledningen beveger på seg mister den kontakt og detter ut av systemet

Har du prøvd disse usb enhetene på annen maskin og ikke får samme symptom der?
Har du prøvd å bruke kun den problematiske musen tilkoblet over usb men på en annen port og eller root-hub?
Har du prøvd ekstern USB hub med egen ekstern strømkilde? 

1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Musen fungerer fint på min bærbare. uten noe problem.
Har prøvd å bytte til en annen usb inngang, men får samme feil.
Har prøvd med en annen mus i samme usb port, og alt fungerte fint.

har ikke en ekstern hub, med egen strømkilde, så får ikke prøvd det.
 

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ok hvis musen fungerer fint på en annen maskin og en annen mus fungerer fint i same port på pcen så er dette et mer spesifikt problem med den musen og programvaren du bruker en det en bios \ ufei oppdatering kan løse.

jeg er 99.9% sikker på at en formatering og reinstallasjon av OS vill løse problemene med musen, men dette er litt overkill bare for en mus

Hvis det er Windows 7 du bruker (ut ifra profilen) så kan du av-installere både driverne til musen og usb-root huben, samt slette register oppføringen av enhetene for å få den til å virke igjen, dette trikset vill også virke i nyere OS som Win10 men der er jeg mer usikker på framgangs måten siden jeg ikke bruker det

1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Jaoki.. takk for svar. 
Har planlagt en reinstallering av hele systemet. Men skal vente med alt det til etter vi har flyttet, og utstyret bli satt opp på nytt..
 

Kjører forøvrig Windows 10, har bare ikke oppdatert profilen.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive