"Skjermdriveren har sluttet å svare,og er blitt gjenopprettet" Windows 10

14 innlegg i emnet

Skrevet

Jeg opplever mye krasjing i forbindelse med spilling, der skjermen begynner å blinke og spillet ''fryser''. Hvis jeg rekker å trykke meg ut av spillet, før hele pc'n ''fryser'', får jeg opp beskjed om at; ''"Skjermdriveren har sluttet å svare,og er blitt gjenopprettet".

Tidligere kunne jeg trykke meg inn og ut av spillet et par ganger, og så fikk jeg spilt videre, men nå funker ikke det lenger. Det blitt ekstremt ille med denne krasjingen. Jeg har tilbakestilt pc'n og installert spillet på nytt - like ille enda. Jeg har sjekket at driverne er oppdatert, og det står i allefall at de er det.

Jeg kjører Windows 10 versjon 1511 på bærbar Acer. What to do? :/ ( Er GANSKE grønn på PC, bruk gjerne t-skje ved svar ). Takk!

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det hadde hjulpet veldig å vite hvilken modell fra Acer du bruker samt hvilket spill er det som krasjer? er det kun et spesifikt spill eller er det alle typer spill?
Hvordan er grafikk innstillingene i selve spille satt? (lav, medium, høy eller egendefinert)
Hvordan er det det krasjer, skjer dette hvis du utfører en spesifikk handling i spillet eller når det er mye graffikk og handling som skjer i spillet du får denne krasjen? eller er det helt tilfeldig når det krasjer?

Prøv å beskriv hva, hvor og når disse krasjene oppstår og i hvilket spill med hvilke innstillinger sammen med hvilen type og modell av maskinen du har fra Acer så blir det litt lettere for oss å kunne finne feilkilder eventuelt feilsøking steg 

1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

System.thumb.jpg.680b38fff7bb8868b8256aeDet er en Acer Aspire 7741 ca 5 år gammel.

Dette skjer i alle spill, spesielt ille er det i multiplayer/online spill f.eks ''StarStable Online''. Har prøvd å skru grafikk innstillingene ned, men det virker ikke som om det har noen vesentlig effekt.
Tidligere var det ved spesielle steder i spillet at det krasjet, fikk også en del ''netteverksfeil'' hvis mange spillere befant seg på samme område i spillet. Nå i det siste har det krasjet uavhengig av hvor man befinner seg, og uavhengig av hvor mange andre det er som spiller. Det krasjer også oftere, også allerede ved oppstart ( mens spillet laster ).

Alle disse problemene har oppstått etter at jeg gikk fra windows 7 til windows 10, hvis det er av betydning.

Endret av Papirblomst
Lagt ved bilde.
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Dette er ikke et så krevende spill ifølge system kravene 

SYSTEM REQUIREMENTS 


  • OS: Windows XP (SP 2)/ Vista/ 7/ 8
  • Web browser
  • DirectX
  • Internet connection

Kilde: http://www.mmoreviews.com/star-stable/ 
 

Så her høres det ut som at det er noe underliggende enten med Windows, Grafikk Driveren eller selve Grafikk kortet,
Dette fungerte helt fint i Windows 7 før du byttet til Windows 10? eller var det noen problemer der også?
Vet du om dette var en ren installasjon eller oppdatering av Windows 10, da du fikk dette? (var dette noe du gjorde selv \ fikk hjelp til eller maskinen gjorde automatisk for deg?) 

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Jeg opplevde ingen problemer før etter at jeg installerte windows 10. Jeg byttet til windows 10 da det først kom, fikk sånn ''invitasjon'' fra microsoft ( poppet opp en beskjed nede på verktøylinja ). Maskinen installerte dette selv. Det er nok etter en av oppdateringene at problemene startet for fullt, som nevnt tidligere har det vært helt ekstremt den siste tiden ( ca 1-3 mnd ).

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Gammel PC som ikke er med på lista til Acer med driverstøtte til Windows 10, men dette betyr ikke at den ikke kan kjøre Windows 10 allikevel, du har Radeon HD 6370M, eller Mobility Radeon HD 5450 i den maskina, og AMD har drivere til dette.

Jeg foreslå at du går hit: http://support.amd.com/en-us/download/desktop/legacy?product=legacy3&os=Windows+10+-+64

Last ned og installer Catalyst Software Suite, kan evn. også prøve Beta-versjonen under.

Fungerer ikke det, prøv Automatically detect and install your driverhttp://support.amd.com/en-us/download

Legg inn Speedfan og la den kjøre i bakgrunnen mens du prøver å spille, sjekk om du får høye temperaturer. Det vil vise seg med et flammeikon hvis det er unomalt høyt.

http://www.almico.com/speedfan.php

 

Hvis ikke noe av dette fungerer, ville jeg anbefale en ren installasjon (hvor du sletter alt, så husk backup) av Windows 10:

https://www.microsoft.com/nb-no/software-download/windows10

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hmm ja her høres det ut som at driveren til Windows 10 ikke fungerer så bra, men siden dette er noe som har blitt verre over tid ville jeg også prøvd å ta en liten opprydding på maskinen med CCleaner og eventuelt Malwarebytes for å see om dem finner noe snusk som du kan fjerne

CCleaner: http://filehippo.com/download_ccleaner/
Malwarebytes: http://filehippo.com/download_malwarebytes_anti_malware/
 

Hvis det ikke blir noe bedre etter dette ville jeg prøvd å bytte til drivere lastet ned fra amd.com samt overvåket temperaturen for å se om det ikke er maskinvare relatert (overoppheting, blokkerte luftehull eventuelt gammel kjøle paste på gpu som har stivnet og brentbort) ved unormalt høye temperaturer når du prøver å spille 

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Takk så lenge til dere begge to! Kommer nok tilbake med en update etter å ha gjennomført rådene deres.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

En liten update;

Hverken CCleaner eller Malvarebytes fant noe mistenkelig.

Jeg fikk ikke installert Catalyst Software - det funket heller ikke med ''Automatically detect and install your driver''. - Prøvde opptil flere ganger.

Fikk installert speedfan og kjørte denne ved oppstart av ''StarStable Online''. Det gikk opp og ned på temperaturene under lastingen av spillet ( en del flammer ). Etter at spillet var ferdig lastet landet temperaturene ned på normalen.
Spillet krasjer allerede i det det er ferdig lastet, og jeg rekker ikke gjøre noen ting før skjermen ''fryser''. Jeg ble, ved en anledning,litt for sen med å trykke på windows-knappen/legge ned spillet, sånn at pc'n krasjet igjen....

Da gjenstår det å prøve ren installasjon, som foreslått lenger opp her.

driver.thumb.jpg.cfb1fc39c18fe4d3735406bdrittpc.thumb.jpg.0ed098219199b8de629791

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Å ja, du har Intel-kort i den der, ikke AMD.

Se om dette kan være til hjelp: https://www.youtube.com/watch?v=-YZ6DHYoL5c&ab_channel=Howto

Det virker som at du også har et varmeproblem, hvis du har et panel du kan åpne på baksiden av PC-en, slik at du åpner for vifte og annet, så prøv å blåse luft i vifte og uttak for å fjerne støv som har festa seg med en slik en: https://www.komplett.no/product/850389/datautstyr/skjermer/tilbehoer/af-trykkluft-paa-boks-250ml

Kommer du ikke til, eller ikke får åpnet noe, kan man også blåse inn i lufteutakene fra utsiden, men da blåser man støvet inn på hovedkortet, så ikke en metode jeg er fan av.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ville nok satset på rensing av støv, ja. Hvis det aldri har blitt gjort, er det med høy sikkerhet det som er årsaken. 

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ja ser ut til at dette er kombi problem med høy varme utvikling på eldre maskinvare på nyere software som ikke har god støtte for den.
Jeg ville ha renset maskinen for støv og åpnet ventilasjons gangene på den, hvis du liker å fikle litt med ting kan du med god samvittighet også bytte kjølepasta på både cpu og gpu brikkene for ekstra effekt

Deretter ville jeg sjekket under Device Manager hva den har listet som Display Adaptere (mistenker at det er Intel i3-350m HD Graphics Media Accelerator delt med en ATI(AMD) Mobility Radeon 5650 chip som var veldig populær å bruke på billige laptoper på den tiden 

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Å ja, du har Intel-kort i den der, ikke AMD.

Se om dette kan være til hjelp: https://www.youtube.com/watch?v=-YZ6DHYoL5c&ab_channel=Howto

Det virker som at du også har et varmeproblem, hvis du har et panel du kan åpne på baksiden av PC-en, slik at du åpner for vifte og annet, så prøv å blåse luft i vifte og uttak for å fjerne støv som har festa seg med en slik en: https://www.komplett.no/product/850389/datautstyr/skjermer/tilbehoer/af-trykkluft-paa-boks-250ml

Kommer du ikke til, eller ikke får åpnet noe, kan man også blåse inn i lufteutakene fra utsiden, men da blåser man støvet inn på hovedkortet, så ikke en metode jeg er fan av.

Virker som det hjalp litt å endre strøminnstillingene.

Ville nok satset på rensing av støv, ja. Hvis det aldri har blitt gjort, er det med høy sikkerhet det som er årsaken. 

Ja ser ut til at dette er kombi problem med høy varme utvikling på eldre maskinvare på nyere software som ikke har god støtte for den.
Jeg ville ha renset maskinen for støv og åpnet ventilasjons gangene på den, hvis du liker å fikle litt med ting kan du med god samvittighet også bytte kjølepasta på både cpu og gpu brikkene for ekstra effekt

Deretter ville jeg sjekket under Device Manager hva den har listet som Display Adaptere (mistenker at det er Intel i3-350m HD Graphics Media Accelerator delt med en ATI(AMD) Mobility Radeon 5650 chip som var veldig populær å bruke på billige laptoper på den tiden 

Er det dette du mener?
skjermkort.thumb.jpg.38002799b0edc282303







Da skal jeg få kjøpt en slik boks og fjernet støv. Takk til dere alle sammen for at dere har tatt dere tid til å hjelpe meg! :)




 

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Korekt det er der jeg mener, lit rart at du ikke har et Radeon kort eller en uidentifisert hardware listet opp der siden alle modellene av Aspire 7741 har det listet på sine sider med oversikt over maskinvare spesifikasjoner, ser ut til at du kun kjører fra cpu

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive