Media Disconnected - Ethernet kort


7 innlegg i emnet

Skrevet (endret)

 

Hei :)
Har dem siste dagene slitt med et Ethernet kort som ikke fungerer på Windows 10

Ser at i CMD får jeg opp dette:
"Media Disconnected"

Har forsøkt flere ting på nett men uten at det fungerer!

Noen som har noen gode råd videre til hva jeg kan foreta meg ?
Vedlegger 2 linker fra skjermdump!

https://www.dropbox.com/s/73524ydqzbl3i8x/Skjermbilde 2016-02-26 07.54.31.png?dl=0

https://www.dropbox.com/s/57oek5312aiz8g5/Skjermbilde 2016-02-26 07.54.40.png?dl=0

Endret av Maxdone
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Prøv å skriv følgende:

ipconfig /release <enter>

ipconfig /renew <enter>

Da restarter du nettverkskortene.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Har forsøkt og kjøre disse kommandoene i CMD men får opp at jeg må kjøre dem "Run as administrator"

Strange indeed. Short of restarting your Windows 7 PC, which would have the same effect as restarting a regular modem (new DHCP lease, clearing caches), you can also try to overwrite the TCP/IP and winsock stacks on the Windows 10 PC. 

In an elevated rights command line, type:

netsh winsock reset catalog

Press Enter, then type:

netsh int ip reset

Press Enter, type "exit" to get out of command line, then reboot your PC.

Det ser ut som for meg at jeg må få gitt rettigheter til "Alle programmer" / "Tilbehør"
Men når jeg går inn på menyen og høyreklikker for og gi dem rettigheter som administrator så er det ikke mulig!

Håper på hjelp :)

https://www.dropbox.com/s/ak8a4nklrsiho86/Skjermbilde 2016-02-27 08.22.04.png?dl=0

 

 

 

Endret av Maxdone
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Har forsøkt og kjøre disse kommandoene i CMD men får opp at jeg må kjøre dem "Run as administrator"

 

 

 

I windows 10 kan du skrive CMD for og få boksen opp, enten høyreklikk ELLER Ctrl + shift + enter for og starte som admin.

så kan du exceute kommandoene som @henriko foreslo evt også om det feiler bruke netsh kommandoene.

1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Som Eventyret sier, best å kjøre dette i med admin tilgang.

Det skal dog sies at det å f.eks restarte maskinen gjør samme nytta. /release er noe jeg bruker om nettverket henger seg opp og jeg ikke gidder restarte :)

Om du nå har prøvd å restarte maskinen samt kjøre kommandoer nevnt flere ganger uten å få kontakt med nettverkskortet, så er det nok mer sannsynlig at det er HardWare feil noe sted.

Spesielt om du går til enhetsbehanling / "device manager" --> network adapters og ikke ser noen gule trekanter noen steder. Da skal hvertfall alt av drivere fungere.

1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ble til at jeg kjøpte meg en "USB 3.0" til maskinen på lørdag :)
Fungerer overraskende bra faktisk, litt lav hastighet da det er 10/100/1000Mbps men oppnår langt fra min hastighet på 300/300Mpbs

Ping på 21ms
Nedhastighet: 175Mbps akkurat nå
Opphastighet: 297,13 akkurat nå

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive