Java fungerer ikke i Google

7 innlegg i emnet

Skrevet

Hei!

Min bankforbindelse bruker fremdeles Java. Har nå fått et problem ved at Java ikke fungerer i Google som er min standard nettleser. Jeg har funnet opplysninger på nettet hvordan det kan ordnes: >Innstillinger >Vis avanserte innstillinger >Innstillinger for innhold >Tillat alle nettsteder å kjøre >Ferdig.

Selv om jeg har huket ut på tillat alle nettsteder, funker det fremdeles ikke. Lurer derfor på om noen vet hva som er galt.

Mvh TGR

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

"Google" nettleser?? Du mener vel ikke Chrome ?

Har du sjekket om du har java installert (og ikke minst oppdatert) på PC-en?
Her kan du ihvertfall sjekke det (tips: sjekk i en annen nettleser først): https://www.java.com/en/download/installed.jsp

Anyway:

Chrome browser versions 42 and above. Starting with Chrome version 42 (released April 2015), Chrome has disabled the standard way in which browsers support plugins. More info

Her kan du lese mer: https://www.java.com/en/download/faq/chrome.xml

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

det finnes en workaround som krever at du endrer npapi til enable \ aktiv

gå til adressen: chrome://flags/#enable-npapi

og klikk på aktiver \ enable knappen, når du har gjort dette så må du ta en omstart av chrome dette gjør du via knappen nederst på siden, hvis du har java installert på maskinen fra før vil du nå kunne komme inn i banken som normalt

har testet dette selv på 6 makiner 4 windows og 2 linux og det fungerer på alle sammen

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Mente Chrome :-) Takker for hjelpen :-)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Kommer tilbake :-( (Til junior) Det var ufattelig mye på denne siden som kunne aktiveres. Vet ikke hva jeg konkret skal velge....

Java er installert, og funker i andre nettlesere.

Mvh

TGR

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

ja det er en hel del av hvordan chrome oppererer som kan stilles på her men den du leteretter heter NPAPI og bør være den første du får opp på siden hvis du skriver inn

chrome://flags/#enable-npapi

som en ny side i chrome

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Nå fungerte det! Veldig bra! :-)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive