Programmeringsfeil i Java

5 innlegg i emnet

Skrevet

Hei !

Er det noen som har fått med seg at det er en programmeringsfeil i siste versjon av Java (8 update 31)?

Feilen gjør at det ikke går an å kjøre Java i Firefox. Det kommer kun opp en svart boks, med opplysninger om at programmet trenger en ekstra fil for å kunne kjøres. Jeg har vært i kontakt med Telenoreksperten, og disse

opplyser at det rett og slett er "glemt" under programmeringen. Feilen ble oppdaget da jeg skulle bruke nettbanken i Firefox. Under en fjernhjelpsøkt lastet Telenoreksperten ned en programmeringsfil, og endret til det som Java (Oracle) hadde uteglemt. Deretter har Firefox funket. Har sendt en mail til Oracle om problemet, men har så langt ikke fått svar.

Er det noen her på siden som kunne tenke seg å teste dette, slik at det blir verifisert?

Med vennlig hilsen

TR

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Har ikke denne saken vært i media for litt siden?

Under tittelen "BankID fungerer ikke i nyeste Firefox" eller noe ala dette?

De er nok klar over problemet, og en fix er garantert rett rundt hjørnet.

EDIT: Fant ikke artikkelen jeg tenkte på, men fant dette:

BankID Norge har bekreftet at den nyeste versjonen av nettleseren Firefox, versjon 35.0 som ble utgitt den 13. januar, ikke alltid fungerer sammen med den Java-frie BankID 2.0-løsningen som mange nettbanker og andre brukersteder har tatt i bruk de siste månedene.

Les gjerne hele innlegget, interessant lesing, og relativt godt teknisk forklarende.

Firefox skaper problemer for BankID

Bug rapporten kan leses her: Bug 1122445 - CSP change in behavior regards case sensitivity loading resources

Endret av jpg
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hei!

Takk for lenken til artikkelen. Vil tro at problemet ikke ligger i Firefox, men som nevnt skal det være en programmeringsfeil i selve Java.

Får i alle fall håpe at en fix er rett rundt hjørnet som du nevner.

Kan jo sende innlegget mitttil Bank ID-Norge også.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det som har fungert for meg og alle kunder jeg har med å gjøre som bruker BankID 2.0 så prøv følgende

  1. Internet Options -> Security -> Trusted Sites
  2. Sites -> https://csfe.bankid.no -> Add
  3. Apply -> Ok
  4. Restart nettleser

dette pleier å funke for alle nettlesere, hvis du ikke bruker IE så setter du dette fra kontroll panelet

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Alt funker her nå :) Aner ikke hvem som har rettet opp feilen (Firefox eller Oracle?)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive