Hjelp med å starte opp i BIOS


12 innlegg i emnet

Skrevet

Har et problem med og komme inn i bios . har prøvd de fleste kombinasjoner av tall og taster f ditt og datt .

Noen som har et triks jeg kan prøve ...?

Det som kommer frem når jeg skal logge inn er :trykk del for og fortsette ...men det skjer ingen ting når jeg gjør dette.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hold DEL inne, til du kommer inn i bios - fra da mld står på skjermen.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

ok skal prøve den metoden når jeg kommer hjem ...takk for tips .

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hvis du ikke har en veldig gammel PC, sånn før -95 ( :P ) og du har testa alt av F-tastene, så er det sannsynligvis Del-knappen, nevnt over, eller Esc.

Ut over de to valgene over, så har man stort sett:

F1, F2 eller F10

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Har prøvd ,ikke noe som funker. Hovedkortet er et gammelt Abit av 8 .

Må trykke f1 for og komme igang med Windows hver gang jeg starter pc,n .

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Da skal det være Delete-tasten under oppstart.

Hva slags tastatur har du? Hvis det er trådløst, eller USB, har du en gammel type med PS/2-kontakt du kan prøve?

Sånn type kontakt: http://en.wikipedia.org/wiki/PS/2_port

Evn prøve et annet USB-tastatur, eller prøve det du har i en annen USB-port?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Har ps2 tastatur, skal prøve et med USB . ,,

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ok. PS/2-tastatur burde fungere best her, men kanskje det er feil på det...

Mulig det er en feil på I/O-panelet også.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Fremdeles vil ikke bios la meg komme videre , står FF i kodefeltet på hovedkortet. Dette skal bety boot atemnt , boot fosøk. Men der stopper det. Skjer ikke noe mer. Har prøvd med resett av bios jumper,og Boota på nytt,samme skjer vêr gang.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Stopper den opp ved FF?

Dette kan indikere at det er feil på noe maskinvare som BIOS ikke klarer og gå god for.

Du nevnte tidligere at du måtte klikke F1 for å forsette oppstarten, og det vil si at noe ikke er bootvennlig, f.eks en floppydiskettstasjon.

Hvis du åpner kabinettet og sjekker alle koblinger, samt koble fra det du ikke trenger for å teste oppstart, så ville jeg forsøkt det.

Koble fra alle disker, bortsett fra den du har OS på

Koble fra også alt som er koblet til med USB, bortsett fra mus/tastatur.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

hvilken maskin er det??

Hvis det er lapptop eller ferdigbygget stasjonær pc så står det i dokumentasjon

hvis det er en selvbygget pc så vil dette stå i manualen til hovedkortet hvilke knapp som åpner bios

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Har demontert alt unntatt systemdisken, fremdeles ikke noe resultat,men,,,pc,n er jo gammel så den kan vel snart få fri..men den virker bra med windows 8 , så jeg bruker den så lenge det går.

Har en pc til med alle drev osv ,så det går fint,,,,men artig og kunne feilsøke og få til ting.

Takk til dere alle for gode tips

Vance. .

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive