Problemer med BSOD på ny HW


9 innlegg i emnet

Skrevet

Hei.

Håper jeg kan få litt hjelp her. Alle tips hjelper.

Hardware:

ASUS Z87-K, Socket-1150

Intel Core i5-4670K Processor

Crucial DDR3 BallistiX Sport 16GB KIT

EVGA GeForce GTX 770 2GB PhysX CUDA

OCZ SSD Agility 3 Series 2.5" 240GB

Har siden kjøp av HW (Hovedkort, CPU og Ram) opplevd BSOD jevnlig. Da snakker vi flere ganger om dagen. Noen ganger blir det framprovosert, andre ganger skjer det bare helt random.

Det skjer hver gang jeg starter Minecraft f.eks. Samme gjelder Left 4 Dead 2.

Battlefield 3 og 4 får jeg til å spille i timesvis uten feil. Her kan det tryne av og til. YouTube funker også stort sett alltid, men tryner av og til.

Har kjørt Memtest86. 13 timer, uten en eneste feil. (har også kjørt periodevis med kun en og en Rambrikke uten at dette ga noe annet resultat)

Jeg kjører Windows 8.0 med alle siste drivere til HW. Har prøvd flere drivere for Skjermkort for å utelukke skjermkort.

Har prøvd oppdatering til W8.1. Hver gang jeg forsøker oppdatering så kommer BSOD igjen. Får lastet ned filer, men under innstallasjon så får jeg BSOD.

Har akkurat fått tilbake HK, CPU og RAM fra komplett. Sendte det inn da jeg ikke har hatt problemer før jeg oppgraderte dette. Tekniker fra komplett skriver følgende:

"Systemet med hovedkort, prosessor og minne er testet OK. Opplever ingen problemer og ingen feil ble funnet. Kjørt 40 Timer med BurnInTest. Kjørt også en runde i memtest86+ 5.01, fant ingen feil der. BurnIn testrapporten medfølger.

Sjekket kundens kjøpshistorikk, og han bør sende inn OCZ ssd'n samt EVGA 770 Skjermkortet, da jeg mistenker dette skaper problemene.
Noe du kan prøve er å laste ned gratisversjonen av Heaven benchmark og HD Tune for å teste henholdsvis skjermkortet og SSD'n
hos deg for å se om du får feil hos deg i noen av disse testene. Men vi mistenker nok en av disse komponentene for å være defekt."

Noen tips?

Jeg finner ikke noe om kompatibilitetsproblemer mellom HW.

Eneste jeg kan tenke meg er at integrert skjermkort ikke er enig i at jeg skal ha eget skjermkort?

Dette er kanskje noe som kan deaktiveres i BIOS

Begynner å bli ganske desperat her, så jeg tar gjerne imot all hjelp jeg kan få :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Dårlig psu,kanskje?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hmm. Thermaltake Toughpower 850W har jeg.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Har du forsøkt med en BIOS-oppdatering? http://www.asus.com/Motherboards/Z87K/#support

Asus har oppdatert BIOS for å bedre kompabilitet med pci-e-enheter.

Sata-modus bør også stå i ACHI, om det ikke allerede gjør det i BIOS.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hmm. Thermaltake Toughpower 850W har jeg.

Jo, effektmessig burde den duge og vel så det, men dette er gammel PSU så trenger det ikke være like awesome lenger, vett... Kjøpt i 2007/2008?

Men klart, gjør det billigste først (som bios-oppdatering osv). :P

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

True dætt.

Var inne på tanken om PSU og shu. Men tenkte at den burde holde. Jeg har gamle HK i nå, og det funker fint som fy.

Men ny HW krever nok litt mere strøm. Bare så rart at det er enkelte spill og programmer som ikke funker.

HW er i posten på vei fra komplett. Ble sendt på fredag, så regner med det er her idag eller i morgen. Så da får jeg testet.

EDIT:

PSU er kjøpt i 2008 ja :)

Endret av LieX
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ble gradvis verre og verre på min gamle traver, helt til den døde helt. :( Men som pijano sier, det er sikkert noe helt annet. Jeg tenker alltid worst case! :D

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Oppdatering.

Etter at jeg fikk HW tilbake fra Komplett har jeg ikke hatt NOEN problemer. Jeg har spilt spill som jeg VET har klikka før :P

Irriterende, men ok.

Satser på at det har ordna seg da. Av seg selv liksom!

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hei!

Selv om saken sannsynligvis blir ansett om løst nå, må jeg tørre på spørre om du er sikker på de nevnte komponentene var sikkelig festet. Litt løs minnebrikke kan jo føre til merklige feil. Det kan forsåvidt også andre komponoenter som er løse.

På generell basis, anbefaler jeg å få siste MiniDump analysert ved blåskjermer. De kan med merklige ord forklare mye av årsaken til blåskjermen og Google kan på magisk vis komme med gode formularer på løsninger.

Analyse av MiniDump kan, på enkelst mulig måte, lastet opp på http://www.osronline.com/page.cfm?name=analyze . (Minidumpene finner du somregel under mappen MiniDump i Windows-mappen. Selv anbefaler jeg å kopiere MiniDump mappen og lime den inn hvor som helst på harddisken, eksemepel på dokumenter eller minnepinne, for å få lesetilgang uten å styre formye med Ownership.

-ZnarreZ-

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive