Wordsdokumenter lagres i Sky-drive


12 innlegg i emnet

Skrevet

Hallo der ute :-)

Jeg har et meget irriterende problem som har oppstått etter at jeg oppgraderte til windows 8.1.

Når jeg klikker på lagre etter å ha skrevet et worddokument, lagrer det seg automatisk i banen til Sky-drive.

Tidligere var det vanlig at dokumentene lagret seg som normalt i dokumenter/denne PC'en.

Jeg kan jo bruke "lagre som", men da er det så mange omveier å gå til mine dokumenter.

Er det noen som kan hjelpe? Er MEGET takknemlig for svar!

Mvh Trond

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hei !

Jeg kjører Office 2010. Lurer på om du har misforstått meg. Linken som ble sendt, gjør jo det jeg IKKE ønsker.

Ønsker kun å få lagret mine word dokumenter i mappen Dokumenter under "denne PC'en)

Unnskyld om jeg plager.

Mvh Trond.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Uansett, når jeg klikker på fil i Words, er det ingen alternativer for options.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

OK. Jeg fant ut av denne linken, og gjorde som oppsettet viste, men det er ingen forandringer.

Word dokumenter lagres fremdeles i SkyDrive.....

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hallo igjen, Stian :) Beklager at jeg forstyrrer deg nok en gang.

Men har du et annet forslag jeg kan forsøke? Fjerne SkyDrive feks?

Har så lyst å bli kvitt dette "problemet".

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hei igjen,

Ja, er klar over at guiden viser det motsatte av hva du ønsker - den var kun ment som en guide til hvor du kunne endre filbanen hvor det ble lagret ;)

Ta en titt på Bajazz sin guide. Den viser også det du ikke ønsker å gjøre - men du kan jo deaktivere istedenfor å aktivere der.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hei !

Finner ingen side som heter Bajazz relatert til PC. ;)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Du kan deaktivere SkyDrive i registeret. http://www.ghacks.net/2013/11/02/disable-skydrive-windows-8-1/

Eller koble fra Microsoft-kontoen som du logger deg på med, og logge inn med lokal konto i stedet: http://www.techrepublic.com/blog/windows-and-office/quick-tip-change-microsoft-live-to-a-local-account-in-windows-81/

Da må du logge deg på manuelt i Store, hvis du bruker noen av de appene.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hei !

Fant ut av problemet selv. Kan forklare her:

Gå til PC instillinger

Klikk Skydrive

Klikk Fillagring

Under tittel "lagre dokumenter ppå Skydrive som standard" er det

en "skyveknapp" men av/på. Skyves til AV.

That's it

Takk for hjelpen uansett alle sammen !

1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Der er bra! Men Bajazz pekte til samme løsning, hvis du hadde klikket deg inn på linken han la ut her, hadde du sett det samme:

http://itpro.no/supportforum/index.php?showtopic=82026&p=625438

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive