Erfaringsutveksling med Get Box 2


41 innlegg i emnet

Skrevet

Etter å ha hatt Get Box II i noen dager vil jeg bare dele det jeg har funnet ut om ruteren i boksen hittil. Den kjører etter litt leting en ruter som baserer seg på Openrg. Manualer for å gjøre endringer i Openrg er lett tilgjengelig på nett, f.eks: http://www.dieschmids.at/diverses/openrg_user_manual.pdf

1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Er det ingen andre som har noen erfaringer med denne boksen enda? Jeg har også funnet ut at det er forholdsvis lett å skaffe seg "super" admin tilgang på boksen. Litt forenklet sagt er det bare å legge til brukeren i konfigfilen, og laste opp konfigfilen på nytt.

Stabilitetsmessig er jeg så langt ikke så imponert over ruteren. Så langt er vel maks oppetid jeg har klar 3 dager før den slutter å dele ut ipadresser på dhcp.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Har ikke det, sitter fortsatt på en HD PVR, men det er fint at du deler erfaringer. :)

De trådløse egenskapene regnet jeg med ikke var all verden når det er innebygd i en Get-boks så da beholder jeg Dark Knight-ruteren min når jeg skal oppgradere TV-boksen. B)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det er pr i dag ingen god grunn til å oppgradere fra HD til GB2 for PVR egenskapene. Alt er pr i dag likt som den gamle, bare med mulighet til å ta opp flere programer samtidig. Det kommer spennende ting på den nye, men det ligger litt fram i tid.

Den innebygde ruteren er faktisk veldig bra. Jeg er fornøyd med å bli kvitt modem og ruter under tvbenken. Hardwaremessig er boksen helt på høyde med andre rutere på markedet med både støtte for både 2,4Ghz og 5Ghz. Softwaren på boksen er OpenRG, som er bygget på Linux sammen med software bygget av mennesker fra Checkpoint og Cisco, så det har mulighet til å gjøre det meste, bare Get tilater det. OpenRG kjører f.eks i bunnen på flere bokser fra Linksys. Det mest irriterende med oppsettet fra Get er at de ikke har satt av noen adresser i DHCP range for staiske adresser, og Get gir ikke offisiellt tilgang til å endre på dette. Get gir mulighet for portforwarding, og det fungerer utmerket. Hastighetsmessig får jeg uten problemer utnyttet mine 70Mbps selv på trådløst.

1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Takk for utfyllende info. Jeg ser i manualen at man får reservert ip-adresse på enheter, men dette er altså ikke mulig i ruteren på Get boksen?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det er absollutt mulig, men det er ikke tilgjengelig med admin brukeren som Get gir kundene. Get gir tilgang til konfigurasjonsfilen, så det er forholdsvis enkelt å redigere DHCP scopet i tekstfilen, eller legge til en superbruker i konfigfilen for så å logge inn med superbruker som gir tilgang til det.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det er bra. Er rimelig avhengig av det.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det ser ut som at OpenRG legger opp til at alt dette skal gå automagisk ved bruk av objekter som inneholder mac-adressen framfor at man skal bruke statiske ipadresser. Det er godt mulig at det vil fungere utmerket, og at det bare er jeg som er "gammeldags" med at jeg vil bruke statiske adresser.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ja, tilordne en mac-adresse fast ip fungerer fint for meg.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Erstattet HD PVR og get- modem med Get Box II. Nettverk funker fint trådløst og kablet med unntak av en ting. Jeg får ikke kablet stasjonær win8 pc på nett. Nettverkskortet fungerer ( koblet sammen to pc'er), drivere er oppdatert. Win7 maskin på samme kabel fungerer fint. Vært i kontakt med Get to ganger, fulgt alle tips og råd derfra. Noen som har win8 pc kablet på nett via Get box II, eller enda bedre gode råd til hvordan løse mitt problem?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Jeg har et lignende problem mot en Mac Mini, den får bare link på 100 Mbit.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Etter å ha feilsøkt merkelige problemer i nettet i det siste, har jeg kommet til mistanke om at boksen "krever" at klienter kjører DHCP, men at den selv ikke har en helt heldig implementasjon av DHCP. Jeg har nå satt opp en annen DHCP server på min Mac Mini, og får nå klienter på nett, som ikke har vært på nett før.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Etter flere runder fikk jeg tilbakemelding fra Get om at de har fått enkelte rapporter om vansker med å koble opp enkelte enheter på nett, se utdrag av svar under. Byttet boksen i går, har nå kjørt nær et døgn uten problemer. Virker derfor som det var selve boksen min det var feil med. Vi jobber med en feil som ligner veldig denne beskrivelsen. Til nå har vi sett at noen kunder har en iPad eller annen Apple-enhet ikke lar seg tilkoble i det hele tatt på en spesifikk Get Box II. Dette er først rapporten vi har på PC. Vi har ikke noen indikasjoner på at Get Box II har problemer med Win8 på generell basis, dette er en sporadisk feil som har noen veldig få rapporter på. Det antas at det kommer en snarlig fiks på dette, inntil videre er dessverre eneste kjente løsning å bytte boks. I de andre tilfellene har dette løst problemet.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Noen som har opplevd ustabilitet eller problemer med å koble til jobb via vpn? Bruker Microsoft Direct Access (DA) og har i perioder hatt problem med å koble opp eller at forbindelsen mistes. Blitt mindre nå enn for et par uker siden, men min kjæreste som også har getboxII har mye større problem og får ofte ikke kontakt. Jobber på samme sted og server til DA krever kun at sertifikatet er i orden.

Kan virke som at GetboxII mister forbindelsen noen øyeblikk og da faller vpn ut/får ikke kontakt.

For internett tilgang ellers er ikke noe problem, men der merker man ikke i den grad litt ustabilitet på noen sekunder.

Kan også si at jeg har Nextgentel fortsatt i overgangsperiode og den fungere alltid når GetboxII ikke får koblet til og har aldri hatt problem med tilkobling via Nextgentel i det hele tatt med vpn/DA

Noen flere som har erfaringer?

Endret av thomashagaengen
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Har opplevd diverse merkelig connectivitetsproblemer. En total restart av hele boksen, dra ut strømmen på den og vent 30 sekunder har fungert hver gang for meg.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Har opplevd diverse merkelig connectivitetsproblemer. En total restart av hele boksen, dra ut strømmen på den og vent 30 sekunder har fungert hver gang for meg.

restart ved knappen på høyreside er utført, men ikke å ta ut strømmen i 30-60 sekunder.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hei

Jeg har brukt Get Box II i noen uker og har opplevd (og opplever fortsatt) en del problemer.

Det er relatert til DHCP problemene som er bekrevet lenger opp i tråden.

Ganske raskt etter at jeg begynte å benytte BGII som modem/router så mistet min iMac nettforbindelse. Den fikk 169.254.. IP adresse.

Dette var på kablet ethernet. "Løsningen" ble å begynne å bruke trådløst nett på iMac. Det fungerer fint.

Så i forrrige uke skjedde det samme med min iPad.

For to dager siden skjedde det samme med min kones iPhone (ja, ja, vi har en del iProdukter)

Andre enheter oppfører seg helt fint (både iPhones, iPads, android og Win enheter).

Jeg har sjekket at jeg ikke har noen rouge DHCP. Jeg har prøvd å restarte alt (flere ganger) og gjenoppretting av factory settings uten hell.

Enhetene det er snakk om nekter å komme opp med riktig IP range.

Det hjelper heller ikke å sette opp IP manuelt.

Det virker som at GBII har funnet ut at den skal blokkere MAC adressen til enhetene der er snakk om. Det ligger dog ikke noen sperrede adresser i tabellen til ruteren.

Get sender meg nå en ny GBII så får vi se om det hjelper.

Hvis det ikke fungerer så blir vel "løsningen" å sette opp en ruter bak GBII og bruke den som DHCP server.

Det er ikke mulig å sette GBII i bridge mode eller å slå av DHCP.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Jeg har problemer med Samsung Galaxy S4 og Get Box 2. Noen som vet om det er mulig å fikse det? Har kontaktet get, men ingen hjelp å få

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hei hei!

Noen som kan hjelpe til med port forwarding i getbox2? Jeg har to ipkameraer jeg skal ha tilgang til internett. Det ene er satt opp med ip 192.168.0.75 og port 8098. Det andre med ip 192.168.0.80 og port 8091. Nå må jeg legge inn en port forwarding regel så jeg får tilgang fra internett. Jeg fikk lagt dette veldig lett inn i den gamle routeren jeg hadde fra Get. Men i getboks2 får jeg det ikke til. Det er alt for mange valg og jeg skjønner ikke en drit. ser ikke ut som jeg bare kan legge inn den porten som skal åpnes. Det må legges inn mål port og kildeport og hvilken port den skal sendes til. Er dritlei. Jeg klarer å få tilgang til et kamera om jeg velger å åpne alle portene.

Vedlagt er et bilde som viser hvordan det funka på den gamle routeren. Her er det riktignok brukt 2 andre porter, 1024 og 1030

post-35717-0-94741800-1380318867_thumb.j

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hei hei!

Noen som kan hjelpe til med port forwarding i getbox2? Jeg har to ipkameraer jeg skal ha tilgang til internett. Det ene er satt opp med ip 192.168.0.75 og port 8098. Det andre med ip 192.168.0.80 og port 8091. Nå må jeg legge inn en port forwarding regel så jeg får tilgang fra internett. Jeg fikk lagt dette veldig lett inn i den gamle routeren jeg hadde fra Get. Men i getboks2 får jeg det ikke til. Det er alt for mange valg og jeg skjønner ikke en drit. ser ikke ut som jeg bare kan legge inn den porten som skal åpnes. Det må legges inn mål port og kildeport og hvilken port den skal sendes til. Er dritlei. Jeg klarer å få tilgang til et kamera om jeg velger å åpne alle portene.

Vedlagt er et bilde som viser hvordan det funka på den gamle routeren. Her er det riktignok brukt 2 andre porter, 1024 og 1030

Fiksa det selv jeg:)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Dere som sliter med DHCP, ta strømmen på boksen i 30 sekunder, så holder den ca en mnd. Jeg sliter med dette, og hittil har det alltid løst seg etter å ha tatt strømmen på boksen. Det er ikke nok å bare restarte i webinterfacet.

Port forwarding gjøres med pinhole og nat.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Jeg har problemer med Samsung Galaxy S4 og Get Box 2. Noen som vet om det er mulig å fikse det? Har kontaktet get, men ingen hjelp å få

Har du fått løst dette? Det er enkelte klienter som får problemer hvis passordet på trådløsnettet starter med et tall eller spesialtegn.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hei

Jeg har brukt Get Box II i noen uker og har opplevd (og opplever fortsatt) en del problemer.

Det er relatert til DHCP problemene som er bekrevet lenger opp i tråden.

Ganske raskt etter at jeg begynte å benytte BGII som modem/router så mistet min iMac nettforbindelse. Den fikk 169.254.. IP adresse.

Dette var på kablet ethernet. "Løsningen" ble å begynne å bruke trådløst nett på iMac. Det fungerer fint.

Så i forrrige uke skjedde det samme med min iPad.

For to dager siden skjedde det samme med min kones iPhone (ja, ja, vi har en del iProdukter)

Andre enheter oppfører seg helt fint (både iPhones, iPads, android og Win enheter).

Jeg har sjekket at jeg ikke har noen rouge DHCP. Jeg har prøvd å restarte alt (flere ganger) og gjenoppretting av factory settings uten hell.

Enhetene det er snakk om nekter å komme opp med riktig IP range.

Det hjelper heller ikke å sette opp IP manuelt.

Det virker som at GBII har funnet ut at den skal blokkere MAC adressen til enhetene der er snakk om. Det ligger dog ikke noen sperrede adresser i tabellen til ruteren.

Get sender meg nå en ny GBII så får vi se om det hjelper.

Hvis det ikke fungerer så blir vel "løsningen" å sette opp en ruter bak GBII og bruke den som DHCP server.

Det er ikke mulig å sette GBII i bridge mode eller å slå av DHCP.

Det er faktisk mulig å slå av DHCP hvis du ser på konfigfilen, og klarer å legge til en superbruker. Men det hjelper ikke. GB2 blokkerer MACadressen helt til man tar en hard reboot av hele boksen.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hei.

Jeg leste i en test at man kan streame; Netflix, HBO + flere gjennom denne boksen.

Vet noen om dette stemmer?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det er faktisk mulig å slå av DHCP hvis du ser på konfigfilen, og klarer å legge til en superbruker. Men det hjelper ikke. GB2 blokkerer MACadressen helt til man tar en hard reboot av hele boksen.

Det er veldig enkelt å logge inn som superbruker (tips: default innloging er user: home, pass: home. Mange andre rutere bruker et annen standard brukernavn. Bruk samme mønster og vola...)

Men boksen her tydelighvis en god del bugs og begrensninger. Jeg fikk tilsent ny boks etter problemene jeg har hatt. Det har fungert til i dag (ca 3 uker) nå er det min tlf som ikke kommer seg på nett. Skal prøve så av i 30 sek trikset så får vi se, men jeg tviler.

På den første boksen jeg fikk klarte jeg å slå av det innebygde trådløse nettet (har mitt eget) selv om service personell på get hardnakket påsto at det ikke gikk. På erstatningsboksen jeg har nå er går det derimot ikke å slå av det trådløse. (jeg kan disable det i web-interfacet, men boksen lar det stå på uansett).

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive