Hvordan logge inn på D-Link DSL-321B? (Noob)

17 innlegg i emnet

Skrevet

Hey

Trenger å logge meg inn på modemet mitt for å sette den opp for bruk. Hvordan kobler dere da? Jeg har ikke terminologien inne, så jeg bruker mitt eget språk.
Plugget kabelen fra PCn inn i modemet, en gul port som det står LAN på. Hadde forhåpninger om at det da bare var å taste standard IP-adresse, og deretter logge inn. Men dengang ei.... Nettverket mitt viser en liten gul trekant mellom PCn min og modemet, og "status" på modemet blinker regelmessig, mens "LAN" blinker uregelmessig.

Hva gjør man?

Klare jeg å logge meg inn, så er planen å forsøke å bridge mot en Netgear wndr3700. Regner med at jeg må bruke en splitter da, eller? Har fått alle opplysningene jeg trenger fra ISP.

D-linken ble kjøpt på EBay, og det står at det er tysk utgave. Men det skal vel ikke spille noen rolle så lenge jeg har satt den tilbake til fabrikkinnstillingene?

Setter stor pris på om noen gidder å hjelpe en stakkar. Jeg vet snart ikke mine arme råd!

Knut

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Har du prøvd å resete ved hjelp av en binders?

Skal være en liten knapp, som kan kun nås ved hjelp av binders.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

".......så lenge jeg har satt den tilbake til fabrikkinnstillingene?"

Jepp

Spør om noe er uklart, svarer så godt jeg kan...

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Gjorde som du sa, Bajazz, men kom ikke lenger. Nettverkskartet ser i alle fall modemet, men jeg får ikke logget meg på. Har prøvd 192.168.1.1 og 192.168.0.1 og routerlogin.net/, men får bare feilmelding.
DCC sier "Socket not ready! Please check if the network is ready!" DCC prøver å koble seg til internett, men det går jo selvsagt ikke. Det er jo det jeg skal inn på setupen for... Kan heller ikke skjønne at ruteren må være koblet til.

Har savet resultatet etter å skrevet "ipconfig/all" i ledeteksten om det er av interesse. Kan legge den ut for dere, om det ikke er noe sensitiv info som synes. Men jeg la merke til at "Default gateway" til modemet er blank

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Kan du prøve å deaktivere og aktivere nettverkskortet under kontrollpanelet?

Kan du bekrefte at du ikke har satt fast ip, eller dns på pcen?

Gjerne post ipconfig /all, det er ingen sensitiv informasjon der, dersom du ønsker kan du fjerne maskinnavn, og eventuelt annet som kan identifisere deg.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

"Kan du prøve å deaktivere og aktivere nettverkskortet under kontrollpanelet?"
Med kun d-linken tilkoblet?

"Kan du bekrefte at du ikke har satt fast ip, eller dns på pcen?"

Nei. men på ruteren min står det at jeg henter både DNS (automatisk) og IP (dynamisk) fra ISP. Men det var kanskje ikke det du tenkte på?

ip.txt

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ja, med den tilkoblet via kabel.

Ser du får ip 169.x.x.x. Det betyr at du ikke får/klarer å få ip adresse fra din router.

Ta en deaktiver/aktiver med den tilkoblet.

Trykk deretter start - søk på cmd - skriv følgende i vinduet (linje for linje)

ipconfig /release

ipconfig /renew

ipconfig /flushdns

ipconfig /registerdns

Hvis dette fremdeles ikke funker, må vi prøve å sette fast ip på nettverskortet på din pc.

Kom gjerne med en tilbakemelding?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Kjempegreier! Jeg poster resultat om noen timer. Tusen takk for hjelpa så lenge.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ja, la kabel stå mellom din pc, og inn i en av portene merket lan.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Da har jeg gjort det du ba om, og riktig rekkefølge, uten nevneverdig hell... "No operation can be performed on LAN 2 while it has its media disconnected" var det det gikk i.

Dette med fast IP vet jeg ikke helt... Hadde en samtale med support på leverandøren min, og han påpekte at "modemet må stå i routing da du ikke får sette fast ip-adresse på det. Gjør du det vil det kunne skape ip-konflikt i nettet. I slike tilfeller stenger vi porten på sentralen."
Stemmer det at om jeg setter modemet i routing, så må jeg sette ruteren til å hente dynamisk IP? Og om jeg setter det i bridge, så kan jeg ha fast IP på ruteren? Eller var det omvendt? Husker ikke:)
Spiller ingen rolle for meg (tror jeg) om jeg har fast eller dynamisk IP, bare jeg kommer meg på nett og får holde på med mitt, og at jeg ikke driver på slenger ut IP-adresser i hytt og pine. Både jeg og ISP skal være glade og fornøyde.

Jeg har jo samme oppsettet nå, bare med et annet modem. Da ser jeg at både DNS og IP blir blir hentet automatisk.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Du deaktiverte og aktiverte igjen etterpå?

Hvis ikke forsøk en gang til samme oppskrift.

Vennligst ikke ha flere kabler enn den mellom din pc og modem + strøm tilkoblet.

Dersom du har prøvd å deaktivere og aktivere må vi prøve å sette fast ip på pcen din.

Modemet har som standard 192.168.1.1 som ip adresse.

Åpne opp kontrollpanel og sett følgende under ipv4 på ditt nettverskort .

IP 192.168.1.10

Gateway: 192.168.1.1

Subnetmask: 255.255.255.0

DNS: Lar du stå til auto.

Prøv deretter å skriv inn 192.168.1.1 i nettleser.

Ang spm ditt: Modem i bridge betyr at det er helt dumt/idiot å eneste det gjør er å sende trafikken igjennom. Alt av innstillinger må settes på router.

Dersom dette ikke funker, vennligst forsøk en gang til med:
Reset Button : "To manually reset, depress button with the power on for at least seven seconds"

Påse at du holder iallefall 10 sekunder, el til det begynner å blinke.

Har du en ny tilbakemelding til meg :) ?

Takk for du er tålmodig.

EDIT: Ser du kjører dobbelposting på flere andre forumer deriblant diskusjon.no. Jo flere kokker kan i verstefall skape mer forvirring for din del, så den avgjørelsen hvorvidt du vil benytte flere forumer på en gang må du ta selv.

Jeg anbefaler det ikke.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Det er jeg som skal takke deg for din tålmodighet....

Og, ja, jeg mener jeg deaktiverte og aktiverte med kabel kun fra modem til PC. Statuslampa sloknet helt, og jeg holdt inne knappen i ca. 7 min...

Følger resten av oppskriften nuh...
Riktig sti, håper jeg


Network and internet\network connections\"merke local area connections"\change settings of this connection\IPv4 properties

Edit: Ikke ta det ille opp, Meningen var å nå flest mulig folk.... Jeg følger din nå

Endret av Vale
1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Network and internet\network connections\"merke local area connections"\change settings of this connection\IPv4 properties

Ja det stemmer det er her du skal endre :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Prøvde etter aller beste evne å gjøre som du sa, men nei. Fikk ingen vei til modemet, om du skjønner. Liten gul trekant i veien. Men kan det det ha noe å gjøre med at begge DNS feltene i IPv4 properties var åpne og blanke? Gikk ikke an å sette dem på Auto. Lurer på om jeg i det hele tatt fikk satt en IP adresse...

Jeg prøvde en annen ting også, på egen regning. Koblet D-linken og ruteren min sammen, slik jeg mente det måtte bli, og satte opp ruteren manuelt med de verdien som (åpenbart) virker nå, på mitt gamle og skrøpelige modem. Det gikk ikke bedre det heller.

Men nå vet jeg ikke om jeg gidder å prøve mer i kveld. Jeg så nettopp en grønn gnom gå forbi. Spørs om det er tid for en blås og en høneblund gitt.

Men har du trua? Får vi det til? Har tilbud fra ISP på nytt rutermodem til 650,-, eller service på det vi driver med nå til 800,- timen. Det er jo selvsagt et alternativ, men hvilke nederlag! Vi får tenke på saken. God natt, og takk for hjelpen så lenge.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Du kunne forsøke det som står i linken ang resetting av modemet, dog på eget ansvar.
http://answers.yahoo.com/question/index?qid=20090221194855AAYOIze

The router's admin page is http://192.168.1.1 or http://192.168.0.1 and the default password should be either "admin" or "password" without quotes.
There should be a choice under "Setup" called "Factory Reset". That will erase the settings and reset it like new.

Alternatively, I've had good luck with the following procedure on all the brands I've tried (Belkin, D-Link, Linksys)
1. hold the reset button for 30 seconds (don't release)
2. unplug the power (still holding reset) for 10 seconds
3. plug power back in (still holding reset)
4. hold reset for another 30 seconds - the lights will usually begin flashing in some odd pattern
5. release the reset button
6. wait 1 full minute or until the lights stop flashing
7. unplug the power for 10 seconds, just to do a reboot
8. verify the settings (e.g. SSID) are back to the defaults

Har forsøkt det samme med et nettverkskamera som var umulig å komme inn på, men det gikk ikke. :)

1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Merker tråden løst, selv om den ikke er det. Så slipper jeg dobbeltposting når jeg fortsetter på diskusjon.no. Håper datasmurf tar turen over.

Takker hjerteligst for all hjelp og velvilje hittill. Datasmurf fortjener honnør for å ha utvist enorm tålmodighet.

@Bajazz Takk for linken, Spørs om det var den som gjorde susen

Endret av Vale
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive