Får ikke HDMI-signal på skjermutgang

7 innlegg i emnet

Skrevet

Når vi pluggger hdmien i pcn får vi ikke noe signal.. Noen som har vært borti det samme problemet?

Admin-edit: Splittet fra PC'en starter ikke

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Sitter hdmi pluggen i hovedkortet eller eget kort? Hvilket kort har du?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Sitter hdmi pluggen i hovedkortet eller eget kort? Hvilket kort har du?

Med kort mener du grafikk kort eller hovedkort?

Hvist grafikk kort så har jeg ett internt og et eksternt og ingen av dem fungerer..

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Mente grafikkort ja. Altså, du har et internt grafikkort i hovedkortet, og et eget grafikkort i tillegg?

Hva med andre signaler? VGA eller DVI? Like dødt alt?

Gå til Enhetsbehandling ved å holde inne windows-knappen (som er mellom Ctrl og Alt på tastaturet), og klikk på "Pause Break"-knappen. I vinduet du får opp, trykker du på "Enhetsbehandling" (eng. Device management).

Har du noen utropstegn ved noen av oppføringene i denne listen?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Har du gått inn på skjerminnstillinger og identifisert den andre skjermen da? Du må åpne for å duplisere, eller kun vise på skjermen som du kobler til med hdmi.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Mente grafikkort ja. Altså, du har et internt grafikkort i hovedkortet, og et eget grafikkort i tillegg?

Hva med andre signaler? VGA eller DVI? Like dødt alt?

Gå til Enhetsbehandling ved å holde inne windows-knappen (som er mellom Ctrl og Alt på tastaturet), og klikk på "Pause Break"-knappen. I vinduet du får opp, trykker du på "Enhetsbehandling" (eng. Device management).

Har du noen utropstegn ved noen av oppføringene i denne listen?

Har ikke prøvd med VGA eller DVI men har sendt pcn inn på reprasjon igjen så skal se om den blir fikset da..

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Har du gått inn på skjerminnstillinger og identifisert den andre skjermen da? Du må åpne for å duplisere, eller kun vise på skjermen som du kobler til med hdmi.

Har sendt pcn inn på reprasjon igjen så skal se om den funker når jeg får den tilbake..

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive