Ekstra skjerm identifiseres ikke


3 innlegg i emnet

Skrevet

Tenkte jeg skulle koble til en ekstra skjerm nå som jeg driver å streamer litt mens jeg spiller, skjermen jeg bruker nå har DVI-kabel og funker helt fint, og den jeg prøver å koble til er VGA kabel med overgang til DVI, siden skjermkortet bare tar DVI (AMD Radeon HD 6800 Series)

Den ekstra skjermen er helt svart, men blinker hvor den slås av og på, så det er strøm i den, kommer bare opp "Power saving mode" når jeg slår den av og på.

Har prøvd å endre på skjerm instillingene, og prøvd fn + F5 manuelt, men ingenting skjer.

Har koblet til TV'en med HDMI kabel før da jeg så mye på film, og det funket helt fint.

post-35489-0-25533900-1361218467_thumb.p

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Prøv å bytte om kablene bak i maskinen, på en del kort er det kun den ene DVI-kontakten som støtter overgang til VGA...

1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Prøv å bytte om kablene bak i maskinen, på en del kort er det kun den ene DVI-kontakten som støtter overgang til VGA...

Funket! takk for hjelpen :D

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive