Drivere til kortleser

17 innlegg i emnet

Skrevet

Jeg får ikke kortleseren min til å virke (Multi card Reader). Greier heller ikke å overføre bilder via usb-kabelen lenger, så noe er galt et eller annet sted, men jeg vet ikke hva. Når jeg f.eks. setter inn et SD-kort, så lyser det blått, men det skjer ikke noe mer. Har prøvd å oppdatere drivere, og blir bedt om å sette inn installasjonsplaten for programvaren. Er det da Windows-platen jeg skal bruke, eller en annen? (Det står at Microsoft er driverleverandør) Jeg har prøvd å sette den i, men får beskjed om at veiviseren finner ikke programvare som er bedre enn den som er installert.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hei.

Hvilken pc har du? Merke og modell. Dette hjelper oss langt på vei til å hjelpe deg med å finne riktige drivere fra produsenten sin hjemmeside.

Du skal nok ikke bruke windows cd her. Her skal du nok bruke den som fulgte med kortleseren, men høres egentlig ut som det er feil driver du prøver å installere.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Merke og merke... Det er en hjemmebygget PC dette. Har Epox hovedkort. Kan det ligge på den CDen?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ahh, snakk om en stasjonær ja.

Er minnekortleseren i kabinettet eller bak sammen med hovedkortets utgangerr? Trodde det var snakk om laptop her jeg.. :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Laptop står på ønskelista, men foreløpig må jeg greie meg med dette trøskeverket... ^_^

Minnekortleseren står i front. Har et Q-Tec Midi Tower kabinett.

På kortleseren er der også to usb-innganger. Det er også to usb-innganger under kortleseren i front av kabinettet.

Endret av Solio
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ok, en kortleser som er ferdig montert i kabinettet ja. Da er jeg med. :)

Du sier at noen usb enheter ikke fungerer. Dette kan faktisk ha en sammenheng. minnekortleseren i front er mest sannsynelig koblet til med en intern usb header. Husker du modellnummeret til hovedkortet ditt? Det kan hende det hjelper med å laste ned driveren til usb kontrolleren som er på hovedkortet.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Har papirene fra Komplett her . Det står Epox EP-H8DAi PRO, K8T800, Socket-754, ATX, LAN, S-ATA, DDR, Sound, AGP8X. That's it. Har du nok nå ? ;)

Hvis du trenger flere opplysninger, så må jeg finne de i morgen. Begynner å bli treeeett...

Endret av Solio
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Trenger fortsatt hjelp med dette problemet. Jeg aner ikke hvilke drivere jeg evt. skal lete etter og installere. For det er vel reatert til drivere dette problemet, eller? Kortleseren er av typen AC Ryan 51/4 m/2x USB 2,0 1x Firewire, 2x Audio

Endret av Solio
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ser ikke ut til at det er mulig å finne noen drivere i det hele tatt til det hovedkortet. Hjemmesiden til produsenten ser ikke engang ut til å eksistere.

Har du cd-en som fulgte med hovedkortet? Der bruker det å ligge drivere.

Er det win7 du kjører, eller er det xp? Tror det er ganske likt, så du kan prøve.

Åpne enhetsbehandling, og se om det er noen gule trekanter på noen drivere der.

Det ser også ut som om det er mange usb drivere der. Ihvertfall hos meg, så vet ikke hvilke du eventuelt skal prøve å avinstallere og installere på nytt for å få det til å fungere.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Jeg kjører Windows XP.

Når jeg setter inn et kort, lyser det blått og der er et lite "blaff" ved musepekeren. Det er alt. Ikke mye til reaksjon å skryte av det.. ^_^

Har CDen som følger med hovedkortet, pluss en brukermanual.

I enhetsbehandling står det listet opp det som sannsynlgvis gjelder kortleserne:

Generic USB CF Reader USB Device

Generic USB MS Reader USB Device

Generic USB SD Reader USB Device

Generic USB SM Reader USB Device

Hvis jeg sletter driverne til disse, så vil vel maskina selv søke opp driverne på plata, eller hur?!?

I manualen står det at der er disse driverne:

VIA SERIES 4_iN_1 Driver (chipset driver)

AC' 97 Audio Driver

USB V2.0 Driver

REALTEK LAN Driver

VIA SATA RAID Driver

Synes å huske å ha lest at Seagate har overtatt Epox.

Det eneste stedet der er et gult spørsmålstegn er ved Parallel Device, ingen andre steder

Endret av Solio
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Noen som har forslag?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Beklager litt sent svar, er ikke alltid innom itpro i disse dager.

De driverne du fant der høres ut som driverne for hver minnekorttype kortleseren din kan ta.

Driverne til hovedkortet ligger nok mest sannsynelig på cd-en. Det var usb driveren jeg tenkte mest på, til hovedkortets kontroller. Det er den jeg tror som er dårlig, siden du også skrev at noen usb porter ikke fungerte?

Nå er det lenge siden jeg har brukt winxp, så vet ikke om den automatisk søker etter drivere på windows update. Kan hende at om du fjerner driverne så forsvinner de. Jeg kjenner som sagt til ikke xp så veldig godt...

Men se om du har en usb driver på cd'en til hovedkortet. Du kan jo også prøve å høyreklikke på driverne og prøve å opptatere de om mulig.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Prøv å laste ned siste VIA 4in1 fra VIA sine sider og installer den. Jeg har hatt et liknende problem med et VIA-basert Epoxkort før. Dvs. at USBene (og faktisk PCI-ene) ikke funket med den driveren som Epox leverte, men jeg måtte ha den som jeg lastet ned fra VIA.

De fire generic reader usb device som du ser er driverne til de fire kortleserne som sitter i enheten din. Jeg ser ikke noen grunn til at de skal trenge noe annet enn generiske windowsdrivere, så det er mer sannsynlig at det er USBen som er trøbbel.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Jeg finner ikke noen 4in1 drivere hos VIA.

Når jeg skulle velge drivere valgte jeg slik:

Trinn1: Windows

Trinn 2: Windows XP

Trinn 3: HVilken type driver skal jeg velge der? USB eller Card Reader driver?

Under USB står det ikke listet opp noe VT nr. som går igjen hos meg. . Hos meg står det slik

Chipsett: VIA - K8T800 Pro

Southbridge: VIA VT8237

Endret av Solio
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Via sine sider finner jeg drivere. Den øverste er Hyperion Pro 4in1 Chipset driver. Last ned denne og installer, så laster du ned USB-driveren og installerer den, til slutt tar du Card reader driver.

Prøv det og se om det hjelper.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Fikk lastet ned Hyperion Pro 4in1-driveren og den usb-driveren, og endelig fikk jeg overført alle bilder på minnekortet. Der var hele 487 bilder...

Men den Multi Card Reader-driveren fikk jeg ikke lastet ned. Det kom opp en boks med beskjed om at den ikke fant understøttet programvare?!!

Takk for hjelpen, så jeg fikk overført bildene., Skulle bruke noen av de i julebrev.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Fikk lastet ned Hyperion Pro 4in1-driveren og den usb-driveren, og endelig fikk jeg overført alle bilder på minnekortet. Der var hele 487 bilder...

Flotte greier! :)

Men den Multi Card Reader-driveren fikk jeg ikke lastet ned. Det kom opp en boks med beskjed om at den ikke fant understøttet programvare?!!

Mener du at du ikke fikk lastet den ned? Det var i såfall litt rart, eller mener du at du ikke fikk installert den? I så fall er det sannsynligvis ikke rett driver for deg.

Uansett, hvis det funker nå, så er det vel greit.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive