PC-en starter ikke etter motherboard-batteriskift

6 innlegg i emnet

Skrevet (endret)

Byttet batteriet på motherboad på en stasjonær PC. Nå vil den ikke slå seg på i det hele tatt.

  • Det er strøm i uttaket
  • Strømledningen fungerer (prøvde på en annen stasjonær PC)
  • Har prøvd en annen strømledning
  • Har byttet tilbake til det gamle batteriet uten at det fungerte
  • Har tatt ut batteriet og ventet lenge før jeg satte det inn igjen og satte på strømkabelen
  • Har sjekket at alle ledningene sitter godt i ved å plugge dem ut og inn

Legger ved bilde. Kan det hende at en ledning er tatt av?

1gk4fl.jpg

Endret av deiiNos
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hei.

Sjekk at alle kabler er koblet i, og sitter ordentlig i kontakten sin. Noen ganger ser de ut til å sitte ordentlig, mens de sitter litt løst.

Du kan også prøve å ta ut strømkablene på hovedkortet og kortslutte den grønne og en av de svarte ledningene. Om strømforskyningen starter da, så vet vi at det ikke er en feil på den.

Sitter batteriet ordentlig i? Har du prøvd å starte opp uten batteriet i?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Ingen av disse tingene fikk liv i PC-en:

  • Har sjekket at alle kablene er ordentlig i kontakten sin
  • Har sjekket at batteriet sitter ordentlig
  • Har prøvd å starte PC-en uten batteriet i

Hvilken kabel er strømkabelen på hovedkortet og hvordan kortslutter jeg den grønne og den svarte ledningen? Det er flere grønne og svarte ledninger. Er det de som er øverst på bildet eller de som er ved siden av vifta?

Endret av deiiNos
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det kan være reststrøm fra hovedkortet som har ødelagt for deg her. Det anbefales og koble fra hovedstrøm til HK og klikk på powerknappen for å bruke opp strømmen som er igjen før du skifter batteriet.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Kontakten ser slik ut:

24-pin.jpg

Den har bare en grønn ledning. Om du kortslutter den grønne og en av de svarte, så skal strømforskyningen starte. Om den ikke gjør det, så er den død. Om den har en vifte, se om den går rundt når du gjør dette.

Men det høres ut som at hovedkortet egentlig har dødd, slik som pijano skriver.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Tok ut den grønne og en av de svarte ledningene på 24-pin-strømkabelen (

) . Verken PCen eller viften startet.

PC-en var bare to dager gammel og ble kjøpt på internett. PC-en hadde litt problemer med oppstart og jeg fikk beskjed av selgeren om at jeg kun trengte å bytte batteri på motherboard. Etter to dager dro jeg til selgeren og ønsket å heve kjøpet. Selgeren har rett til å motsette seg hevning ved å tilby retting eller omlevering. Jeg fikk velge mellom retting og omlevering, så jeg valgte å få en ny PC.

Tråden er LØST.

Endret av deiiNos
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive