Dårlig surfehastighet på Samsung Note 2

12 innlegg i emnet

Skrevet

Jeg har nettopp kjøpt meg en ny Samsung Galaxy Note 2. Den fungerer utmerket, selv om jeg så langt ikke er så fornøyd med Tele 2-abonnementet jeg "fikk på kjøpet". Faller oftere ut enn Telenor som jeg hadde før.

Men problemet er: Streamingen av videoer på youtube går tregere enn jeg er vant til fra de telefonene jeg har hatt før, også når jeg er på wifi. Jeg har tidligere hatt Sony Ericsson Xperia Arc, Nokia N8 og Nokie E72. I tillegg har kona en iPhone 4S. Og ikke på noen av disse har det gått tregt når jeg har streamet en video. Men på Samsungen "lag'er" det hele tiden. Videoene stopper hvert 20. sekund og står og stanger inntil den greier nye 20 sekunder. Veldig irriterende. Samsungen burde jo ha vært mye raskere enn de eldre telefonene, men her har jeg altså problemer.

Noen som vet om det er noen måter å fikse dette problemet på?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hei.

Jeg har selv kjøpt meg denne telefonen. Med youtube appen som er lagt inn på telefonen fra produsent har jeg ingen problemer med videoer. Jeg opplevde ikke noe lagging eller at den stoppet hvert 20. sekund. Har du mye kjørendes i bakrunden? Mye som bruker internett? Hva slags hastighet har du på nettlinjen din når du benytter deg av wifi? Opplever du problemet mest med wifi eller datatrafikk?

Jeg har ikke sammenlignet med noen telefoner på hastighet selv, da mine forrige telefoner ikke fungerer. Jeg har testet med min note II på en 20/20 fiber linje, og det fungerte fint på alle videoene jeg så på i går. Er det noen spesielle du sliter med?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hei,

Kan det være noe med modemet? Regner med Galaxy Note II også støtter 5GHz trådløst nett slik S3 gjør, har modemet ditt dette?

Du kan prøve å skru av 5GHz på telefonen for å se om dette kan være noe.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hei.

Jeg har selv kjøpt meg denne telefonen. Med youtube appen som er lagt inn på telefonen fra produsent har jeg ingen problemer med videoer. Jeg opplevde ikke noe lagging eller at den stoppet hvert 20. sekund. Har du mye kjørendes i bakrunden? Mye som bruker internett? Hva slags hastighet har du på nettlinjen din når du benytter deg av wifi? Opplever du problemet mest med wifi eller datatrafikk?

Jeg har ikke sammenlignet med noen telefoner på hastighet selv, da mine forrige telefoner ikke fungerer. Jeg har testet med min note II på en 20/20 fiber linje, og det fungerte fint på alle videoene jeg så på i går. Er det noen spesielle du sliter med?

Hei, og takk for respons.

Jeg har bredband fra Canal Digital. 12 Mbps nedlastningshastighet, 5 Mbps opp. Det er spesielt på wifi jeg sliter. Det er ingen andre pc'er eller telefoner som har problemer med streaming på dette nettverket. Kona har en iPhone 4S og den streamer problemfritt fra youtube. Det samme gjorde min gamle Sony Ericsson Xperia Arc. Og Samsungen skal jo være vesentlig kjappere enn disse to.

Det er ikke alle videoene jeg har problemer med. Det er spesielt når min datter (på 8) vil se noen av de mest populære videoene for det segmentet av i dag at det blir problemer. Disse videoene har jo veldig høy oppløsning, og det er mange som ser på dem samtidig. Men det er altså slik at ingen av de andre apparatene i huset har problemer med dem.

Eksempler er (rødme rødme) Gangnam style-videoen, Justin Biebers Baby, LMFAOs Party Rock Anthem og Tacata. Spiller jeg videoer av eldre og mindre oppløst sort så er det ingen problemer.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hei,

Kan det være noe med modemet? Regner med Galaxy Note II også støtter 5GHz trådløst nett slik S3 gjør, har modemet ditt dette?

Du kan prøve å skru av 5GHz på telefonen for å se om dette kan være noe.

Interessant. Du vet ikke tilfeldigvis hvordan jeg gjør det?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hei, og takk for respons.

Jeg har bredband fra Canal Digital. 12 Mbps nedlastningshastighet, 5 Mbps opp. Det er spesielt på wifi jeg sliter. Det er ingen andre pc'er eller telefoner som har problemer med streaming på dette nettverket. Kona har en iPhone 4S og den streamer problemfritt fra youtube. Det samme gjorde min gamle Sony Ericsson Xperia Arc. Og Samsungen skal jo være vesentlig kjappere enn disse to.

Det er ikke alle videoene jeg har problemer med. Det er spesielt når min datter (på 8) vil se noen av de mest populære videoene for det segmentet av i dag at det blir problemer. Disse videoene har jo veldig høy oppløsning, og det er mange som ser på dem samtidig. Men det er altså slik at ingen av de andre apparatene i huset har problemer med dem.

Eksempler er (rødme rødme) Gangnam style-videoen, Justin Biebers Baby, LMFAOs Party Rock Anthem og Tacata. Spiller jeg videoer av eldre og mindre oppløst sort så er det ingen problemer.

Skal prøve ut de videoene når jeg kommer hjem.

Men som fade sier, så kan det væræ det med 5GHz. Jeg har ikke 5GHz nettverk selv, så om det er problemet får ikke jeg testet.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Prøv å se om du har samme settup som her:

http://thetechjourna...droid-ics.xhtml

Hmm, nei. Det var ikke samme oppsett. Jeg får ikke opp frequency band i menyen.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Jeg var inne for å se på selve youtube-app'en på Play butikk. Da så jeg en annen bruker som skrev at vedkommende ikke fikk youtube-app'en til å fungere på Note 2. Jeg prøvde, som noen der med Galaxy S3 hadde hatt suksess med, å avinstallere oppdateringene for så å installere dem på nytt igjen. Dessverre uten noen endring i surfehastighet.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Så selv nå at jeg ikke hadde samme valg som i linken til Fade. Med youtube appen som var preinstallert på min telefon har jeg ingen problemer med hd videoer med min telefon. Stoppet ikke opp, har testet det i ca en time i strekk nå.

Du har ikke veldig mye kjørendes i bakrunden? Hold nede tasten i midten, velg oppgavebehandling, den nederst til venstre på skjermen. Her kan du avslutte alle apper du ikke trenger samt tømme minne. Jeg tømte minne mitt nå nettop, og overraskende nok så ble 82 programmer lukket.

Surfehastigheten merker ikke jeg noe på. Nå har jeg dog heller ingen andre telefoner å sammenligne med..

1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Tusen takk for hjelpen så langt.

Jeg har nå prøvd å se de samme youtube-videoene på wifi'en på jobb, og så langt ser det faktisk ut til at det går helt fint der. Så da kan det virke som om det er modemet/ruteren min hjemme som kræsjer med telefonen.

Neste steg da blir vel kanskje å se om det går an å få til denne 5/2.4 GHZ-switchingen da?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ja da høres det ut som at det er ruteren som er problemet ja. Høres ut som den ikke liker telefonen din.

Men de innstillingene Fade snakket om, den som er over, som har noe med hvilemodus og wifi. Har du den på alltid, slik at wifi ikke slår seg av?

Telefonen har jo 5GHz, så jeg lurer litt på hvorfor det valget ikke er der. Skal se hva jeg finner ut av. :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive