• Kunngjøringer

    • Innlogging med visningsnavn   18. juli 2015

      Vi gjør oppmerksom på at innlogging på forumet nå skal skje med ditt visningsnavn. For de fleste er dette det samme som det tidligere brukernavnet, men dersom du har byttet visningsnavn tidligere, må dette nå benyttes til innlogging.  Om du ikke husker ditt visningnavn, ta kontakt med forumredaksjonen på epost; support@itpro.no - så hjelper vi deg. 

Sabertooth x79 vil ikke finne ssd

4 innlegg i emnet

Skrevet

Hei, kjøpte meg ny pc for et par dager siden, og den har fungert helt til jeg skulle starte den i dag. Plutselig fikk jeg blåskjerm og hovedkortet mitt vil nå ikke finne ssd'en overhodet. Har prøvd å resete cmos, legge inn nyeste bios (2002). Lurer på om det har noe med sata kontrollere, men jeg har ikke så mye peiling på akkurat dette. SSD er en corsair GT 120gb. Er ganske desperat nå..

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Er PC-en kjøpt ferdig bygd?

I så fall regner jeg med at den allerede er satt opp med ACHI under sata-mode i BIOS?

Den bør stå slik om disken skal fungere optimalt i følge produsenten.

Klikk Delete under oppstart slik at du starter opp BIOS, velg fanen Advanced, der finner du Sata-mode og ser hva som står der.

Kanskje disken trenger en firmware-oppdatering, les nøye her før du gjør noe: http://forum.corsair.com/v3/showthread.php?t=107770

Endret av pijano
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Tror nok det er SSD'en som er problemet her. Jeg vet at når Force GT serien først kom så var det forferdelig mye problemer med den. Du kan prøve en firmware update som pijano foreslår, om det ikke går ville jeg ha sendt inn igjen ssd'en og kjøpt igjen en anen en.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Har vært borti ganske mange SSD disker i det siste og det er noen av dem som er sure og ikke vil samarbeide. De gangene SSD disken ikke har blitt funnet har eneste løsningen for min del vært å legge inn Windows på nytt.

Har kjørt Windows boot disk og når du skal velge hvor du vil installere Windows så velg SSD disken og formatter den. da blir den funnet igjen. Er hvertfall det eneste som har hjulpet meg. 3 av 6 SSD disker eg har hatt har plutselig falt ut slik trådstarter forteller og da har formattering vært eneste utvei for å få liv i de igjen

EDIT: De snodige er at den eneste disken som har fungert 100% stabilt er en av de første SSD diskene som Intel kom med. Har den enda i en laptop og er på 80 Gb.

Endret av gjeewaytee
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive