• Kunngjøringer

    • Innlogging med visningsnavn   18. juli 2015

      Vi gjør oppmerksom på at innlogging på forumet nå skal skje med ditt visningsnavn. For de fleste er dette det samme som det tidligere brukernavnet, men dersom du har byttet visningsnavn tidligere, må dette nå benyttes til innlogging.  Om du ikke husker ditt visningnavn, ta kontakt med forumredaksjonen på epost; support@itpro.no - så hjelper vi deg. 

WinXP: Feilmelding etter bruk av printer.

6 innlegg i emnet

Skrevet (endret)

Hei datavenner. I den siste tiden har det dukket opp en feilmelding etter bruk av printeren, med "beskjed" om å sende feilrapport til Microsoft, hvilket er gjort, hver gang. Meldingen lyder slik: Lexmark Web Gateway har et problem og må lukkes. Går jeg ett hakk videre og ser på tekn. spesifikasjon av feilen ender jeg opp med: lxdfwbgw.exe ! Prøvde med et spørsmål til Lexmark, skriverprodusent, men fikk bare svar tilbake at det var et Windows-problem og henviste meg til en engelsk link som jeg ikke skjønner noe av. Kan noen her hjelpe meg?(er teknisk multihandikappet) Vennlig hilsen, Tundra.

LØST

post-26951-0-10285000-1343149975_thumb.p

Endret av tundra
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

bruker du noen programmer fra lexmark ved bruk av skriveren? Skjer feilen rett etter at utskriften er ferdig, eller når du drar ut usb ledningen?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Programmet er unødvendig, sender statusmelding til Lexmark.

Åpne: C:\WINDOWS\system32\spool\drivers\w32x86\3\lxdwwbgw.exe

Slett lxdwwbgw.exe, eller rename fila tillxdwwbgw.exe.old

Endret av pijano
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hei, takk for svar. # 1, Hva program angår bruker jeg originalnedlastet Lexmarkprogram, den brukes trådløst. Meldingen dukker opp hver gang etter bruk. # 2, Har litt problem med å forstå hva du mener "pijano", er også litt redd for å gjøre som du tipser om i Windows\system -----.

Beklager sen tilbakemld. men hele f---skapet hang seg opp og serverte meg en så fargerik skjerm som jeg aldri har sett før! Plukket den "ned" byttet til en annen maken CPU, og renset kontakter og støvsuget hele kassa. Etter etpar forsøk startet den ihvertfall, men har ikke prøvet printeren ennå! Det aner meg vel at den snart har gjort nytten sin, men til mitt "dustebruk" skulle den gjerne ha holdt litt til!

Anyway, takk for svar og hjelp denne gangen også. :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ok, hvis du åpner Start og alle programmer, finner Lexmark-mappa, så Lexmark solution center, åpne fanen avansert.

Der skal du finne Lexmark Connect, og du kan videre velge; nei, du vil ikke delta i tilbakemeldinger til Lexmark om ditt bruk.

Hjelper det?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Yeepee! "pijano", you saved my day!! Har gjort noen utskrifter tidligere ikveld med samme problem som før, så kom jeg til å tenke på "forumet" og mulig flere svar/løsninger. Og der, ja der, lå løsningen fra deg! Ditt siste svar løste problemet. I ditt forrige svar prøvde jeg å finne et-eller-annet i "systemmappen", men den du viste til, den fant jeg ikke. Dermed er SAKEN LØST. :D

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive