• Kunngjøringer

    • Innlogging med visningsnavn   18. juli 2015

      Vi gjør oppmerksom på at innlogging på forumet nå skal skje med ditt visningsnavn. For de fleste er dette det samme som det tidligere brukernavnet, men dersom du har byttet visningsnavn tidligere, må dette nå benyttes til innlogging.  Om du ikke husker ditt visningnavn, ta kontakt med forumredaksjonen på epost; support@itpro.no - så hjelper vi deg. 

Problem med DVD spiller/brenner

7 innlegg i emnet

Skrevet

:( Har en Plextor PX 716 SA i en Win 7 64 maskin. Har plutselig sluttet å fungere men får ikke feilmelding og står i enhetsbehandling som : " fungerer som den skal. " !! Hjelp
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Prøv å avinstaller enheten, restart PC så den får lagt seg inn på nytt.

Prøv også å finne oppdateringer til enheten, ny firmware.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hadde gjort dette, men fremdeles greier den ikke å lese/skrive men opptrer som " fungerer som den skal ! " i enhetsbehandling. Stasjonen er synlig i alle situasjoner uten feilmelding men greier ikke å lese plater av noen type, spille av musikk CD'er ! Oppfører seg som plater i stasjonen er ikkeeksisterende ! :wacko::angry:

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det som er merkligst er at det ikke gis feilmeldinger som om den er helt OK ?? Sist gang jeg brukte den var 22.06.2012 til å instalere Devolo programvare for homeplug. Allt har fungert helt ok siden, ikke fått noen feilmeldinger. Oppdaget problemet 06.07 om kvelden, skulle lese innholdet på en CD ( Trygg ) har brukt denne mange ganger over flere år !

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Prøv å avinstallere software som du har installert i forbindelse med brenning av CD/DVD-er, også evn. codecs.

Fungerer det fortsatt ikke, sjekk om du får lest CD-er i sikkermodus (F8 under oppstart, så velg å starte i sikkermodus).

Fungerer det der, kan det være noe annet som forstyrrer, f.eks virus.

Noe annet som kan sjekkes er hvor godt kablene er plugget mellom brenneren og hovedkortet, har du andre kabler så prøv å bytte.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Enheten var gå'en ! Merkelig at det ike kom fram i enhetsbehandling !!?? :angry: Har kjøpt en Plextor PX B950SA og montert den. Virker bra foreløpig ! Men er det noen som vet om det går an å gjøre den sonefri ?? :huh:

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hjelp !!! Nå begynner det samme problemet igjen !! :angry: Har ikke gjort noe spessielt, skulle sette inn en musikk CD og så oppstår samme problemet. Ser ut som stasjonen prøver å lese platen, går noen sekunder og så kommer skuffen ut igjen og meldingen " sett inn en plate ". Igjen ingen feil i enhetsbehandling for enheten " enheten virker som den skal " Nå begynner jeg å bli ganske desperat. Er det noen som har noe clue ?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive