AVG har fjernet hovedfilen på ekstern harddisk


4 innlegg i emnet

Skrevet

Hei,

Har en ekstern hardisk hvor plutselig alt er borte. Eller Hovedmappa jeg trykker på er borte. Når jeg setter inn USB og går på min datamaskin og trykker på Element (E) "ekstern hardisk" så kommer mappa opp blank. Altså ingen fil / mappe å trykke seg inn på. Jeg åpnet for å vise skjulte filer og jeg fikk opp følgende mappe: $AVG --> $VAULT, hvor følgende filer lå: v_00000001.fil og vvfolder.idx (se vedlegg "skjermdup")

Nå har det seg slik at hadde kryptert hardisken med lockdir.exe , slik at mappa var passordbeskyttet. Når hardisken ble koblet til en annen pc til en annen person har tydeligvis AVG reagert og tolket dette som en trojansk hest siden det ikke fikk tilgang til mappa og gjort noe.

Åpnet AVG og sjekket og fikk opp følgende når jeg såg på "Resident shield detection", se vedlegg "virusprogram". Her er det siste som har skjedd at AVG har flyttet object til virus vault.

Når Jeg ser i "virus vault" så er det ingen object eller infeksjon som ligger der og forutsetningene for å ligge der burde være oppfylt. Det står at filer automatisk fjernes etter 30 dager, men det er gått under så lang tid.

Jeg lurer derfor på hva jeg eventuelt kan gjøre for å rette opp i dette ? Mye viktig data jeg skulle hatt tilgang til.

Mvh

post-34656-0-46529500-1340738313_thumb.j

post-34656-0-20940400-1340738331_thumb.j

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Har du forsøkt dette?

http://www.avg.com/ww-en/faq.num-4503

Pass på at den eksterne disken har samme stasjonbokstav som da AVG gikk til aksjon.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hei,

Har forsøkt dette, men kommer desverre ikke langt når jeg ikke finner filen i "virus vault".

Jeg har ikke sett filen der eller fjernet den der fra heller så det er merkelig. Mulig antiviruset har fjernet det der fra selv, men ikke vet jeg.

Andre forslag?

Takk for hjelp! Setter stor pris på den hjelpen jeg kan få.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ok, jeg trodde du hadde åpnet mappen manuelt og at enkelte filer lå skjult.

Har du sjekket nettsida til hardiskens produsent?

Mulig at de har løsning for å gjenopprette disken, men om det redder filene dine kan jo ikke være helt sikkert da.

En mulig løsning er å bruke dette gratis programmet:

Paragon Backup & Recovery: http://www.paragon-s...e/download.html

Last ned, installer og kjør programmet og klikk på: Tools øverst til venstre, så velg: Recovery Media Builder.

Da får du videre vaget om å lage et image på en USB-pinne eller på en CD/DVD.

Sett inn CD eller USB-pinne og velg videre: Typical i programmet. Du får da opp CD/DVD-brenneren, eller stien til USB, så er du igang.

Boot opp fra mediet, så velger du Normal Boot gjennom programmet.

Da skal den starte opp slik at du får se og velge harddisker og mapper som du kan kjøre backup av.

Muligens finner du filene dine på den måten, så kan du jo formatere disken og starte på nytt etter det?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive