Skjermkort problem? Nvidia geforce gt 220.

4 innlegg i emnet

Skrevet

Hei der! Jeg har et problem som jeg fikk over natten. Når jeg er inne på nettsider og skroller nedover med musa mi, så hakker og skurrer musikken som jeg spiller av i bakgrunnen. Om det er skjermkortet eller lydkortet sin feil vet jeg ikke, men jeg valgte å teste call of duty mw3 og cs 1,6 og source.

På Cod mw3 så hakker spillet noe inni granskauen! cs 1,6 og source funker forsåvidt greit, men når det kommer ting som granater og sånt så hakker det litt og pcen kommer litt på "etterskudd"

er det noen som vet hva som er galt? er det skjermkortet mitt?

jeg har både prøvd å oppdatere drivere og formatere pcen. Men problemet er der fremdeles.

Håper på hjelp og takker for svar! :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Du har reinstallert Windows og allikevel er ikke problemet ditt løst?

Hvis du i tillegg da har oppdatert drivere, så kan det være en fysisk feil på maskinvare.

Hva slags PC er dette, og har du du prøvd med tilkobla hodetelefoner, eller eksterne høytalere?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Vell, ja, det er skjermkortet ditt som er problemet.

Men det er ikke defekt, for da hadde du ikke fått bilde på skjermen.

Høres ut som et ganske normalt driverproblem egentlig. Har du prøvd å gå inn i Enhetsbehandling, for deretter å ha slettet driveren manuelt? (står det noe spørsmålstegn bak skjermkortet? Eller står det bare "VGA adapter"/graphic driver elns, og IKKE modellnavnet?)

Etter avinstallering så rebooter du, og så vil nok windows installere sin egen. Gjør dette og muligens restart igjen.

Deretter går du til enhetsbehandling og velger å installere det manuelt/fra lokalisasjonen driveren du har lastet ned ligger.

Det kan jo hende det har blitt defekt på en veldig rar måte såklart.

Opplysning om hva slags hovedkort og Windowsversjon ville jeg satt pris på.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hei der. Jeg har reinstallert driver, oppdatert og både formatert pcen. Men problemet var der fremdeles.

kan forøvrig nevne at dette var noe som kom tilfeldig. Noen dager funker pcen veldig fint igjen, noen ganger kommer problemet tilbake.

Jeg kan også nevne at jeg nå har gått tilbake til windows xp home etter 2 år med win 7, og nå funker det veldig greit.

Men lurer fortsatt på hva problemet kunne være da det pleide å funke helt problemfritt på win 7 ..

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive