• Kunngjøringer

    • Innlogging med visningsnavn   18. juli 2015

      Vi gjør oppmerksom på at innlogging på forumet nå skal skje med ditt visningsnavn. For de fleste er dette det samme som det tidligere brukernavnet, men dersom du har byttet visningsnavn tidligere, må dette nå benyttes til innlogging.  Om du ikke husker ditt visningnavn, ta kontakt med forumredaksjonen på epost; support@itpro.no - så hjelper vi deg. 

Trunk mode og access mode samtidig


2 innlegg i emnet

Skrevet

hei,

kan noen forklare meg denne konfigen:

interface GigabitEthernet0/19

description pro_lab02

switchport access vlan 301

switchport mode trunk

spanning-tree portfast

!

interface GigabitEthernet0/20

description pro-lab02

switchport access vlan 300

switchport mode trunk

spanning-tree portfast

Det som forvirrer er switchport access vlan 301, 300. Jeg har lest litt på nettet nå og de fleste mener at disse kommandoene henger igjen og kan fjernes. Men jeg er ikke så sikker på det. Hvis de utgjør en forskjell, så er det nok meningen at de skal være der.

Og hva med:

interface GigabitEthernet0/23

description nooslsw06

switchport access vlan 300

switchport trunk allowed vlan 1,300,301,350

switchport mode trunk

her åpner vi bare for vlan 1, 300, 301 og 350 i trunken. Men hva med access mode? Hva er hensikten?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Om du er koblet til med console-kabel regner jeg med du får en del meldinger om native vlan mismatch (?) om du går via telnet/ssh så skru på terminal monitor ved å skrive terminal monitor under privilege mode.

ser ikke helt hensikten med å ha trunk for så å sette access til et enkelt wlan.

fjernes enkelt ved å gå inn på det aktuelle interfacet å skrive: no switchport access vlan 301

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive