Nettverksproblemer. Tregt og ustabilt nett


13 innlegg i emnet

Skrevet

Hei, har et helt uforklarlig problem med nettverket mitt og skjønner rett og slett ikke hva det er.

Sitter 5-6 meter unna nettverksboksen og har 2-3 streker signal hele tiden, men nettet hopper HELE TIDEN. Dette problemet har ingen andre pcer som er på det samme nettverket og kun på min pc.

Har netopp kjøpt et helt nytt nettverkskort. [D-Link DWL-G520 ] så skal ikke være noe galt med kortet, har også skiftet spotter i hovedkortet og har fortsatt det samme problemet.

Jeg skjønner ikke hvorfor det er bare mitt nettverk som er ustabilt, når på alle andre enheter så virker det plettfritt!

Noen som har noen forlag til hva jeg kan gjøre for å fikse dette problemet?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ja lasta ned nå og er ingen endring :(

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Jeg ser at en del har problemer med dette kortet og Windows 7.

Kanskje du kan prøve løsningen i denne tråden?

http://www.tomshardw...-windows#t99198

Da må du først avinstallere kortet, slå av PC, skru det ut, start opp, så kopiere innholdet fra kortets CD til en mappe på skrivebordet, og bytte ut driverne i mappa med de du har lasta ned.

Du kan jo lese videre fra tråden jeg linket til.

Selv om du nettopp har kjøpt kortet, er det en gammel modell, så den har kanksje problemer med Windows 7.

Endret av pijano
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Skal ikke være noe galt med kortet, hadde akkurat samme problemet med det gamle kortet jeg hadde

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Hvordan fungerer nettet når du er tilkobla med nettverkskabel?

Har du mulighet til å teste det?

Det trenger ikke være noe galt på kortet, men har registrert at det er produsert for en del år siden, og siste drivere er fra 2009, da kan det være at det fungerer bedre i en maskin med XP, f.eks.

Hvis du googler kortets navn, får du flere treff der folk har problemer med å få det til å fungere med Windows 7.

Det kan jo hende at PC-en din er plassert litt feil i forhold til ruter, hvis det er forstyrrende elementer i mellom.

Prøv også å oppdatere firmware i den trådløse ruteren.

Endret av pijano
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Har nå rensket pcn min for malware og virus! og alt så ut til og være fint! helt til jeg satte meg end og spilte League of legends så gikk nettet til helvette igjen! :(

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Noen andre som har hatt dette problemet?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

:(
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Husk at driverne til det gamle trådløstkortet ditt må være helt bort fra maskina. Og som Pijano sier, kortet du har handlet har gamle drivere i utgangspunktet, så det er godt mulig det er der problemet ligger. D-link har også frynsete rykte på seg...

Uansett, har du torrents og slikt gående når du sitter på PCen og spiller/surfer?

En torrent har enormt mange tilkoblinger mot omverdenen og dette har en tendens til å knele både rutere og nettverkskort etter min erfaring.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det kan jo hende at PC-en din er plassert litt feil i forhold til ruter, hvis det er forstyrrende elementer i mellom. Prøv også å oppdatere firmware i den trådløse ruteren.

Hvordan oppdaterer jeg dette?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Hvordan oppdaterer jeg dette?

Finn ut hvilken router du har. Modell og merke. Gå så på fabrikantens hjemmesider (google-søk), let etter "support" eller lignende. Finn/ skriv inn din modell. Der finnes det som regel guider for hvordan du utfører en firmware-upgrade, og det er også her du laster ned nyeste firmware.

I kjappe trekk må du finne ip-adressen til routeren (enklest blir via kjør-kommandoen. Skriv "CMD", i cmd skriv "ipconfig". "Standard Gateway" er ip-adressen til routeren. Vanligvis er denne 192.168.0.1 10.0.0.1 eller lignende).

Skriv så denne adressen i nettleseren din, for så å logge på routeren. Vanligvis er brukernavn og passord "Admin/admin", "admin/1234" e.l. Kan være fordel å resette routeren først, så den får standard brukernavn og passord.

Last opp ny firmware til routeren, så sett opp nettverket på nytt.

ALDRI oppdater uten å bruke kabel!

En reset av routeren kan også hjelpe. Det finnes alltid en pitteliten knapp på routeren hvor du må bruke en tannpirker e.l for å trykke på. Hold denne inne i ca 10 sek. Da resettes routeren til standard, og du må sette opp kryptering osv. på nytt. Dette gjør du også ved å logge på routeren på samme måte som ved en firmware-oppdatering.

Kryptering/ sikring av nettverket ditt er også viktig i forhold til sikkerhet og ytelse. Uten passord kan hele nabolaget sitte på routeren din, og da kan alt virke tregt og ustabilt. Avhengig av hvor nytt utstyr du har i heimen anbefales "WPA2-PSK AES".

Du bør også sjekke om nettverket ditt intefererer med andre trådløse nettverk i området. Bruk "inSSIDer" til dette:

http://www.metageek.net/products/inssider/

Endret av o-l-a-v
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Takk skal prøve å gjøre alt dette en dag jeg har tid.

Fikk alle nettverksproblemene etter vi skifta router så.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive