[LØST] Lav fart på trådløst nettverk DIR-655

9 innlegg i emnet

Skrevet

Hei.

Vi fikk fiber lagt inn hos oss idag.

Alt fungerer utmerket, men merket at trådløse routeren (D-Link DIR655) ikke klarer å sende

mer enn 15-20mb/s

Via kabel har vi 60/60mb/s. Også testet trådløst ved å sette laptop'n rett ved siden av routeren, men samme fart.

Er det noe som må aktiveres/deaktiveres i menyen på routeren, eller noe annet som kan være feil?

Antenner er skrudd ordentlig fast og den har vært i bruk i 1 år allerede med Nextgentel ADSL med ca 7mb/s.

Tips? :D

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Er det noe som må aktiveres/deaktiveres i menyen på routeren, eller noe annet som kan være feil?

Hvilke spesifikasjoner er det på det trådløse kortet i PC-en? G eller N ?

Kjapt søk med Google viste at DIR 655 er en N-ruter, altså raskere enn G-ruter på trådløs.

15-20 MB/s mener jeg er normalt for G-standard trådløs, og det antyder at trådløs-kortet i PC-en er G.

Du finner vanligvis ut standarden ved å høyreklikke på trådløs-ikonet nede på oppgavelinjen, men det finnes haugetalls av andre metoder også. Kjenner du andre metoder kan du heller velge en av disse.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det som står i egenskapene til PC'n er 802.11a/b/g Draft N WLAN (så tipper det da er N-wlan)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det skulle vel stått 802.11a/b/g/n om du hadde hatt N-standarden i tillegg.. :)

Om du ser på overføringshastigheten når du trykker på trådløstikonet nede ved klokken, hva står det der? 54mbps?

Uansett, trådløs teknologi er aldri 100% stabil, så hastigheten du får der er maksimal oppnåelig, og kun teoretisk om alle forhold ligger til rette. :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Takk for svar hittill.

Sjekket det du nevnte KongKlykken, og det står 54mps ja. Så det er det interne nettverkskortet som er

flaskehalsen her? Nettverkskortet er Intel® Wireless WiFi Link 4965AGN.

Takk :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

PS : Sjekket på Intel sine sider og det nettverkskortet ser ut til å ha N teknologi samt 5ghz mulighet.

Quote : The Intel® Wireless WiFi Link 4965AGN product is an embedded 802.11a/b/g/n¹ PCIe* Mini Card network adapter card that operates in both the 2.4GHz and 5.0GHz spectrum.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Enda en "update" hehe :P

Ser at noen sier at når man kjører WEP sikkerhet så blir hastighet automatisk satt til maks 54mps.

Mens hvis man setter opp for WPA2-AES eller WPA2-TKIP så får man maks hastighet (300mps i mitt tilfelle, DIR-655)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Enda en "update" hehe :P

Ser at noen sier at når man kjører WEP sikkerhet så blir hastighet automatisk satt til maks 54mps.

Mens hvis man setter opp for WPA2-AES eller WPA2-TKIP så får man maks hastighet (300mps i mitt tilfelle, DIR-655)

Ja, WEP er gammel teknologi som er forbundet med DÅRLIG sikkerhet og lav hastighet.

For å få maks ut av ruteren bør man sette opp WPA2 AES kryptering. Du bør dessuten sjekke at du har nyeste firmware på routeren, evt oppdatere. Sjekk også med driver på nettverkskortet.

Vær sikker på at routeren er satt på N-standarden.

Du kan også sjekke om routeren din intefererer med andre routere i området, med inSSIDer, evt bytte til en kanal som ingen/få routere i området benytter.

Endret av o-l-a-v
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Etter en del "googling" har jeg funnet svaret.

Som nevnt så brukte jeg WEP og fikk kun derfor 54mbps, byttet til WPA2 AES kryptering og vips, 130mbps.

Søkte litt rundt også på hvorfor man ikke kunne oppnå 300mbps da det står at nettverkskortet støtter dette og

routeren skal levere.

Årsaken er at routeren leverer kun 300mbps på 40hz på 2,4ghz frekvensen. (Vanlig er 20hz så får man 130mbps)

Nettverkskortet mitt støtter ikke 40hz på 2.4ghz, men kun på 5ghz. (DIR-655 har ikke 5ghz)

Håper dette var litt forståelig hvis andre skulle ha samme problem og søke seg frem til denne tråden for hjelp.

Men takk til alle for hjelp!

ITPRO's medlemmer har hjulpet meg mang en gang og dette er en meget bra side med mange dyktige IT folk :D

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive