Problemer med Hard diskene

10 innlegg i emnet

Skrevet

Hallo folkens

Jeg satt og spilte spill så plutselig skrudde pcen seg av. Når den startet opp igjen fant pcen ingen av harddiskene.

Jeg prøvde og koble fra strømkablene til harddiskene og koble dem til igjen. Har også prøvd og bytte strømkabelen til CDrom over til harddiskene men ingen forandring. Det er minimalt med støv i pcen og jeg har prøv og gå inn i BIOS og satt på "failsafe mode" og "optimal mode" men ingen forandring.

Master harddisk er en SSD F60 60GB 2,5" og slave er en SATA 1TB 32MB Cache. (vet ikke om det er nok informasjon)

Håper på svar

MvH Daniel

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hvilket spill var det? Hva er spekifikasjonene på PCn din?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Altså du kommer ikke inn i Windows? Ser du diskene i BIOS?

Noen feilmeldinger?

Endret av Kakeshoma
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hvilket spill var det? Hva er spekifikasjonene på PCn din?

Det var World of Warcraft

Pcen min:

Corsair SSD Force Series 2,5" 60GB

SATA2, 285MB/275MB/s read/write, incl 2,5" to 3,5"

bracket

Gigabyte GA-X58A-UD3R

ATX, Socket-1366, DDR3, 4xPCI-Ex(2.0)x16, SATA

6Gb/s, USB 3.0, Rev2.0

Corsair XMS3 DDR3 1600MHz 6GB CL9

Kit w/3x 2GB XMS3 modules, CL9-9-9-24, for Core i7

XFX Radeon HD 6870 1GB GDDR5

PCI-Express 2.0, 2xDVI, HDMI, 2xmini-DisplayPort,

900MHz

Intel Core# i7 Quad Processor i7-950

Quad Core, 3,06Ghz, Socket 1366, 8MB, 130W, (Corsair H50 Hydro Series CPU Kjøler

Socket 775/1155/1156/1366, AM2/AM2+/AM3, 1700

RPM, 120mm Vifte)

WD Caviar® Blue# 1TB 3,5", SATA 6 Gb/s

32MB Cache, Dual Processor, 7200RPM

Chieftec Super Series 650W PSU

ATX 12V V2.3, 80 Plus, Modular, 1x 6pin+1x 6+2pin

PCIe, 6x SATA, 140mm Vifte

Copy paste fra faktura til pcen. 29.11.2010 (faktura dato)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Altså du kommer ikke inn i Windows? Ser du diskene i BIOS?

Noen feilmeldinger?

Jeg kommer ikke inn i windows, kan heller ikke se diskene i BIOS og jeg ser ingen feilmeldinger. Som om diskene bare har fullstendig forsvunnet. Prøvde og bytte plass på SATA kablen til diskene (bytta der CD/DVD spilleren var, spilleren fungerte på den gamle plassen til diskene på hovedkortet.

Ville ikke tru at harddiskene kunne være ødelagt etter bare litt over 6 måneder. Har fått noen bluescreens tidligere da, veit ikke om dette hjelper noe...

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hører/kjenner du om diskene spinner opp?

Prøv å sette en diskene i en annen maskin og se om den finner den.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

"Demontertee hele PC-en og satt den sammen igjen" hørtes veldig dramatisk ut? Man behøver vanligvis ikke være SÅ grundige i en feilsøking, det skaper ofte mer problemer.

Master/Slave er en typisk IDE-løsning. Jeg visste ikke at slik løsning skulle være nødvendig på SATA-disker? IDE er dessuten mye tregere enn SATA, så du bør aller helst bruke SATA der hovedkortet støtter det.

Jeg ville forsøkt å koble diskene uavhengig av hverandre, 1 disk på hver SATA-kontakt.

* Oppstarts-disken (SSD) på den første SATA-kontakten (SATA 0 eller 1 eller hva det heter).

* Stor harddisk på den neste SATA-kontakten.

* Korriger også jumper-settinger på harddiskene slik at de ikke er Master og Slave lenger.

* Sjekk også oppsettet i BIOS, at det er riktig. Det ser ut som om controlleren står i "Native IDE modus". Riktig modus burde vel egentlig være "SATA", "AHCI" eller noe lignende.

NB. Jeg har ikke peiling på SATA-disker eller BIOS'en på nye PC-er, men jeg kjenner mye til svar på forumet her fra de siste 3 årene. "Native IDE modus" på SATA-disker ble brukt for å løse et installasjonsproblem for XP. Forslag om slik modus gjaldt først og fremst folk som opplevde at XP krasjet under installasjonen, og det hjalp dem videre slik at de fikk lastet ned riktige drivere eller oppgradert XP-CD til SP2/SP3. På nyere Windows trenger du ikke en slik metode, det var et typisk XP-problem.

Forslag:

1. Sett kun inn oppstartsdisken (sjekk eventuelt jumpersettings først).

2. Start opp, sjekk BIOS-innstillingene for harddiskene (ikke endre noe foreløpig hvis du er i tvil).

3. Forsøk om maskinen starter med bare den ene disken.

4. Post opplysninger om BIOS-innstillinger hvis det er problemer med oppstart.

5. Hvis alt virker med 1 disk, prøv å koble til den andre som selvstendig disk.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Er ikke noe master/slave med SATA nei, ettersom det er seriell (point to point) og ikke parallel (point to "multipoint").

Om det er satt til IDE i BIOS må det ikke endres før AHCI-driver er aktivert via Windows.

Er det allerede satt til AHCI er det greit.

Om den er satt til IDE kan du jo alltids prøve med AHCI tilfelle BIOS kan ha blitt resatt.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

SSD-disken har ingen bevegelige deler, så den kan du ikke vite om går ved mindre den er utstyrt med dioder som forteller noe om status.

Hvis diskene ikke dukker opp i BIOS er problemet enten instillinger i BIOS, kabler eller maskinfeil. Windows kan ikke klandres hvis diskene er "usynlige" allerede under oppstart.

Det er alltid en mulighet for at hovedkortet ikke responderer slik det skal (og at det er en reklamasjon). Hvis du har tilgang til en ekstra pc hvor du kan sjekke om harddiskene dine lever så ville det vært fint. Alternativt kunne du fått tak i en harddisk-dokkingstasjon omtrent som denne for å sjekke om harddiskene fungerer uten å montere dem i et kabinett (du trenger selvsagt en pc for å bruke dokkingstasjonen, men da kan du klare deg med hvilken som helst bærbar også).

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive