Bygge linuxsystem, Print/server, mediacenter

286 innlegg i emnet

Skrevet

Å ta en image av Ssd etter at jeg har satt opp alt jeg ønsker å ha systemet. Når maskina krasjer ved oppdattering til Mint 13 om 1 år så kan jeg bare kjøre tilbake Mint 12 og prøve på nytt. F.eks.

Ja, det kan du gjøre, men hvor sannsynlig er det at du vil ønske å kjøre Mint12 da? Derfor jeg anbefaler deg å ta vare på nok til å raskt kunne sette opp et tilsvarende system på kort tid, men ikke et komplett image.

Jeg har gjort alt det du sa og fortsatt problemer. Når jeg deaktiviserer driveren er alt ok igjen. Har sett andre som har hatt det samme problemet før. Det gikk greit i Ubuntu, men ikke på Linux Mint.

Høres veldig merkelig ut. Mint12 bruker Gnome2, den er dønn stabil.

Høyreklikk på skrivebordet, hurtiglinje eller program i meny fungerer ikke. Dette gjelder begge pc'ne mine med mint.

I Ubuntu bare dro jeg bare programikonene inn i unity sidebaren.

Det funket utmerket i Gnome2 sist jeg sjekket, høres veldig merkelig ut at det ikke skal funke i Mint. Sikker på at det ikke er en unlock eller lignende du velger først, og så får du muligheten til å legge ting på panelet via høyreklikk?

Uansett, kan høres ut som det er dårlig kjemi mellom deg og Mint. Kanskje Ubuntu (eventuelt med KDE eller LXDE) ikke er så dumt allikevel.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Kan jo bare kjøre upgrade etter gjennoppretting.

Mint 12 bruker Gnome 3 og Mate. 11 brukte Gnome 2.

Bra kjemi med meg og mint, utenom prop. på den ene maskina. Dårligere kjemi med Ubuntu. Lubuntu og mint bruker like mye ressurser og mint er mer out of the box experience :-)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Kan jo bare kjøre upgrade etter gjennoppretting.

Da gjør du det, og så kan vi snakke sammen om tre år.

Mint 12 bruker Gnome 3 og Mate. 11 brukte Gnome 2.

Bra kjemi med meg og mint, utenom prop. på den ene maskina. Dårligere kjemi med Ubuntu. Lubuntu og mint bruker like mye ressurser og mint er mer out of the box experience :-)

At Lubuntu bruker like mye ressurser som Mint med Gnome3 tror jeg ikke. Men at Mint12 bruker Gnome3 forklarer jo fort kongfigurasjonsproblemene dine. Har dessverre ingen erfaring med Gnome3, så noen andre bør hjelpe deg der.
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hehe, du mener jeg får problemer med upgrade om 3 år?

Faktisk, har en laptop som er på kanten med flash og bruk av browser og maskina kneler like fort. Systemene er omtrent like responsivt og det går greit med 1GB ram. Dessuten er flash cpu bruk omtrent det samme.

Samme følelsen sitter jeg igjen med på fusion pcn, men her har jeg uansett nok kraft. Utenom med Ubuntu som sleit litt innimellom.

Mint er kanskje flink på å styre rambruken?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Er det mulig å spørre etter mer hjelp?

Har kjøpt meg en brukt Hp NC4400, 2GB ram core 2 duo, 12" matt skjerm, fortsatt nesten 3timer batteritid 1000kr + 200kr.

Bra kjøp. Men den ble levert med piratversjon av W7, men ettersom det ikke virker som om det er en stjelt pc og jeg har snakket med ham på tlf. om at han måtte stoppe med den tvilsomme virksomheten så har jeg opprettholdt kjøpet.

Så istedetfor Xp så valgte jeg Linux Mint med Xp virituelt.

Trådløst, virket på W7.

Mint: Fikk først beskjed: Mangler Firmware, aktiviterte driver som os foreslo, da vises ikke trådløst nettverkskort i det hele tatt.

Etter søk på google og hardware oversikt i Mint er jeg 98% sikker på at det er Broadcom BCM4311. Og det er en driverpakke som inneholder denne som Mint ønsket å installere uten suksess. Prøvde etterpå å installere samme pakke? fra PM. Men ei.

Fikk ikke svar på oppgraddering om 3 år, men går ut i fra at det er umulig å Kjøre opp en Mint 12 backup image og oppdattere denne til Mint 13 om 1 år, eller mint 14 om 3 år?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Mint: Fikk først beskjed: Mangler Firmware, aktiviterte driver som os foreslo, da vises ikke trådløst nettverkskort i det hele tatt.

Det får vi nok fikset. I dag er det sjelden å møte på trådløst som ikke virker ut-av-boksen med linux, men det fins ennå. Det er dog lenge siden jeg har vært borti et trådløst som man ikke kan få til å virke.

Etter søk på google og hardware oversikt i Mint er jeg 98% sikker på at det er Broadcom BCM4311
La oss få se nøyaktig hva det er du har. Installer lshw om den ikke allerede er der, og sjekk med:


sudo apt-get install lshw

sudo lshw -C network

Flott om du poster all output her.

Fikk ikke svar på oppgraddering om 3 år, men går ut i fra at det er umulig å Kjøre opp en Mint 12 backup image og oppdattere denne til Mint 13 om 1 år, eller mint 14 om 3 år?
Neida, det er fullt mulig. Det jeg mente er at mye gjerne endrer seg i dataverden i løpet av tre år, så du vil nepp ønske å ha akkurat samme oppsett da. Når det å sette opp et nytt system fra scratch er fort gjort, så tror jeg du vil foretrekke det. Personlig har jeg egen partisjon til home på laptop slik at jeg kan herje rundt med nye installasjoner på rot, og ha hjemmemappen med oppsett bevart.
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ok, takk :-)

*-network

description: Ethernet interface

product: NetXtreme BCM5753M Gigabit Ethernet PCI Express

vendor: Broadcom Corporation

physical id: 0

bus info: pci@0000:08:00.0

logical name: eth0

version: 21

serial: 00:16:d4:3f:a2:5c

size: 100Mbit/s

capacity: 1Gbit/s

width: 64 bits

clock: 33MHz

capabilities: pm vpd msi pciexpress bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation

configuration: autonegotiation=on broadcast=yes driver=tg3 driverversion=3.119 duplex=full firmware=5753m-v3.56 ip=192.168.1.8 latency=0 link=yes multicast=yes port=twisted pair speed=100Mbit/s

resources: irq:45 memory:f4100000-f410ffff

*-network UNCLAIMED

description: Network controller

product: BCM4311 802.11a/b/g

vendor: Broadcom Corporation

physical id: 0

bus info: pci@0000:10:00.0

version: 01

width: 32 bits

clock: 33MHz

capabilities: pm msi pciexpress bus_master cap_list

configuration: latency=0

resources: memory:f4000000-f4003fff

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hm, typisk at broadcom gir trøbbel. Ser ut til at du ikke er alene:

http://nfolamp.wordp...cm4311-working/

Prøv det samme:


sudo apt-get install firmware-b43-installer

sudo apt-get remove bcmwl-kernel-source

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

I forigårs deaktiviserte jeg driveren Mint ønsket å installere. Jeg prøvde også å installere relevante broadcom pakker fra PM. Uten lykke.

Avinstallerte pakker igjen.

Status pr. dato er at det trådløse nettverkskortet ikke kommer opp i det hele tatt, akkurat som om jeg hadde aktivisert driveren, uten aktivisering så fikk jeg beskjed om at det trådløse kortet ikke hadde firmware.

Forresten Komplett fjerning av pakker, vil det si at det kan avinstalleres pakker som muligens brukes av andre program? Vanlig fjerning av pakker er den trygge måten?

Jeg har også muligheten til å bruke windows wireless driver program, er det en grei løsning?

sudo apt-get remove bcmwl-kernel-source

Reading package lists... Done

Building dependency tree	  

Reading state information... Done

Package bcmwl-kernel-source is not installed, so not removed

The following packages were automatically installed and are no longer required:

  diffstat module-assistant quilt

Use 'apt-get autoremove' to remove them.

0 upgraded, 0 newly installed, 0 to remove and 11 not upgraded.

Endret av sitdown
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hm, kan høres ut som vi har en liten spaghetti å rydde opp i. Akkurat nå vet jeg ikke hvilke drivere du har forsøkt å aktivere eller deaktivere, og om disse forsøkene har lagt igjen snubletråder på systemet.

Fikk du installert firmware-b43-installer?

Kan du sjekke igjen om trådløskortet ditt fortsatt står unclaimed, altså at ingen driver blokkerer det?

Hvis du kan svare bekreftende på begge, så kan du ta en reboot, og sjekke om driveren b43 blir lastet inn (sjekk hvilke drivere som er lastet inn med lsmod). Hvis ikke kan du laste den inn manuelt med:

sudo modprobe b43[/CODE]

Jada, du kan også bruke windows driveren med ndiswrapper, men som du ser skal det også være fort gjort å få lagt inn riktig driver.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Blåtann har fungert hele tiden om det sier deg noe.

Kun lagt til og fjernet pakker inneholdende noe til BCM4311.

Fikk installert og kjørt koder i forhold til b43.

Vet ikke hvordan jeg ser om driver er blokkert, men siste status var at jeg ikke fant noe spor etter trådløst nettverkskort når jeg gikk inn i nettverkskoblinger. Etter dette dette prøvde jeg sudo modprobe b43, da dukket trådløs nettverk opp, men fikk ikke aktivisert det. Etter omstart så forsvant det trådløse nettverket igjen.

Lsmod: vet ikke hva som er trådløs driver:

lsmod

Module Size Used by

bnep 17923 2

rfcomm 38408 0

bluetooth 148839 10 bnep,rfcomm

snd_hda_codec_si3054 12864 1

snd_hda_codec_analog 75090 1

tpm_infineon 13200 0

joydev 17393 0

ppdev 12849 0

hp_wmi 13652 0

binfmt_misc 17292 1

sparse_keymap 13658 1 hp_wmi

pcmcia 39822 0

snd_hda_intel 24262 2

snd_hda_codec 91754 3 snd_hda_codec_si3054,snd_hda_codec_analog,snd_hda_intel

snd_hwdep 13276 1 snd_hda_codec

snd_pcm 80468 3 snd_hda_codec_si3054,snd_hda_intel,snd_hda_codec

snd_seq_midi 13132 0

tifm_7xx1 12937 0

snd_rawmidi 25241 1 snd_seq_midi

tifm_core 15040 1 tifm_7xx1

yenta_socket 27428 0

pcmcia_rsrc 18367 1 yenta_socket

snd_seq_midi_event 14475 1 snd_seq_midi

irda 185428 0

psmouse 73673 0

serio_raw 12990 0

crc_ccitt 12595 1 irda

parport_pc 32114 1

pcmcia_core 21511 3 pcmcia,yenta_socket,pcmcia_rsrc

snd_seq 51567 2 snd_seq_midi,snd_seq_midi_event

i915 505108 4

drm_kms_helper 32889 1 i915

snd_timer 28932 2 snd_pcm,snd_seq

tpm_tis 14002 0

drm 192226 5 i915,drm_kms_helper

snd_seq_device 14172 3 snd_seq_midi,snd_rawmidi,snd_seq

snd 55902 14 snd_hda_codec_si3054,snd_hda_codec_analog,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device

hp_accel 21632 0

lis3lv02d 19280 1 hp_accel

i2c_algo_bit 13199 1 i915

input_polldev 13648 1 lis3lv02d

soundcore 12600 1 snd

wmi 18744 1 hp_wmi

snd_page_alloc 14115 2 snd_hda_intel,snd_pcm

video 18908 1 i915

lp 17455 0

parport 40930 3 ppdev,parport_pc,lp

ahci 21634 2

libahci 25727 1 ahci

sdhci_pci 13658 0

sdhci 27360 1 sdhci_pci

tg3 132972 0

Endret av sitdown
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Blåtann har fungert hele tiden om det sier deg noe.

Nei, det er uavnhengig av trådløst. Nesten ihvertfall, det er tilfeller hvor blåtann blokkerer trådløst.

Fikk installert og kjørt koder i forhold til b43.
Fikk du installer firmware pakken? Det virker ikke slik. To ting å sjekke, først om det fins noe firmware:

ls /lib/firmware/brcm
dernest, sjekk om firmware blir lastet inn når du laster inn driveren. Last inn driveren:
sudo modprobe b43[/code]


så sjekker du linjene etter at den ble lastet inn her:

[CODE]dmesg[/code]

Vet ikke hvordan jeg ser om driver er blokkert,
Det skal ligge i /etc/modprobe.d katalogen, i en fil hvor navnet typisk starter med blacklist, enten blacklist.conf eller en tilsvarende fil med referanse til driveren eller trådløst i navnet.

Lsmod: vet ikke hva som er trådløs driver:

lsmod

-snip-

Nei, ingen trådløsdriver å finne der. Endret av Del
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

ls /lib/firmware/brcm

bcm4329-fullmac-4.bin  bcm4329-fullmac-4.txt  bcm43xx-0.fw  bcm43xx_hdr-0.fw
sudo modprobe b43: Output=blank Lå en blacklist på broadcom:

# wl module from Broadcom conflicts with ssb

# We must blacklist the following modules:

blacklist b44

blacklist b43legacy

blacklist b43

blacklist brcm80211

blacklist brcmsmac

blacklist ssb

install wl /sbin/modprobe --ignore-install wl $CMDLINE_OPTS

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Hm, da ser det ut det er en blacklist som blokkerer. Mint vil tydeligvis ad du skal bruke wl. Jeg er dessverre ikke helt oppdatert på kaoset Broadcom har skapt på driversiden, så jeg kjenner ikke wl driveren veldig godt. Etter en re-boot kan du jo prøve å laste inn wl manuelt å se om den funker. Hvis ikke gikk antagelig noe galt under installasjonen av wl. Alstå forsøk en re-boot, og så

sudo modprobel wl
sjekk hva som skjer med
iwconfig[/code]

Du kan også forsøke å fjerne all svartelistingen (bare sett tegnet # foran alle linjene med blacklist i posten din, så vil de bli ignorert). Eventuelt svartelist wl slik at denne ikke blokkerer b43, så kan du forsøke en reboot igjen, og se om b43 gir mer hell.

Sjekk også at det ikke er noen bryter på trådløst som er avslått. På laptoper er det ofte en bryter for trådløst. Hvis denne er avslått kan merkelige ting skje.

Hvis det heller ikke funker er jeg fristet til å foreslå at du går over til Ubuntu igjen.

Endret av Del
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Prøvde følgende:


iwconfig

lo		no wireless extensions.


eth0	  no wireless extensions


sudo modprobe wl

FATAL: Module wl not found.

FATAL: Error running install command for wl


$ sudo modprobe b43

$ iwconfig

lo		no wireless extensions.


eth0	  no wireless extensions.


wlan0	 IEEE 802.11bg  ESSID:off/any  

		  Mode:Managed  Access Point: Not-Associated   Tx-Power=off

		  Retry  long limit:7   RTS thr:off   Fragment thr:off

		  Power Management:off

Så det ser ut som om driver b43 blir lastet og ved omstart slo blacklist inn. Tar en omstart nå og ser hva som skjer nå..

Etter omstart så forsvinner ikke det trådløse nettverkskortet, men jeg får ikke aktivisert det.

Har tatt hensyn til trådløsknappen hele tiden og den fungerer i forhold til blåtann, får melding hardware disabled. Men på det trådløse ser jeg ingen forandring.

Er en litt eldre laptop og Ubuntu er jo mer tungdreven default, men vi får se. Tror du Lubuntu kan fungere?

En annen pussig ting på alle pcene jeg nå har installert Mint på er at desktop blir borte, ser kun bakgrunnsbilde i 2s og deretter tilbake. Skjer iallefall når det er oppdatteringer som skal installeres, skal følge med om det skjer ellers også. Har både Amd og Intel systemer..

Endret av sitdown
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

sudo modprobe wl

FATAL: Module wl not found.

FATAL: Error running install command for wl

Merkelig, hadde ikke du aktivert den da? Kanskje Mint driver gjøn med oss.

OK, kan jeg få se blacklist filen, bare for å sjekke at alt er i orden?

Så kan du forsøke følgende, slik at blacklist informasjonen blir med fra start:

sudo update-initramfs -u -k $(uname -r)[/CODE]

$ sudo modprobe b43

$ iwconfig

lo no wireless extensions.

eth0 no wireless extensions.

wlan0 IEEE 802.11bg ESSID:off/any

Mode:Managed Access Point: Not-Associated Tx-Power=off

Retry long limit:7 RTS thr:off Fragment thr:off

Power Management:off

Jepp, den dukker opp, men mangler vel noen deler for å fungere.

Er en litt eldre laptop og Ubuntu er jo mer tungdreven default, men vi får se. Tror du Lubuntu kan fungere?
Ja, men start med ubuntu slik at vi kan få fikset driverne. Det er lett å skifte over til lxde etterpå.
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Nope, jeg deaktiviserte jo driveren og avinstallerte alle pakkene igjen.

Aktivisert WL

Restart:

sudo modprobe wl

[sudo] password for thomas:

$ iwconfig

lo no wireless extensions.

eth0 no wireless extensions.

Gjennopprettet blacklist

Restart:

Ingen forandring.

Output blocklist, ikke modifisert. Når jeg modifiserte brukte jeg firkantegnet foran alt inkl: install wl:


# wl module from Broadcom conflicts with ssb

# We must blacklist the following modules:

blacklist b44

blacklist b43legacy

blacklist b43

blacklist brcm80211

blacklist brcmsmac

blacklist ssb

install wl /sbin/modprobe --ignore-install wl $CMDLINE_OPTS

Muligens jeg lagde den slik uten mellomrom om det har noen betydning:

# wl module from Broadcom conflicts with ssb

# We must blacklist the following modules:

#blacklist b44

#blacklist b43legacy

#blacklist b43

#blacklist brcm80211

#blacklist brcmsmac

#blacklist ssb

#install wl /sbin/modprobe --ignore-install wl $CMDLINE_OPTS

Modifisert blocklist fil var den samme når jeg startet om.

Kjørte kommando "sudo update-initramfs -u -k $(uname -r)" nå, men du mente sikkert at jeg skal kjøre koden når blocklist er modifisert.

Hva skal jeg prøve nå?

Endret av sitdown
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Nå ble jeg litt forvirret. Enten må vi forsøke å få wl til å virke, eller så må vi forsøke å få b43 til å virke. Akkurat nå er jeg usikker på om vi har fått testet noen av dem.

Du sier du har deaktivert wl, men blacklist var tydligvis satt opp som om wl fortsatt var aktiv, og blokkerte alt som hadde med b43 å gjøre. Mulig det er kødd i Mint som forårsaket dette, men det er vanskelig for meg å vite.

Den modifiserte blacklist fila er nok nødvendig om vi skal få testet b43, og da trenger vi å kjøre update-initramfs for å få med blacklist endringen i oppstart (det er under oppstart drivere lastes). Mulig b43 trenger noen av de andre svartelistede modulene, derfor er det greit å kommentere ut alle slik du har gjort. Hvis du får gjort dette, og sjekket av b43 ikke virker kan vi forsøke å aktivere wl direkte (alså uten hjelp av Mint), for å sjekke om den ikke virker heller.

Jeg finner det svært usannsynlig at ingen av dem funker, så da har antagelig noe skjært seg i Mint under testingen. Isåfall er jeg redd å teste fra en live USB med ubuntu er beste opsjon for å sjekke at vi kan få til et fungerende oppsett. Akkurat nå vet vi ikke engagn hvilken driver vi bør bruke.

Du kan naturligvis prøve med windowsdriveren ved hjelp av ndiswrapper, men alle disse trådløsgreiene har funket lenge på linux nå så det begynner å bli langt mellom oppskriftene for bruk av ndiswrapper.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Jeg har kjørt den nederste blacklisten fra du foreslo dette, jeg prøvde den andre orginale når du sa at det er merdelig at WL ikke kommer opp, hadde ikke du aktivisert denne? Det hadde jeg ikke. Hvis du ser oppover tråden har jeg skrevet suksesivt hva jeg har gjort, eller prøvd iallefall. Jeg har gjort alt det du har foreslått men prøvd litt til i mitt forrige innlegg.

Ok, da deaktiviserer jeg mint sin foreslåtte driver som da er Wl. Og modifiserer blacklist + omstart, kjører update-initramfs og tar en omstart til.

Etter omstart:


iwconfig

lo	    no wireless extensions.

eth0	  no wireless extensions.

wlan0	 IEEE 802.11bg  ESSID:off/any 

		  Mode:Managed  Access Point: Not-Associated   Tx-Power=off  

		  Retry  long limit:7   RTS thr:off   Fragment thr:off

		  Power Management:off


# wl module from Broadcom conflicts with ssb

# We must blacklist the following modules:

# blacklist b44

# blacklist b43legacy

# blacklist b43

# blacklist brcm80211

# blacklist brcmsmac

# blacklist ssb

# install wl /sbin/modprobe --ignore-install wl $CMDLINE_OPTS

Endret av sitdown
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

OK, husket du å kjøre sudo update-initramfs -u -k $(uname -r)? Det er tydelig at deler av driverkoden ikke er lastet inn eller fungerer.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Jepp, husket det.

Skal jeg prøve Ubbbunnntttuuu da?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ja, hvis du gidder tror jeg det er det greieste. Post gjerne her før du forsøker noen systemendringer.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

iwconfig

lo	    no wireless extensions.


eth0	  no wireless extensions.


wlan0	 IEEE 802.11bg  ESSID:off/any  

		  Mode:Managed  Access Point: Not-Associated   Tx-Power=0 dBm   

		  Retry  long limit:7   RTS thr:off   Fragment thr:off

		  Power Management:on

Da er Ubuntu installert og oppdattert.

Ikke gjort noe i forhold til trådløst, og meldingen er manglende firmware.

Hva nå?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Nydelig, da forsøker vi igjen å legge det inn. Tar med oss en update også, da blir det slik:


sudo apt-get update

sudo apt-get install firmware-b43-installer

sudo apt-get remove bcmwl-kernel-source

sudo reboot

Litt usikker på hvorfor bcml pakken skal fjernes, men siden folk rapporterer at det funker er det vel greit å ta det med.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Nå står det at Disabled by hardware switch, det er 2 knapper det kan være og jeg er 96% sikker på at det er samme knapp som for blåtann. Ingen av dem gjør noe forskjell på det trådløse.

Output Iwconfig det samme.

Har vært borte i en Hp der jeg måtte installere programvare for å styre hardware knappen på laptoppen, var ikke nok å installere alle drivere for trådløs kortet. Kanskje det er noe av det samme. Men det er litt rart at blåtann virker..

Kan evt. installere Xp virituelt og aktivisere trådløst fra denne. Du ville valgt Open-box?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive