Problemer med skjermkortet i PCen

8 innlegg i emnet

Skrevet (endret)

Hei, eg har skiftet emnetittel på dette inlegget da eg har gjort noen ny oppdagelser.

Historien er denne: Eg skulle flytte Pcen fra en kompis av meg og hjem, dette gikk helt uten problem.

Men når eg skulle starte Starcraft II så startet problemene, av en eller annen grunn så begynner det helt fint med loading screen osv. Men i stede for å få frem loggin screen så blinker skjermen sjakkbrett i ett sekund også begyner harddsiken å jobbe volsomt. Skjermen frosser samtidig som at den blinker sakte svart (musa er der, men den er frozen).

Man kan høre at harddisken jobber men den kommer likksom ingenvei.

Har prøvd alt som har med software å gjøre ( tatt pcen tilbake i tid osv), men virker som et hardware problem som kunne ha skjedd pga flyttingen av Pcen.

Det virker ikke som om det har noe med temperatur å gjøre, i tillegg blinker HELE skjermen selv om eg spiller i windowed mode, så det er tydelig at det er ikke bare spillet som er noe galt med.

Update:

Fikk det til å fungere i en dag, etter at eg sjekket at alt i PCen sto skikkelig fast og etter at eg fjernet støv.

Men så etter en dag sluttet det å fungere, uten at eg hadde gjort noe spesielt.

Skjer med Crysis 2 også , i tillegg til battlefield 2 Så felles er at det er "store" spill.

Update:

Har funnet ut at det mest sansynlig har med skjermkortet å gjøre.

Eg bruker et ATI Radeon HD 4800 Series

Det som skjer når eg starter ATI Tools "Scan for Artifacts" er at det lyser et rødt LED lys på skjermkortet etter en stund, og skjermkortet slår seg av. Det er lys nr 2 der det står. D601. Dette sa noen på nett at hadde med strømforsyningen til skjermkortet å gjøre (eller noe i den retningen), den er på 550W.

Dette kan ha med at strømforsyningen ikke er god nok, men det er nok ikke dette som er direkte feilen til at Stacraft II og Crysis 2 ikke fungerer. Siden det skjedde nå i det siste + at eg ikke har sett et rødt lys når starcraft klikker.

Kommer til å forsette å lete etter eventuelle feil. men litt hjelp hadde vert fint :)

Eg har hatt dette opsettet på PCen i alle årene eg har hatt den og det har ikke vert et problem.

Endret av agfct
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Høres ut som om at skjermkortet sliter noe. Er det overklokket? Fjern isåfall overklokken. Oppdater driverne i samme slengen.

Er kjøleblokken og vifta full av støv? Rens disse (og forøvrig resten av PCen) Se om noe har løstnet mens du flyttet PCen også.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Greide ikke å løse problemet, det virker som det var noe som hadde løsnet/ flyttet på seg.

Men eg fant ikke noe som var løst, men etter at eg hadde støvsuget PCen og sjekket at alt satt som det skulle, så fungerte Starcraft igjen. (Desverre varte dette bare en dag)

Endret:

Sluttet å fungerere igjen etter en dag.

Endret av agfct
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Om det var støv der så var det sikkert høye temperaturer som var årsaken. Hvis du vil sjekke litt og holde kontroll med temperaturer og slikt er dette veldig enkelt. Kan gjøres med HWmonitor, som du kan ha i bakgrunnen når du bruker maskina. Maks/minimumstemperaturer blir visende hele tiden mens programmet går. :)

Skjermkort tåler vanligvis rundt 100-110C før det blir trøbbel. Prosessor rundt 90-100 før den stopper automatisk. Dette er altså temperaturer man bør holde seg et stykke under. :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Greide å løse problemet, det virker som det var noe som hadde løsnet/ flyttet på seg.

Eg fant ikke noe som var løst, men etter at eg hadde støvsuget PCen og sjekket at alt satt som det skulle, så fungerte Starcraft igjen. :)

støvsuger er ikke å anbefale til bruk i pc, det kan skape statisk elektrisitet, noe som kan ødelegge komponenter

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Fikk problemet igjen i dag, da eg skulle spille crysis. ca samme ting som skjer: skjermen fryser seg osv, og det kommer nye bilder opp sånn av og til. men det henger seg fortsatt.

(Btw vet hvordan man rengjør PC, putter ikke noe i nærheten av noe ;) )

Nå ble eg veldig usikker på hva det kunne være, siden eg ikke har flyttet mer på PCen siden eg rotet inni den sist.

Da må det nesten være noe som er direkte galt/ødelagt.

På den annen side var det rart at PCen fungerte fint etter at eg var inni den sist.

Tror ikke det har med varme å gjøre siden den henger seg på samme sted på forskjellige spill, og det er ingenting som er overklokket. (Og heller ikke mangel på vifter)

Endret av agfct
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Forsøk å fjerne all statistk elektrisitet. Dette gjør du på følgende måte:

1. Putt på antistatisk armbånd, koble det til chassis i pc'en.

2. Skru fra hverandre alle delene..

3. Stryk fingeren over coblingsdelen til skjermkort og evt andre kort, dvs den delen som settes nedi PCiE slot. ALRDI bruk støvsuger i en PC.

4. Minnebrikker skal IKKE taes direkte på, men bruk enden på minebrikkene, slik at ikke selve minnemodulene utsettes for "angrep". Minnemodulene kan du også "stryke" på konnektorene, men da MÅÅÅÅ du holde i chassis til kabinettet.

5. Montere sammen... vær forsiktig, og sett alltid nedi slotplasser behersket og rett nedi.

6. Pass på å bruke luft på boks om du skal rengjøre i en PC. Aldri blås med munn, da det ALLTID er mye CO2 og vanndamp i ånden din. Mye feil har kommet av at folk har blåst rett inn i strømforsyninger. Om ikke dette fungere, prøv en annen strømforsyning.

Håper dette er info som andre også syns er interessant og som kanskje er en vekker for folk flest. Statisk elektrisitet er en PC's verste venn (Sammen med cola, vann osv)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Statisk elektrisitet er (store) spenningsforskjeller mellom to objekter, hvor den ene delen er negativt ladet og den andre positiv og negativ, og når de kommer i kontakt utjevnes den ene med mye negativ ladning og man får en utladning i form av en liten gnist.

Når skjermkort og hovedkort (samt alle de andre delene) er koblet sammen er det ganske så umulig at en (eller flere) av disse plutselig blir statisk ladd.

Men om du som person kommer utenfra og tar på hovedkortet (eller hvilkensomhelst del i PCen) og har en betydelig høyere negativ ladning enn komponenten du tar på, vil du lade ut på den delen og forhåpentligvis ødelegge den. Lader du ut i kabinettet først, er du som regel sikker. :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive