[LØST] Sapphire Radeon Oppløsning

3 innlegg i emnet

Skrevet

Har akkurat kjøpt meg Sapphire Radeon HD 5450 1GB DDR3

Det jeg plages med nå, plutselig, er at på høy oppløsning, 1080p, så fyller ikke skjermbildet skjermen.

denne står tilkoblet en Samsung 50" Plasma.

Det funket fint med det gamle skjermkortet over DVI, men nå med det nye, som går over HDMI, så fylles ikke hele skjermen.

Dette er meget irriterende.

Noen tips??

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Du må øke skaleringen av bildet. :) Det står vel på "underscan" som standard i ATI-driveren. Brukte selv dritlangtid på å finne ut av det der tullet der.. Var ikke slik med mitt Nvidia-kort, nemlig.

Uansett, gå inn i ATIs kontrollpanel, velg skjermer (eller noe i den duren). Høyreklikk på den skjermen som vises nederst og skalér derifra.

Skal se noe slikt ut:

2.jpg

Her er en guide på dette:

http://www.bit-tech.net/blog/2010/03/03/how-to-fix-underscan-in-ati-catalyst-driver/

1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

det fiksa faktisk problemet hos meg også, har ikke giddet å gjøre noe med det før jeg så det her

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive