[LØST] Elgg og Wamp fungerer dårlig med Altibox.

2 innlegg i emnet

Skrevet (endret)

Heisann, har et ganske så irriterende problem, jeg vet ikke helt hvordan jeg skal forklare dette, men får prøve.

Jeg har installert Elgg på min WAMP-server. Har endret wamp-porten til 73 da Altibox'en (internett-leverandør) bruker port 80 (som er standard WAMP-port)

Når jeg er på elgg-instillinger, så skal jeg skrive nettadressen til hjemmesiden som da blir pc-ip'en. Når jeg skriver xx.xxx.xxx.75 i elgg-instillinger (som man må skrive inn får å få tilgang til siden), og hvis jeg da gir IP xx.xxx.xxx.75:73 til noen, så kommer de seg lett inn, men problemet er da at jeg SELV ikke kommer inn med å skrive inn den adressen. Altibox har gjort det sånn at PC'er på dette nettverket ikke kan koble til den IP-adressen, men en PC som ikke er koblet til dette nettverket, kommer seg inn.

Jeg kan heller ikke skrive localhost:73 eller 192.168.10.101:73 (lokal ip) for da blir jeg automatisk redirected til xx.xxx.xxx.75:73 (p.g.a instillinger i elgg).

Så da blir vel spørsmålet: Går det an at brukere connecter med PC-ip'en, og JEG connecter med lokal ip? Eller går det an å fjerne den blokkeringen Altibox har?

Ble litt rotete forklart, men håper dere kan svare så utfyllende så mulig!

Takk på forhånd :)

Endret av Nicwillu
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Problem løst :blush:

Det feltet der man måtte skrive hva nettaddressen var (i Elgg), lot jeg det stå blankt, og det funket gitt. Nå kan man koble seg til på alle mulige måter, istedenfor å bare måtte koble seg til èn IP.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive