Altibox sentral som bare lager trøbbel

1 innlegg i emnet

Skrevet

For ca èn mnd siden fikk jeg installert Altibox i huset.

Det tok da ytterligere tre uker før de koblet meg opp på selve fibernettet, men det er en annen historie.

Etter dette har jeg hatt masse problemer med hjemmenettverket.

Når det endelig var oppe å gikk så nektet Squeezeboxen å koble seg til, jeg kunne ikke oppdage den

med UDAP-programmet som jeg programmerer den med. Nyttet heller ikke å kable den til sentralen, fant den ikke da heller. Bruker Iphone som fjernkontroll så derfor må jeg gjøre det på denne måten. Dette fungerte brillefint på min gamle router fra Zyxel, og den logget seg på Squeezecenter selv når jeg startet pc'en sånn som den skal gjøre.

Nå måtte jeg sette opp det gamle nettverket igjen for å få den konfigurert opp mot Altibox-sentralen, og dette fungerte en stund.

Nå hender det at musikken stopper opp og hakker av og til når jeg streamer fra Spotify.

Jeg må også restarte (ta ut strømmen) på SB hver gang jeg starter pc'en eller når sentralen plutselig hiver den ut av nettet.

Dette er utrolig frustrerende og Altibox ryker rett ut nå bindingstiden utløper!

Noen idèer?

Er også svært begrenset hva man kan stille inn på sentralen ifm. trådløst nettverk så jeg kan ikke fastsette IP e.l.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive