Vifte på laptop funker kun i korte intervaller

7 innlegg i emnet

Skrevet (endret)

Jeg har en Acer Aspire 5720G, og i det siste har jeg merket at viften i PCen kun funker noen ganger. Dvs, den sviver i 10-20 sekunder, før den skrur seg av, og blir av i 1-2 min (lenger også noen ganger).

CPU-temperaturen blir gjerne 60-70 grader, ved lett bruk. Vel og merke har jeg et kjølepanel under laptopen, som jeg regner med er grunnen til at den fortsatt lever...

Noen ideer til hva jeg kan gjøre?

Edit: Jeg renset den for støv en gang forrige uke, og det er i grunnen etter det vifta begynte å fuske...

Endret av Stian B
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Er du sikker på at det er VIFTA som er problemet. Det er gjerne slik at vifta begynner å gå når temperaturen kommer over et visst nivå. Dette pleier å la seg justere i bios-innstillingene.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Nei, jeg er ikke sikker i det hele tatt jeg :P

Men en skulle da tro at den ville gått for full pinne når cpu-tempen nærmet seg 70 grader?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

hvordan renset du?

brukte du støvsuger eller trykkluft? hvis, husket du da å sette noe i veien så vifta ikke snurret rund når du renset?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Brukte støvsuger, men passet på at vifta ikke snurret, ja :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Beste måten er å skru opp service luka. Nå vet ikke jeg helt hvordan 5720G er, men på 5720ZG så ligger støvet imellom viften og kjøleribbe. Så du må nokk skru opp serviceluka, og skru ut vifta, for å fjerne teppet med støv... Gjorde det selv på min 5720ZG og på min 5920G...

På acer laptops jeg har hatt har ikke viften begynt å gå før cpu er på 45 grader. men at vifta spinner opp, og slår seg av igjen kan være pga temperaturen, da min 5920G har problemer med at viften stopper opp i 20 sec og starter på fult igjen.. Men at den bare er på i 20 sec og så slå seg av igjen har jeg ikke hørt om før. Men prøv først og skru opp serviceluken under maskinen og fjern alt støv du finner. vill ambefale deg å bruke trykkluft på boks, og ikke støvsuger..

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

bare så du vet det så kan støvsugeren skade komponenter pga. statisk elektrisitet, det er derfor ikke anbefalt og bruke det til rensing, bruk heller trykkluft på boks, clas ohlson kaller det dust off og der koster det 249 kroner, og det holder til mange ganger med pc-rensing

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive