Kun 4 GB ram kan brukes

8 innlegg i emnet

Skrevet (endret)

Hei!

En venn av meg har akkurat kjøpt seg ny pc.

hovedkortet er Gigabyte GA-X58A-UD3R og Ram-en er Corsair XMS3 DDR3 1333MHz 6GB CL9.

Problemet hans er at når han høyreklikker på min datamaskin står det: 6GB (kun 4 GB kan brukest).

Han kjører windows 7 ultimate 64-bit.

Hva har han gjort galt? Pc-en har han kjøpt her: http://www.komplett.no/k/ki.aspx?sku=486145 og han har bygget den selv.

Håper noen kan hjelpe han med dette irriterende problemet!

Endret av Torstein M
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

beklager, meldingen var: 6gb ram (4gb kan brukes) ;)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Sikker på at det er 64-bit operativsystem? Det er iallefall typisk "32-bit" at kun ~4GB kan brukes.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det er egentlig ganske normalt at du ikke får utnyttet 100% av rammen. Spessielt dersom du ikke har dedikerte lydkort, skjermkort m.m. Men at 2 gb er utilgjengelig er litt mye. Gå på resource monitor i kontrollpanel og få opp et skjermbilde lignende dette:

http://www.diskusjon.no/index.php?app=core&module=attach&section=attach&attach_rel_module=post&attach_id=328603

Dersom det står 2gb hardware reserved så må du forske litt videre. Har hørt av mange som har løst det ved å oppdatere bios eller gjøre ulike instillinger rundt mappinga av minnet i bios (dersom du har den muligheten i bios). Ellers så har jeg også leste på ulike fora at det er mange som har hatt det samme problemet med det eller lignende hovedkort fra gigabyte. Ved å kjøre noen tester så kan du sikkert finne ut om det fx. er problemer med et av minnesporene. Er du foresten sikker på at ram'en er satt i på riktig måte? Er det bare like ram-moduler? Prøv evt. å endre plasseringen til brikkene..

1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

det står: reservert maskinvare 2050mb

Det er 64-bit ;)

Skal sjekke instillingene, plasering og om minnesporene er like litt senere ;)

Endret av Torstein M
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

En litt tips Last ned en som heter Speccy

speccy1_473x370.jpg

1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Kanskje litt dumt å skrive dette, men er dere sikker på at alle ram brikkene er helt nedi slotten på hovedkortet? Har samme hovedkort og hadde ikke satt ene brikken ordentlig i første gangen.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hei!

Vi plugget alle ram-brikkene i samme plugg (hvit) og da fikk vi brukt alle 6gb!

Tusen takk for all hjelp!

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive