[LØST] Stasjonær pc vil ikke starte

6 innlegg i emnet

Skrevet

Hei! Jeg var på vei til å formatere en stasjonær pc for å legge inn Windows 7, fra XP. Jeg startet formateringen og installasjonen av windows, men under "expanding files" eln, dvs trinn 2 i installasjonen kom den bare til 1 % og stod der. Jeg rebootet og prøvde flere ganger, men ingenting mer skjedde.

Nå har det kommet til det stadiet hvor jeg ikke får bootet noe som helst. Bildet med HP-logo og intel-logo kommer opp, samt instruker som hva du skal trykke på for bios, boot setup osv, men der stopper det. Jeg kommer ikke inn på noe, får ikke bootet på noen som helst måte og den bare står der... Hvorfor?

I maskinen sitter to disker, en på 150 GB og en på 250 GB. Under installasjonen valgte jeg å slette alle partisjoner, formatere begge diskene og installere windows på den minste av dem. Etter at det feilet et par ganger, prøvde jeg å installere på den største, noe som heller ikke fungerte.

Hvorfor vil den ikke komme lengre når alt surrer og går som det skal av hardware? Jeg har ingen annen stasjonær pc tilgjengelig for øyeblikket, så å formatere diskene fra en annen pc vil ikke gå for øyeblikket... Men hjelper jo ikke når jeg ikke kommer så langt som å boote fra de.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Det første jeg hadde prøvd er å sjekke bios om den er satt opp å starte fra disk 1 om det er disk 2 som operativsystemet er på.

Ellers bør du prøve å skru ut/koble fra en av harddiskene (som du ikke har operativsystemet på).

Om problemet er der fortsatt, prøv å installere XP igjen, for å sjekke om harddisken er defekt.

Det kan være noe riper/skader på windows 7 platen?

Får du noen feilmeldinger eller bare svart skjerm?

Ellers kan det være eksterne PCI-lydkort, eller andre maskinvare som du kan teste å koble fra (Som du ikke trenger under installasjon).

Om det fremdeles ikke funger, er det bare å ta kontakt med microsoft eller levrandøren av maskinen f.eks HP. Eller butikken der du kjøpte maskinen.

Endret av LMH1
1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Greia er at jeg ikke kommer inn i bios engang... Jeg mistenker at det er noe med harddiskene, dvs en av dem, siden det skjedde under formateringen av dem. Skal prøve å ta ut en av dem og se hva som skjer

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Prøvd å reseet bios. ?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

BIOS skal du kunne nå uavhengig av harddisker.

Resette BIOS som nevnt over er en idé, men det kan være at PC-en ikke tar instrukser fra tastaturet ditt.

USB-tastatur har det med å feile til tider når en skal starte opp i BIOS, eller i sikkermodus.

Hvis du har mulighet til å teste med et annet tastatur, helst med PS/2 plugg, så kan det være lurt.

674633.jpeg

Hvis du etter hvert får bootet opp i BIOS, sjekk IDE-innstillinger. Sett de til ACHI, eller native mode el lignende.

Er du ekstra uheldig, så kan det ha skjedd noe med minnet på maskina, og da er det testeverktøy for det her: http://www.memtest.org/#downiso

En liten guide her: http://www.geekstogo.com/forum/Guide-to-using-Memtest86-t246994.html

Har du flere enn en RAM-brikke, og du ikke får løst problemet med oppstart, ta ut slik at du har kun en i, test oppstart. Om det ikke løser noe, bytt på brikkene.

Pass på at du holder deg jordet til kabinettet så ikke værre ting skjer.

Endret av pijano
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Da var problemet løst. Plugget ut den ene harddisken, og vips, maskinen fortsatte å boote... Merkelig at jeg ikke kom inn i bios engang når harddisken var plugget i :P

Uansett, takk for hjelpen :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive