[LØST] Falsk positiv fra McAfee låser Windows XP

8 innlegg i emnet

Skrevet (endret)

McAfee sin siste virusoppdatering (DAT 5958) førte til at fila svchost.exe blir detektert som malware (W32/Wecorl.a Virus). Resultatet blir at pc'n restarter i loop. Berørt system er windows xp sp3

http://vil.nai.com/vil/5958_false.htm

http://isc.sans.org/diary.html?storyid=8656

McAfee sitt supportforum er for øyeblikket nede.

Endret av norbat
2

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Restarter den også dersom du starter i sikkerhetsmodus?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hmm, jeg bruker McAfee og jeg har ikke merka noe rart enda

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hmm, jeg bruker McAfee og jeg har ikke merka noe rart enda

Det er vel fordi du ikke har den aktuelle oppdateringa. Regner med at McAfee deaktiverte automatisk oppdatering av denne da feilen ble kjent.
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hmm, jeg bruker McAfee og jeg har ikke merka noe rart enda

Berørt system er windows xp sp3

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Aha, leste ikke skikkelig, beklager :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Har fixet noen pc'er med dette problemet de siste dagene og det som er typisk er følgende:

Pc'n starter opp normalt, men Windowstemaet er typisk 'Windows standard'.

Alle nettverkstilkoblinger er fjernet.

Systemgjenoppretting er ikke mulig.

Det er ikke mulig å bruke musa til å kopiere og lime inn

Dette gjelder også i sikkermodus.

Den enkleste måten å løse problemet:

Bruk utforsker til å slette DAT-mappa til McAfee (C:\Programfiler\McAfee\VirusScan)

Kopier svchost.exe fra en annen pc og legg den over på en minnepenn. På den berørte pc'n, åpne cmd og bruk kommandoen for å kopiere over fila fra minnepennen til system32-mappa på den berørte pc'n (Eksempel: copy D:\svchost.exe C:\windows\system32\ )

Du vil få melding om at 1 fil er kopiert.

Restart pc'n og alt skulle fungere som normalt.

Endret av norbat
1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive