Canon MV901 ikke LENGER gjenkjent av PC

5 innlegg i emnet

Skrevet

Hei

Jeg brukte Canon MV901 både til å filme direkte til PC-en og til å filme av tapen, men siden igår så vil ikke pc-en gjenkjenne den. I går så gjenkjente den ikke kameraet, jeg restarta både PC og Kamera før den ble gjenkjent av pc-en

Jeg har en Canon MV901 og en Dell Latitude E5400 (Skole Pc) Jeg har kobla den til PC gjennom Firewire

Åja den har funka uten Driver, men da den stoppa så innstalerte jeg ZoomBrowser, men den funker dårlig!

Jeg er takknemlig for raskt svar ;)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det eneste jeg kan forslå er at du plugger inn kamera, deretter åpner du enhetsbehandlingen.

Finn kamera og kjør en oppdatering av driveren via windows update.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det er nettopp det, det kommer ikke opp!!11

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Sjekk om du mangler noen drivere i enhetsbehandlingen. 1394 pleier firewire å hete. :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Jeg tror det er kablen, de er ganske dårlige ser det ut som, men har ikke noen andre pc med firewire så får ikke testet det heller -.- jaja jeg har bestilt ny kabel, men pga asken går det dårlig

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive