Explorer webområde HJELP

3 innlegg i emnet

Skrevet

Hei, av en eller annen grunn så får jeg ikke koblet meg mot et spesifikt webområde på min explorer eller firefox for den saks skyld. Får bare beskjed om at dette området ikke kan vises. Har vært innom der masse før. Hva kan ha skjedd?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det kan være verdt å sjekke ut hosts-filen, slik skal den se ut i Windows XP, sjekk fix-it linken hvis du har vista eller Win7.

# Copyright (c) 1993-1999 Microsoft Corporation
#
# Dette er en eksempel på en HOSTS-fil som brukes av Microsoft TCP/IP for Windows.
#
# Denne filen inneholder tilordninger av IP-adresser til vertsnavn. Alle
# oppføringer må være på hver sin linje. IP-adressen plasseres i den
# første kolonnen, etterfulgt av det tilsvarende vertsnavnet. IP-adressen
# og vertsnavnet må være adskilt av minst ett mellomrom.
#
# I tillegg kan kommentarer (som denne) settes inn på egne linjer, eller
# etter maskinnavnet, anført med et nummertegn ("#")
#
# Eksempel:
#
# 102.54.94.97 rhino.acme.com # kildeserver
# 38.25.63.10 x.acme.com # x-klientvert

127.0.0.1 localhost [/codebox]

Eksempelet på Hosts-filen er den orginale du har ved nyinstallasjon.

Har du har installert legitime programmer (serverprogrammer for eksempel) som skriver til denne filen bør du ikke endre de.

Søk eventuelt på det som du finner mistenklige "URL'r" via en eller annen søkemotor.

Før du eventuelt sletter noe i hostsfilen anbefaler jeg en backup, marker og kopier innholdet i hostsfilen og lagre den som tekstfil med notepad.(.txt)

[b]Slett linjen/ene du eventuelt finner mistenkelig og lagre filen med "lagre" ikke velg "lagre som".[/b]

Hvordan du sjekker hosts filen:

Start>kjør>skriv eller kopier> [b]notepad C:\Windows\System32\Drivers\Etc\Hosts.[/b]

Her kan du la Bill resette hostsfilen tilbake til standard med fix-it for me.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Slett linjen/ene du eventuelt finner mistenkelig og lagre filen med "lagre" ikke velg "lagre som".

Sett heller # og et mellomrom først på linja/linjene

# En mistenkelig kommando

slik at den lett kan endres tilbake når noe ikke virker.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive