[LØST] Får ikke tilgang til filer på eksterne harddisker.

5 innlegg i emnet

Skrevet

Jeg har tre eksterne harddisker, men får nå ikke tilgang til filene på to av dem.

Den harddisken jeg fortsatt får tilgang til er kontinuerlig koblet til min stasjonære PC, mens de to andre brukes henholdsvis til backup og til lagring av bilder, og har blitt koblet til PC'en ved behov. Går jeg inn i Kontrollpanel/Enhetsbehandling vises alle tre diskene på normalt vis, men de to problemdiskene vises ikke i Windows Utforsker, og jeg får følgelig ikke tilgang til filene på diskene, hverken med Utforsker eller andre program.

Kobler jeg imidlertid problemdiskene til min bærbare PC, får jeg full tilgang til innehold/filer på begge diskene, og alt ser normalt ut!! Jeg antar derfor at problemet ligger på PC'en (et sted i OS?) og ikke på diskene.

Jeg har forsøkt å gå tilbake til et tidligere Gjenopprettingspunkt, og jeg har forøkt å kjøre et program for gjenoppretting av tapte filer, men har ikke lykkes. Har noen et forlag om hvordan jeg kan gripe an saken??

Begge mine PC'er kjører Windows7 Home Premium.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Funky problem...

Sjekk om du ser de med Diskbehandler..

Høyreklikk på min datamaskin>behandle>diskbehandling

Dersom du ser de, men at de ikke er "logisk tilkoblet" kan problemet være der...

"Aktiver" de ved å sette disse som logiske partisjoner. Du mister ikke noe data på disse. Du sier bare til maskinen din at dette er faktiske disker.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hvilket filsystem kjører de eksterne diskene og hva kjører på laptopen som klarer å lese diskene?

Windows klarer bare å lese ntfs og fat, så bruker du noe annet kan det være et problem.

Regner med at de kjører ntfs så dette er et skudd i blinde

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hvordan har du koblet de fra og til? Med Trygg fjerning av maskinvare, eller er de blitt nappet ut i fart?

Føler at det kan ha blitt USB-krøll her.

Du kan laste ned et verktøy her, som gir deg full oversikt over USB enhetene dine, så foreslår jeg at du fjerner alle, restarter og prøver igjen med problemdiskene: http://www.nirsoft.net/utils/device_manager_view.html

Hvis du har virtuelle CD-stasjoner, gjennom Daemon tools, Alcohol 120% osv., kan det også forårsake slike problemer du har og du bør koble disse midlertidig av mens du prøver deg frem.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Jeg vil takke alle som har svart, og problemet ser nå ut til å være løst.

Davpau satt meg på sporet, selv om løsningen ikke ble helt som han foreslår. Gikk inn i Diskbehandling og fant begge problemdiskene, og begge merket "OK (Aktiv, Primærpartisjon), men de manglet stasjonsbokstav/navn. Er jo vant til at Windows selv setter stasjonsbokstaver nå man kobler til USB-enheter, så jeg har ikke tenkt over dette tidligere, men denne gangen forsøkte jeg å gi bokstav/navn mauelt.

Det fungerte, og alt ser nå bra ut!! :D

Igjen, takk til alle som har tatt seg bryet med å svare.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive