[LØST] Exchange 2003 og sendig via Webmail

3 innlegg i emnet

Skrevet

Følgende er problemet:

Kjører en 2003R2 server med exchange 2003. Epost server fungerer fint, har fastIP-adresse og tilknyttet eget domene.

Nettet maskinen står på har sperret for utgående epost servere med unntak av godkjente servere, så jeg benytter konto hos godkjent epost server for å sende epost ut fra denne serveren. Epost internt i domenet går uten noen problemer.

Problemet er at jeg nå har satt opp Webmail, slik at en bruker kan logge seg på domenenavn.org/webmail og logge seg inn der. Det går fint, og brukeren kan lese all sin epost. Det er nå de skal sende via webmail at det ikke går bra, det går fint til mottakere i samme domene(internt) men når det skal sendes til eksterne mottakere, så kommer de i retur.

Dette skyldes jo sikkert at den bruker default rute ut, men som er satt som sperret, er det noen måte jeg kan styre webmail til å bruke en predefinert konto, eller la brukere velge en konto som det skal sendes med, via en trustet eposttjener?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

I Exchange 2007 må jeg sette opp en såkalt "smarthost" som videresender mail ut av domenet.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Takker, satte opp en smart host, som videresender for webmail, for heller godta at ikke alle brukere autentiserer seg for sending ut.

Det fungerte supert :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive