[LØST] Valg av trådvisning

6 innlegg i emnet

Skrevet (endret)

Har irritert meg en god del over at jeg ikke ser alle innleggene i en tråd nedover, men må åpne en og en fra lista nederst. Leste litt her og fant ut at mans skulle trykke på Valg-knappen i det øverste innlegget i en tråd å velge visningsform der, leste også at man må gjøre det via forumet.no siden det er en script-feil på itpro.no, men jeg får ikke knappen på forumet.no til å funke heller, trykker på den men ingenting skjer. Er det en annen måte å stille det på?

Endret av Christine
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Slike ting, kan variere litt med hvilken nettleser du bruker, om javascript er aktivert.

Prøvd flere nettlesere f.eks opera, firefox, IE, netscape?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Slike ting, kan variere litt med hvilken nettleser du bruker, om javascript er aktivert.

Prøvd flere nettlesere f.eks opera, firefox, IE, netscape?

Nei, bare IE8, med og uten Kompatiblitetsvisning, men jeg kan jo laste ned noen andre å prøve

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Nei, bare IE8, med og uten Kompatiblitetsvisning, men jeg kan jo laste ned noen andre å prøve

Den funker når jeg prøver i FF, men den husker tydeligvis ikke valget når jeg går inn på siden iIE etterpå. Jeg kan vel like gjerne konvertere i FF først som sist :P

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ved å følge denne linken i Internet Explorer, eller hvilken som helst nettleser, vil du få tilbake normal visning.

Det jeg gjorde var å tilføye &mode=linear på slutten av urlen til denne tråden for å kompensere for feilen i forumet. :)

Ellers kan du bare slette informasjonskapslene i IE (verktøy - alternativer for internett - leserlogg: slett - velg informasjonskapsler), som gjør samme nytten.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Denne funker også hvis du har problem med å komme inn i Wikipedia.

Ellers kan du bare slette informasjonskapslene i IE (verktøy - alternativer for internett - leserlogg: slett - velg informasjonskapsler), som gjør samme nytten.

Jeg hadde samme problem en stund med forumvisningen, og hadde også problemer med enkelte av sidene i Wikipedia (sidene ville ikke åpnes i IE, men fikk tilbud om å lagre sidene på disk istedenfor). Sletting av informasjonskapsler og midlertidige filer løste trolig begge problemene.

"Får ikke åpnet Wikipedia" hadde også andre løsningsforslag blant de som ble nevnt på nettet. Det ene forslaget jeg husker var "Prøv å logge deg inn på Wikipedia - på en av de sidene som du får åpnet". Dette skulle fikse problemet med de andre sidene også.

Endret av Morten58
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive