Recovery av Windows XP på IBM

4 innlegg i emnet

Skrevet (endret)

Hei, jeg har en bærbar IBM pc som opprinnelig kun hadde windows xp. etter at windows vista ble installert i tilleg til windows xp, og deretter slettet kan jeg ikke få startet recovery operativsystemet.

Dete skal normalt starte ved at en trykker en blå IBM knapp mens IBM logoen visest. Nå får jeg bare beskjed om å velge BIOS, normal oppstart eller boot fra første harddisk.

Recovery partisjonen er ikke ødelagdt og det er ikke slettet filer derifra.

Vet noen vordan dette kann løsest?

Endret av PØB
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Jeg vet ikke om jeg skjønner helt hva du mener her?

Hadde du XP på denne maskinen, så installert Vista over XP og vil nå tilbake til XP?

I så fall, kan det være at du har ødelagt den innebygde recorverypartisjonen med XP, og må kjøre en clean install.

Alternativt, så kan du prøve å gjenopprette XP-s oppstartslaster med Easy BCD: http://neosmart.net/dl.php?id=1 , men det vil ikke hjelpe hvis gjennopprettingspartisjonen er ''ødelagt''. Da må den rettes opp på en annen måte.

Hvis det er Vista du skal reparere, så kan du brenne deg en egen recoveryCD: http://neosmart.net/blog/2008/download-win...-recovery-disc/

Brenn som ISO, start opp maskinen med CDen og reparer i vei.

Gode forklaringer på begge nettsteder.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Beklager. Var litt utydelig når jeg skrev det første innlegget, hadde det lit travelt. Jeg har rettet det nå.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Recovery partisjonen er ikke ødelagdt og det er ikke slettet filer derifra.

Jeg er ikke helt enig med deg der. Dette kan skje uten at du er klar over det. Ikke selve partisjonen, men oppstartsbiten av det.

Sjekk denne bloggen: http://forumet.no/blog/themetalgod/?showentry=253

Sjekk nederst i rødt.

For å si det sånn; Det at du har lagt inn Vista ved siden av XP, kan ha overskrevet recoverypartisjonens MBR.

Det du kan prøve på først, er å starte opp i BIOS, så sjekke at maskinen står innstilt til å kunne starte opp fra recoverypartisjonen...

Endret av pijano
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive